RX 480 Grafikkartentreiber stürzt plötzlich ständig ab

K

KalliKopfnuss

Gast
Hallo

hat noch jemand das Problem dass plötzlich der Grafikkartentreiber ständig abstürzt (ohne OC)? Ich habe den neuesten Treiber drauf.

Woran kann das liegen?

Problem taucht besonders bei Overwatch auf.

Spec 2500k 8gb ram windows 10 64
 
Zuletzt bearbeitet:
Ich hab das Problem, dass mich Leute aufregen, die einen Text zusammenscheissen und auf uns hier loslassen, ohne jegliche Informationen.
 
bin ganz deiner meinung sowas kotzt mich auch zimlich an
keine hardwareinfos also gibt auch keine hilfe von uns ganz einfach
 
du hast jetzt in mehreren threads angekündigt die karte zurückzuschicken, weil du mit der gebotenen leistung, der temp usw usw nicht zufrieden bist. mach das doch einfach... ggf. ist die karte, die man dir geschickt hat, wirklich defekt.
 
Zuletzt bearbeitet:
Temps sind in Ordnung. 60°c-70°c. Lüfter ist voll aufgedreht. Hatte gestern das Problem noch nicht.

Seitdem ich den 2. Monitor ausgeschaltet habe tritt das Problem nicht mehr auf. Weiß aber nicht ob es sich dabei um einen Zufall handelt...

bin ganz deiner meinung sowas kotzt mich auch zimlich an
Hab dich auch lieb :*
 
Zuletzt bearbeitet:
Wieso postet du, nachdem dich zwei Leute drauf hingewiesen haben immer noch nicht dein System?!
 
Scholle1309 schrieb:
Wieso postet du, nachdem dich zwei Leute drauf hingewiesen haben immer noch nicht dein System?!

2500k 8gb ram windows 10 64

Was genau hilft das jetzt weiter bei dem Problem?

edit eben wieder abgestürzt
 
Zuletzt bearbeitet:
Garnicht, weil es keine hardwareinformation ist und mit deinen antworten zeigst du uns allen auch, dass du gar keine wirkliche hilfe möchtest... schick sie zurück, hattest du doch eh vor und gut ist...

erst sagst du die graka ist ein flop, dann kaufst du sie, bist unzufrieden und willst sie zurückschicken, jetzt willst du sie behalten und hast probleme... ich glaube du bist dir selber noch nicht so sicher was du denn nun eigentlich willst...

dein problem: im sechten gang bei meinem auto hab ich zwischen 2K-3K umdrehungen zündaussetzer... was soll man darauf antworten ohne jeglichen daten? richtig, garnix... wenn du hilfe willst, dann stell auch die nötigen informationen zur verfügung...
 
Zuletzt bearbeitet:
Dann weiß ich halt auch nicht was für sonstige Hardwareinformationen du willst.

erst sagst du die graka ist ein flop, dann kaufst du sie, bist unzufrieden und willst sie zurückschicken, jetzt willst du sie behalten und hast probleme... ich glaube du bist dir selber noch nicht so sicher was du denn nun eigentlich willst...

Erst wollte ich sie zurückschicken, dann habe ich gelesen dass der 6 pin Stecker nicht limitiert und wollte sie behalten. Jetzt spinnt sie aber komplett und wird wohl wirklich zurückgeschickt. Problem ist dann nur, dass ich dann garkeine Karte mehr habe als Ersatz und die Nitro Rx480 gibt es noch nicht..
 
Zuletzt bearbeitet:
Auch wenn der Thread irgendwie sinnlos ist, meine RX 480 ist auch ständig bei full settings in Assassins Creed Syndicate gecrashed. Stellte sich raus, dass das ein known issue beim neuen Crimson Treiber ist:

Assassin's Creed® Syndicate may experience a game crash or hang when in game settings are set to high or greater.

Außerdem ist die Performance auch ziemlich fürn Arsch. Also nicht wundern, liegt am Spiel (oder Treibersettings für das Spiel)
 
Hallo .

Habe leider das selbe Problem mit meiner rx 480 g1 von gigabyte mit 8gb speicher .

Wir haben schon alles auf dem neusten Stand wirklich alles Bios sowie alle treiber .

Wenn ich jetzt BF1 spiele auf einmal mitten im spiel kommt ein grauer Bildschirm und nix geht mehr . Von den Temperaturen ist sie dann zwischen 67 und 71 grad . Die karte hat auch das Problem das der lüfter auf einmal anfängt voll zu drehen bei nur ca 45 grad und läuft auch so durch bis zum nächsten System start .

Das Problem kommt devinitiv von der Grafik. Der rest ist nämlich alles neu und vorher war es auch schon .

Aktuelles System lautet

Gigabyte mainbord 990x
16gb ram x hyper
Amd fx8350 black Edition mit 4gb
Be quiet dark netzteil 600 watt

Weiter Info bitte nachfragen . Bin leider nicht so der pc spezi .
 
Gigabyte 990x-gaming sli

Sockel am3+ aber was hat das Mainboard damit zu tun ? Vorher hat sie ja auch genau das selbe gemacht obwohl ein anderes Mainboard verbaut war ?
 
Nicht immer wird ein Grafikfehler auch von der Grafikkarte verursacht. Es gibt z.B. einen Fehler der den Grafikkartentreiber bei Spielen zurücksetzt das Problem ist da aber oft der verbaute Audiochip oder eine Einstellung im BIOS des Mainboards.

Deswegen möglichst viele und genaue Informationen angeben. Denn nur dann können wir wirklich helfen. ;)
 
Ok . Das klingt schlüssig. Im Bios haben wir auch schon geguckt.und die neuste Version drauf gemacht. So langsam dämmert es mir woran es liegt !

Hatte gerstern nochmal als vergleich meine gtx470 eingebaut und tada ...... es lief reibungslos auch bei 94grad Temperatur noch ....

Die RX480 G1 von Gigabyte wieder eingebaut und dann normal gestartet nach ca 5 Minuten war schluss . Dann das Xtreme gaming center angeschmissen und mal 5 Mhz hoch getaktet .... und tada ... nach 1 Minute das selbe . Wieder neu gestartet und 51mhz runter getaktet und JETZT LÄUFT DIE KACK GRAFIKKARTE!!!!!!! Denke es liegt an der Spannung das Gigabyte da zu wenig volt drauf gibt . Sie läuft bei 1290mhz mit 0.58v .....ob da der Fehler liegt ? Jetzt läuft sie bei 1239 Mhz .

Wird heute noch ausführlich getestet ob sie läuft. Aber trotzdem werde ich sie zurück geben .
 
OK, aufgrund des letzten Posts hätte ich jetzt zwei Lösungsansätze:
1. versuch es mal mit der Karte aber ohne das Tool von MSI. Manchmal macht so eine Software mehr Probleme als es was nützt.
2. wenn Punkt 1 nicht hilft. Eine andere 480 (wie z.B. die von XFX) ausprobieren denn evtl. hast du einfach Pech gehabt und eine defekte erwischt. So etwas sollte zwar nicht vorkommen passiert aber mal.
 
Berli309? schrieb:
Sie läuft bei 1290mhz mit 0.58v .....ob da der Fehler liegt ?

Entweder Auslesefehler oder genau da liegt dein Problem. 0.58V stimmen niemals.
 
Zurück
Oben