Ryzen 7 2700x Temperaturen unnormal ?

xTapeTv

Cadet 2nd Year
Dabei seit
März 2017
Beiträge
28
Hallo,

Ich habe mir vor kurzem einen Neuen Prozessor zugelegt.

Der Prozessor läuft zurzeit auch soweit gut aber ich habe eine frage bezüglich der Temperaturen.

Ich Kühle den Ryzen 7 2700x mit einer NZXT Kraken 72x Wasserkühlung.

Im Normalen Desktop betrieb ist das Liquid bei 33-34 °C der Prozessor läuft aber bei 46 °C und schnellt immer wieder einfach so hoch auf 54-58°C ohne irgendwelche "Gründe" teilweise sogar auf 60 °C. Dabei reicht es schon aus den Browser von einem Monitor zum anderen zu Ziehen.

Ich wollte nur fragen ob jemand das kennt und ob es normal ist?
 

Anhänge

alex_k

Commander
Dabei seit
Apr. 2009
Beiträge
2.143
Welche Auslastung hat den die CPU, welche Prozesse laufen sonst noch? - Macht die CPU irgendwas rechenintensived im Hintergrund?
 

xTapeTv

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
28
@alex_k die Auslastung der CPU liegt zwischen 2-5% dennoch diese Temperatur peaks. Es laufen keinerlei Rechenintensive Hintergrund Programme.

@stinger2k Danke für die Antwort dann bin ich ja beruhigt. Die Lautstärke ist nicht das Problem die fällt kaum auf (Silent Mode in der CAM Software). Dachte mit dem Prozessor ist irgendwas nicht richtig.
 

cm87

Mr. RAM OC
Dabei seit
Apr. 2018
Beiträge
7.238
@xTapeTv Das sind die Boostfunktionen deiner CPU - alles ganz normal, da werden die Kerne vereinzelt auf bis zu 4,35 GHz getaktet, daher auch der Temperatursprung zwischendurch. Wenn Last anliegt, pendeln sich die Kerne je nach Kühlung bei 3,9 - 4,1 GHz ein.
 

Luxmanl525

Admiral
Dabei seit
Mai 2007
Beiträge
7.449
Hallo zusammen,

@ cm87

Das sind die Boostfunktionen deiner CPU - alles ganz normal, da werden die Kerne vereinzelt auf bis zu 4,35 GHz getaktet, daher auch der Temperatursprung zwischendurch.
Die Boostfunktionen dürfen aber nicht einfach so, mehr oder minder, Anlaßlos Anspringen. Er hat ja quasi keine Last Anliegen.

Nichts für Ungut, die Temperaturen sind mit einer Wasserkühlung nicht Normal. Jedenfalls nicht bei 2-5 % Last.

@ xTapeTv

Im Normalen Desktop betrieb ist das Liquid bei 33-34 °C der Prozessor läuft aber bei 46 °C und schnellt immer wieder einfach so hoch auf 54-58°C ohne irgendwelche "Gründe"
Kannst du das mal etwas Erläutern? Läuft die CPU ohne Last mit 33-34 Grad - was in Ordnung wäre -? Und erst wenn etwas zu tun ist, gehen die Temps auf 46 Grad? Oder ist die Temperatur bei 46 Grad, wenn nichts anliegt?
Deine Silben sind reichlich mißverständlich.

Aber egal, wenn tatsächlich nur 2-5 % Auslastung Anliegen, sind die Temperaturen in jedem Fall nicht Normal. Gleichwohl bitte ich um Aufklärung deiner Formulierung, damit treffendere Lösungen möglich sind.

So long...
 

xTapeTv

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
28
@Luxmanl525 Der Prozessor läuft ohne last auf 43-46 °C. Springt aber alle 30-40 Sekunden auf 53-58 °C.
 

Luxmanl525

Admiral
Dabei seit
Mai 2007
Beiträge
7.449
Hallo zusammen,

@ xTapeTv

Der Prozessor läuft ohne last auf 43-46 °C. Springt aber alle 30-40 Sekunden auf 53-58 °C.
Ohne Last, mit einer Wasserkühlung, laufend mit 43-46 Grad, das ist nicht Normal. Da würdest du sogar mit dem Stockkühler deutlich bessere Temperaturen erreichen.

Und es kann auch etwas nicht Stimmen, wenn alle 30 - 40 Sekunden ein Vorgang anliegt der die CPU auf knapp 58 Grad bringt.

Analysiere mal deine Prozesse. Zum einen kann was nicht mit dem Wasserkühler stimmen, zum anderen scheint ein Prozess auch noch seinen Teil beizutragen. Hast du das Neueste Bios?

So long...
 

Shoryuken94

Rear Admiral
Dabei seit
Feb. 2012
Beiträge
5.451
sind das die Temperaturen mit oder ohne Offset? Wie sind die Temperaturen unter Last?

Klingt soweit alles andere als normal...
 

xTapeTv

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
28

Anhänge

cm87

Mr. RAM OC
Dabei seit
Apr. 2018
Beiträge
7.238
Ich seh da min. 36 Grad und max. 47,1 Grad

Schau auch mal die Kerne an, da werden teilweise auf einzelne Kerne 1,50V gegeben - das sind die sogenannten Boostfunktionen und damit ist alles ok.
 

xTapeTv

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
28
@Shoryuken94 wenn ich Prime95 Starte bleibt er bei 70-75 °C Konstant.
 

BoardBricker

Lieutenant
Dabei seit
Juli 2013
Beiträge
924
Welchen Temperatursensor überwachst du denn?
Mich hat das Hin- und Hergespringe auch ziemlich genervt, weil sich meine Lüftersteuerung entsprechend zickig verhalten hat. Daher verwende ich einen der Temperatursensoren vom Board + offset, um die CPU zu überwachen. Hat sich als bessere Lösung herausgestellt.
 

xTapeTv

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
28
@cm87 Da bin ich ja beruhigt kenne mich da nicht wirklich aus. Danke!:)
 

stinger2k

Lieutenant
Dabei seit
Feb. 2016
Beiträge
527
@Luxmanl525
Hast du einen Ryzen 7 am laufen?
Woher nimmst du deine Erkenntniss? Hab im Idle genau die selben Sprünge bis hoch auf 58°C - ab und an, da reicht schon das ein Youtube Video abgespielt wird jedoch habe ich auch mit prime95 wie der TE so um die 72-75°C

Also alles in Ordnung....
 

Darklordx

Vice Admiral
Dabei seit
Juni 2006
Beiträge
6.714
Bei kreist die Temperatur der CPU von 35,8°C bis 43,8°C, mit Spitze 53°C. Da habe ich was in Photoshop gemacht.
Ich habe aber keine Wasserkühlung, sondern den Noctua NH-D15 auf meinem 2700x und die CPU bestimmt die Geschwindigkeit der Lüfter.


Noctua im Fractal_Spiel.jpg

Habe vorgestern beim Zocken mal gemessen. Ich finde die Messwerte normal. Und ich habe den 2700x noch mittels Offset undervoltet.
 

stinger2k

Lieutenant
Dabei seit
Feb. 2016
Beiträge
527
@Darklordx
sind sie auch... Habe auch Wakü und ist völlig normal, wie gesagt dauern diese Sprünge vielleicht 1-2 Sekunden und sind dann wieder auf unter 35°C, daher auch der Tipp mit der Spindownzeit im BIOS zu den Lüftern...
 

Luxmanl525

Admiral
Dabei seit
Mai 2007
Beiträge
7.449
Hallo zusammen,

@ stinger2k

Hast du einen Ryzen 7 am laufen?
Woher nimmst du deine Erkenntniss? Hab im Idle genau die selben Sprünge bis hoch auf 58°C - ab und an, da reicht schon das ein Youtube Video abgespielt wird jedoch habe ich auch mit prime95 wie der TE so um die 72-75°C
Ich habe mehrere verbaut. Und ich meine auch nicht solche Sachen wie Sprünge auf 58 Grad bei YouTube Videos. Das ist ja normal. Sondern seine Temps ohne Last.

Tatsächlich sehen die, urteilend nach seinen eingefügten Anzeigen, eher Normal aus. Allerdings nicht die Sprünge, wenn lediglich 2-5 % Last anliegen. Es kommt wohl bei ihm darauf an, welche Tempsauslesung man nimmt.

Deshalb auch seine merkwürdige Formulierungsauslegung. Die Temperaturen urteilend nach "Liquid" sind aus meiner Sicht absolut okay. Und das sind auch genau die Temperaturen, die man in dem Fall nehmen sollte.

So long...
 

cm87

Mr. RAM OC
Dabei seit
Apr. 2018
Beiträge
7.238
@Luxmanl525 Daher ja auch mein Wunsch, dass der TE einen Screenshot von HWInfo64 hochlädt.
Viele denken nicht an das Offset von 10 Grad und lesen die falsche Temp aus.
 
Top