Leserartikel [Sammelthread] LGA775-OC/UV-Club (Core 2 Duo/Quad, Pentium 4/D, Celeron, LGA771 Xeon)

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Zitat von JunkyardSpecial:
I dunno. :D

Wird getestet. Irgendwann. Erstmal noch weitere CPUs mit angeblich schlecht zu übertaktenden Steppings testen.

Und - mal komplett Offtopic? - Weihnachtsbaum schmücken. lol

IMG_E0575.JPG


SIeht ja ganz toll aus. Aber... ist doch trotzdem Offtopic? Nun ja... schaut mal genau hin. :D Na, wer findet's? :)

IMG_0580.JPG
IMG_E0587.JPG


Powered by Quadcore. Und Xeon Dualcore. Und Pentium 4/Celeron Singlecore.

Can the tree run Crysis? :lol::evillol:
 
  • Gefällt mir
Reaktionen: Hexxxer76, Fujiyama und valin1984

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Uff... es ist einiges passiert, und leider nicht nur erfreuliches...

Mein Plan war, mal so für Zwischendurch einen kleinen Vergleich zwischen Xeon E5420 in verschiedenen Steppings (C0, E0) zu machen. Also benötigte CPUs besorgt und los gehts, dazu gesellte sich dann noch ein sehr günstig eingekaufter Xeon L5420, der durch das "L" in der Bezeichnung als Low Power-Variante mit 50 W TDP und sonst gleichen Leistungsdaten wie der E5420 eingeordnet ist und eine weitere interessante Vergleichsmöglichkeit bietet.

Leider war aber alles, wirklich ALLES daran ein absoluter Totalausfall. :grr:

Der E5420 C0 (SLANV) performt generell nur so mittelmäßig. Immerhin funktioniert der zuverlässig. (Warum ich das betone, lest ihr gleich.) Mehr als 3,5 GHz ist ohne erhebliche Spannungserhöhung allerdings nicht machbar. Das Datenblatt für 45 nm-Wolfdales weist als absolute Maximalspannung 1,450 V aus. Diese benötige ich aber schon fast, um mit dem C0 überhaupt auf über 3,5 GHz zu kommen, und alles darüber hinaus ist reines Glücksspiel, was die Lebensdauer betrifft...

Der E5420 E0 (SLBBL) war mein bis dato größter Flop auf dem LGA775-Sockel. Der Prozessor funktioniert nämlich einfach gar nicht. Beim ersten Boot freezte das vorher per 30 sek. gebrücktem CMOS Reset zurückgesetzte BIOS, und dann ließ sich das Board mit der CPU gar nicht mehr starten, da er in einem Bootloop festhängt und in einem 10-Sekunden-Zyklus startet und stoppt (tut einer HDD bestimmt gut). Zum Laufen habe ich diese CPU trotz zwei verschiedener Boards nicht mehr bekommen. Klasse. :rolleyes:

Der L5420 (C0, SLARP) ist wohl das, was man als OC'er gemeinhin als "Montags-CPU" bezeichnen würde. Mehr als 3,2 GHz sind ohne erhebliche Spannungserhöhung nicht machbar, trotz - oder gerade wegen? - der sehr geringen VID von 1,125 V. Bei 3,00 GHz @ 1,25 V (darunter startet die Kiste gar nicht erst) dauert der Boot trotz SSD ewig (3 Minuten!!!), aber Primestable ist der über einen Zeitraum von 15 Minuten. Merkwürdig. Eine Spannungserhöhung auf das gefühlt angemessene Maximum (1,45 V BIOS) sorgt nur für unwesentliche Besserung...

l5420-nicht-gut.JPG

Xeon L5420: Geringe TDP, aber nicht sehr häufig zu bekommen, was scheinbar erst recht für brauchbare Samples gilt...


Benches habe ich mir vom L5420 nun erspart. Das ist die Zeit nicht wert, und bringt auch ohnehin keinen echten Mehrwert in Sachen Erkenntnisse. Dass die durch Coretemp 1.16 ausgelesenen Temperaturen viel zu hoch sind (idle @ stock clock/voltage 55-65 °C), fällt da wohl auch nicht mehr ins Gewicht (ist wohl ein Bug in Coretemp). Aber ungenaue Temperaturen sind bei 45 nm-Wolfdale-Dies ja sowieso des öfteren ein Problem gewesen.


e5420-gesamt-nicht-gut.JPG

Nö. Daumen runter. Irgendwann gibts sicher einen Neustart, aber aktuell kann ich 5420 nicht mehr sehen.


Quadcores mögen mich und meine Setups wohl einfach nicht. :D

Dagegen habe ich ein anderes Golden Sample, auch in 45 nm, aber ein Dual Core. Natürlich, wenn Quads bei mir nicht wollen... :D

Ein Xeon E3110 (Vielen lieben Dank @Pitlord an dieser Stelle! :) ), welcher technisch gesehen lediglich ein umgelabelter Core 2 Duo E8400 mit Wolfdale-Die ist, erreicht bei mir die bisher höchsten Taktraten für Prozessoren auf Basis der Core-Architektur!

Nach eigenen Aussagen von @Pitlord wurde dieses Sample bisher nicht übertaktet, und einst auf Ebay erworben. Dies könnte insofern eine Rolle spielen, da diese Samples laut manchen Forenbeiträgen vor allem in bestimmten Shops verkauft wurden oder dieser Prozessor möglicherweise ein extra für OC gebinntes Exemplar war.


e3110-golden-sample.JPG

Endlich mal was wirklich taktfreudiges im Sockel! Xeon E3110 des Q807-Batches.


Es gibt im Luxx einen interessanten Sammelthread zum E3110, laut welchem bestimmte Batches extrem gut getaktet werden können (namentlich erwähnt u.a. Q807xxxx).
Und von genau diesem Batch stammt meine CPU!

Batch: Q807A740
VID: 1,2150 V
sSpec/Stepping: SLAPM, C0
LGA775

Kühler: Noctua NH-D15 w/ 2xNF-A15 @ 100 % Fan
Mainboard: Gigabyte P35-DS4 Rev.2.0
RAM: OCZ 2x2 GB 1000

Dieser Prozessor ist trotz Stepping C0 einfach insane. FÜr 4 GHz Primestable braucht er lediglich 1,22 V, für 4,4 GHz Benchstable 1,32 V.
Die Temperaturen lagen in Cinebench @ 4,4 GHz bei max. 58 °C, was noch deutlich unterhalb dem von Intel freigegebenen Maximalwert von Tcase = 72,4 °C liegt. Absurde Schwankungen oder offensichtlich unplausible Temperaturwerte habe ich in der Testreihe nie gesehen.

Es ist anzunehmen, dass ich selbst unter Luft mit weiterer Spannungserhöhung und besserem Board (EP45-UD3R) die 4,5-4,6 GHz knacken könnte, unter (prechilled) Wasser oder gar KoKü wären möglicherweise sogar 5,0 GHz+ drin!


e3110-slapm-q807a740-4400mhz-cbr23.png

Schwer zu schlagen? Singlethread im Bereich eines i5-4670K!


Nur mal so zur Einordnung: Singlethread schafft ein i5-4670K@stock 662 pts, ein Core 2 Quad Q6600 @ stock in Multithread 1248 pts.

Dualcore schlägt hier Quadcore. :D Gibts nicht allzu häufig. Und dass ein deutlich modernerer i5-Prozessor aus Mitte 2013 von einer CPU aus Anfang 2008 in der Singlethread-Performance geschlagen wird (wenn auch knapp), ist noch seltener.

Coole Sache! Hat Spaß gemacht, und ich hoffe, bald noch mehr solcher genialen Samples in die Finger zu bekommen!

VG, Taron
 
  • Gefällt mir
Reaktionen: lord_mogul, Hexxxer76, Kaulin und 2 weitere Personen

Bodennebel

Lt. Commander
Dabei seit
Apr. 2019
Beiträge
1.323
Ist der Wert für den E3110 an Position 12 in deinem CB R23 Test auch von Dir?
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Ja, das war der vorige Run @ 4,2 GHz. Per Default befinden sich bei CB R23 (auch Computerbase Edition) keine E3110 in der Liste.
 

Bänki0815

Lt. Junior Grade
Dabei seit
Jan. 2016
Beiträge
458
Das ist schon interessant was so möglich ist mit den alten "Gurken".
Leider fehlen denen mittlerweile einige Befehlssätze, um so manch aktuelles Spiel zu testen.
Ich konnte jetzt ein Asus P5Q ergattern und den Q9550 auf 3,6 GHz übertakten bei 1,34 V, aber leider fehlt mir noch ein adäquater Kühler, um mal CB R23 laufen zu lassen.
Da geht er sofort auf 100 Grad Celsius hoch und taktet auf 2 GHz runter.
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Bei 100 Grad (wie ausgelesen?) bei Cinebench scheint da aber selbst bei Intel Boxed noch was anderes im Argen zu sein... vielleicht alte Wärmeleitpaste, nicht genau sitzender Kühler, oder vielleicht auch nur die bekannte Wolfdale-Sensorungenauigkeit? Hab ja beschrieben, wie das ganze dann bei einem Xeon L5420 aussah, da dürfte es sicher einen Temp.-Delta von 20 bis 30 Grad geben, denn der Kühler war ziemlich kalt...
Andererseits, wenn der bei dir Leistung throttelt, dann dürfte die Temp. wirklich zu hoch sein, was eher mit dem Kühler bzw. der Montage desselben zu tun hat.

Vor allem wenn man bedenkt, dass CB weniger Last erzeugt als Prime Small FFTs...

Welches P5Q hast du? Ich habe aktuell ein sehr günstiges P5Q Premium im Zulauf, das verfügt scheinbar über eine andere Spannungsversorgung (mehr Phasen) als die gängigen Gigabyte-Boards.
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Update 21.12.2020


Aus irgendeinem Grund habe ich doch wieder mit Harpertown-Quadcores angefangen. :daumen:


xeon-x5460-und-e5410-e0.JPG

X5460 (3,16 GHz, C0) und Xeon E5410 (2,33 GHz, E0). Linke CPU wird heute getestet!


User @DeGeorg hatte Anfang Dezember mit einem Q9550 @ 3,82 GHz auf Gigabyte EX38-DS3 in CineBench R23 stolze 2263 Punkte erreicht, was ihm bis dato den Platz 1 einbrachte. :)

Um aber meinerseits mit möglichst komfortablem Vorsprung zu kontern beschloss ich, nun direkt mit hohem Takt einzusteigen und wieder einmal auf eventuell vielleicht doch vorhandenes Glück bei 45nm-Quadcores zu vertrauen. Der X5460 ist genauso wie der E5420 von vorher ein Harpertown (entspricht Yorkfield bei Core 2 Quad) und besitzt einen FSB von 1333 MHz sowie 2 x 6 MB L2 Cache (Vollausbau).
So gesehen entspricht mein X5460 einem Core 2 Quad QX9750, welcher allerdings nie für Endkunden released wurde, der QX9770 einen minimal höhere Takt (3,2 GHz), allerdings FSB1600.


Xeon E5460
  • Harpertown, 45 nm
  • Batch 3828A541, C0
  • 2x6 MB L2 (MCM)
  • FSB1333, 3.16 GHz
  • 120 W TDP lt. Ark
  • VID dieses Prozessors: 1.23750 V
Link zu ARK (Intel Produktseite)



In der Tat hatte ich endlich mal Glück, zumindest mehr als letztens mit den 5420er-Xeons. :D

Bei 4 GHz brauchte der X5460 etwa 1,3 V für Primestable (15 min), wobei der Vdroop meines EP45-UD3R relativ groß war.
Bis 4,1 GHz konnte ich noch mit erträglichen Spannungserhöhungen gehen, danach habe ich das OC beendet, um den Prozessor nicht so zu zerstören, wie es möglicherweise mit dem E5420 letztens geschehen ist...

Wie gewohnt:

Gigabyte EP45-UD3R
4 GB OCZ2P10004GK Kit (2x2 GB DDR2)
Noctua NH-D15 w/ NF-A15 @ 100 %
Samsung 830 SSD 128 GB
Asus Geforce GTX 550 Ti 1GB GDDR5


x5460-slanp-3828A541-4104mhz-CBR23.png

Ivy Bridge-Performance auf LGA775!


Die erreichte Leistung ist beeindruckend, insbesondere für eine CPU aus dem Jahre 2008:

Multi 2419 pts
Single 631 pts

Multithread entspricht die Leistung einem Ivy Bridge i5-3470 @ Stock, Singlethread immerhin einem i5-2400 @ Stock. :cheerlead:


Das bringt mir den nunmehr ebenfalls 1. Platz in Multithread ein, sorry @DeGeorg :D

Mehr wird auf LGA775 ohnehin bei bestem Willen kaum noch möglich sein, wenn nicht gerade auf KoKü oder gar Stickstoff zurückgegriffen werden soll. Letzteres ist im Alltag eh nicht zu nutzen, und wer wirklich spürbar bessere Performance will, soll halt irgendein Einsteiger-PC mit Ryzen kaufen, der ist nämlich in allen Belangen schneller als das hier, zumal es für LGA775 oder 771 schlicht keine größeren CPUs (mit mehr Cache/Kernen) mehr gibt.

Aber... wo bleibt denn in diesem Hobby sonst der Spaß, würde man nur auf Sinnhaftigkeit achten? :)

Die andere CPU auf dem obigen Bild wird auch irgendwann getestet, dazu später mehr!

VG, Taron
 
  • Gefällt mir
Reaktionen: lord_mogul, aklaa, Hexxxer76 und eine weitere Person

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Update 25.12.2020

Ich habe endlich Benches der CPUs auf LGA775 / 771 für ausgewählte Spiele (Planet Coaster, Skyrim und Crysis) im Startpost eingefügt! :cheerlead:
 
  • Gefällt mir
Reaktionen: JunkyardSpecial

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Update 28.12.2020

Ich habe mal etwas Zeit zugebracht und mir die einzelnen Steppings der Core-Architektur etwas genauer angesehen. Und zwar spezifischer, den Zusammenhang von Spannung (Vcore) und Takt. Meine Überlegung war, dadurch bessere Vergleiche anstellen zu können und vor allem ein besseres Gespür für die jeweilige Taktbarkeit einzelner Steppings zu bekommen.



Testkandidaten und Voraussetzungen

  • L2 (Allendale) - Core 2 Duo E4300
  • G0 (Kentsfield) - Core 2 Quad Q6600
  • C0 (Harpertown/Yorkfield) - Xeon E5420
  • R0 (Wolfdale-3M) - Core 2 Duo E7400

  • Gigabyte EP45-UD3R Rev1.0 (Bios F12)
  • Noctua NH-D15 w/ 2x NF-A15 PWM @ 100 %
  • 2x2 GB OCZ 1000 Platinum Kit
  • Gigabyte Geforce GTX 680 4GB (Windforce 3X)
  • Samsung 830 128 GB SSD

Windows 10 Pro 20H2 x64
Prime95 28.10 x64 (Torture Test Small FFTs)
CPU-Z 1.94.0 x64

LLC in BIOS stets AUS
RAM 2,060 V
RAM möglichst auf 800 MHz getaktet

Vorweg: die Präzision wird durch Ableseungenauigkeiten in CPU-Z und den 12,5 mV-Schritten der Vcore-Einstellung im BIOS beeinflusst. Aus Zeitgründen habe ich 200 MHz-Schritte gewählt, um zumindest die Charakteristiken der Verläufe zu erkennen.


Ergebnisse



L2 (Allendale)


core2-e4300-l2-takt-spannungs-diagramm.png


Vorliegendes Sample des Allendale-Kerns war in seiner Chipgüte eher mittelmäßig. Das Undervolting-Potenzial ähnelt sich bei allen soweit getesteten Exemplaren ohnehin relativ stark.
Bis etwa 2,4 GHz steigt der Spannungsbedarf relativ konstant an (etwa 55 mV/200 MHz), ehe ab 2,4-2,6 GHz der Spannungsbedarf immer größer wird. Ab diesem Punkt entsteht eine Art Teufelskreis: die Leckströme werden immer größer, die Temperatur steigt wegen der gesteigerten Leistungsaufnahme immer weiter an, doch um die Transistoren bei höchstem Takt noch zuverlässig durchschalten zu können, werden immer höhere Spannungen notwendig, was wiederum für noch höhere Temperaturen und Leckströme sorgt...
Verhindern lässt sich das im Prinzip nur durch eine möglichst leistungsfähige Kühlung die den Chip so kühl wie nur irgendwie möglich hält, also Wasser oder auch Kompressorkühlung. Zu beachten ist hier, dass einige Prozessoren für 775/771 nicht verlötet sind, das heißt der Metalldeckel (Heatspreader, kurz IHS) ist nicht mit dem Silizium verlötet. Stattdessen befindet sich dort Wärmeleitpaste, die über die Jahre eintrocknet und je nach Qualität und Umgebungsbedingungen im Betrieb irgendwann für deutlich höhere Temperaturen selbst bei Default-Einstellungen sorgt.

Mit Sweet Spot bezeichne ich hier den Bereich, der sich außerhalb des stark ansteigenden Teils befindet, also im Prinzip den Bereich, wo mit moderater Spannungserhöhung der höchste Takt gefahren werden kann. Beim vorliegenden Allendale-Kern befindet sich dieser Bereich irgendwo zwischen 2400 und 2600 MHz. Die benötigte Spannung für diese Frequenzen liegt hier also bei 1,1-1,2 V. Dieser Wert kann aber je nach Prozessortyp und vor allem Chipgüte stark schwanken.


G0 (Kentsfield)


core2-q6600-g0-takt-spannung-diagramm.png


Der Core 2 Quad Q6600 basiert als Vierkerner im Prinzip auf zwei Conroe-Kernen, welche wie Allendale im 65 nm-Prozess gefertigt sind und als MCM auf der Leiterplatte realisiert sind. Es sind also zwei getrennt voneinander angeordnete Dies, welche über eine möglichst schnelle Schnittstelle zu einem Prozessor verbunden sind. Das moderne Äquivalent sind die aktuellen AMD Ryzen-CPUs.
Dies beeinflusst durchaus die Güte der CPU. Im schlimmsten Fall besitzt ein Die eine hohe Güte, während der andere eine schlechte Chipgüte besitzt und dadurch ein effizientes OC unmöglich macht, sofern einzelne Kerne nicht abgeschaltet werden können.

Der Spannungsverlauf entspricht dem des Allendale-Kerns, allerdings steigt der Spannungsbedarf mehr linear an und verändert sich auch im hohen Taktbereich nicht wesentlich. Moderate Taktsteigerungen im Bereich von +400 bis +600 MHz lassen sich je nach Prozessorgüte (Binning) durchaus ohne Spannungsanpassung erreichen - mit diesem Sample ließe sich dabei immerhin ein Takt von 3,0-3,1 GHz erreichen, was einem Geschwindigkeitszuwachs von über 25 % entspricht.

Generell hat sich in meinem OC als Faustregel erwiesen, dass sich bei 65 nm eigentlich fast immer 15-20 % Taktzuwachs ohne Spannungsanpassung herausholen lässt.



C0 (Harpertown/Yorkfield)


xeon-e5420-c0-takt-spannung-diagramm.png


Nun haben wir es mit einer 45 nm-CPU zu tun, und einem veränderten Prozess samt Stepping.
Hier ist deutlich ein großer Unterschied zu sehen: Bis 3,2 GHz steigt der Spannungsbedarf quasi linear an, ehe dieser sprunghaft ansteigt. Verifiziert habe ich dieses Verhalten an einem anderen Quad Core in C0 noch nicht, das werde ich bei Gelegenheit nachholen.

Verwundern tut mich dieses Verhalten allerdings nicht. In C0 wurden einst so ziemlich alle Core 2 Duo-Mobilprozessoren in 45 nm gefertigt, bis zu einer maximalen Taktrate von 3,00 GHz. Bei Mobile CPUs ist die Energieeffizienz und damit verbundene möglichst geringe Abwärme absolut wichtig weswegen ein Fertigungsprozess idealerweise auch darauf ausgelegt ist.
Kurz: Über einen weiten Bereich sehr effizient, ab einem bestimmten Punkt wird der Spannungsbedarf so hoch und die Kühlung so schwierig, dass sich kaum noch höhere Takte erreichen lassen. Natürlich gibt es Ausnahmen wie mein Xeon E3110, der in C0 etwa 4,4 GHz erreicht, aber in aller Regel ist bei 3,2 bis 3,6 GHz ohne extreme Spannungserhöhung Schluss.



R0 (Wolfdale-3M)


core2-e7400-takt-spannung-diagramm.png


Das modernste und zugleich letzte 45 nm-Stepping für die Core-Prozessoren war R0, erschienen August 2008.
Ein Großteil aller Prozessoren mit Wolfdale-3M Kern, also v.a. Pentium Dual-Core (von E2210 und E5200 in M0 abgesehen) sowie Core 2 Duo E7xxx, sind in diesem Stepping gefertigt worden. Der Wolfdale-3M ist eine günstigere und kleinere Variante des großen Wolfdale-Kerns, mit um die Hälfte reduziertem L2-Cache, welcher als Penryn-3M auch im Mobilbereich genutzt wurde.

R0 hat große Ähnlichkeit mit Stepping G0, der Spannungsanstieg bei höherem Takt ist weniger sprunghaft und mehr linear, was je nach Prozessorgüte höhere Taktraten ermöglichen sollte. Der hier dargestellte E7400 mit 2,80 GHz Standardtakt ließe sich ohne Spannungserhöhung um fast 1 GHz auf etwa 3,8 GHz übertakten, was einer Steigerung von 35 % entspricht.

Dieses Sample ist also eines der "besseren", also jenen Exemplaren die mit relativ wenig Spannung hohe Takte erzielen können. Bei weniger gut gebinnten E7400 dürfte der Maximaltakt ohne Spannungserhöhung irgendwo zwischen 3,4 und 3,6 GHz liegen. Der Sweet Spot liegt bei diesem E7400 im Bereich 3,2 bis 3,4 GHz. Heiß wurde die CPU in diesem Bereich nicht, mit NH-D15 lag die Temperatur unter Volllast bei etwa 40 °C.

Mir ist aufgefallen, dass vor allem das R0-Stepping sehr spannungsempfindlich ist - selbst eine winzige Spannungsänderung von 12,5 mV kann den Unterschied zwischen "30 min Primestable" und "Windows crasht sofort mit Bluescreen" ausmachen.
Zum Teil treten Fehler im Prime Stress Test erst nach Stunden auf, was das Ausloten der minimal möglichen Spannung massiv erschwert...


Interessantes (?) zum Schluss

Ich habe einen Bug beim EP45-UD3R gefunden:

bei Vcore-Einstellung unter etwa 0,95 V lässt sich das Board nach Reset, Power off oder Taktänderung nicht mehr starten - es bleibt reproduzierbar in einem Boot Loop hängen.
Um das zu umgehen, muss also erst der Takt bei normaler Vcore angepasst werden, erst nach Speichern des Taktes und dem damit verbundenen kompletten Neustart des Boards lässt sich die nunmehr geringe Vcore einstellen und Windows kann (bei genügender Spannung) normal starten.

Bei einem Bluescreen oder Freeze sollte also im Idealfall nicht resettet werden, möchte man die Einstellungen wegen dem dann zwingend erforderlichen BIOS Reset nicht verlieren...

In den Diagrammen ist auch zu erkennen, dass der Spannungsfall unter Last (Vdroop) bei Quadcores höher ist als bei einfachen Dualcores, was schlicht an der deutlich höheren Leistungsaufnahme liegt. Beim Test des Q6600 lag die Systemleistungsaufnahme bei höchstem Takt bei über 270 W, beim E4300 nur bei 145 W.
Bei Aktivierung der Load Line Calibration (LLC) im BIOS lässt sich dieses Problem halbwegs umgehen, aber genutzt habe ich dieses Feature nie.

Hoffe, diese Ausarbeitung hilft dem ein oder anderen einzuschätzen, wie sich die einzelnen Steppings in Punkto Spannungsanforderungen performen. :)

VG, Taron
 
  • Gefällt mir
Reaktionen: 416c und JunkyardSpecial

416c

Captain
Dabei seit
Feb. 2009
Beiträge
3.447
Super Thread, da kram ich auch gleich mal meine Retrokiste raus und schnall wieder die WaKü drauf. Allerdings wird wohl mit Cinebench R15 gebencht, da Win7 installiert ist, was ich nur ungerne änern würde. Zur Überbrückung habe ich auch noch eine Kleinigkeit zum Thema ungesunde Spannung zu teilen :mussweg:
A6244662-AF67-4190-A7F8-A08395BA272E.png
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Die "HD 5700 Series" scheint auch ein wenig zu neu für GPU-Z zu sein. :D

Mein Q6600-Sample brauchte für 3,9 GHz "nur" 1,54 Volt. Auch ungesund, wobei die 65nm-CPUs diese kurzzeitig problemlos vertragen (absolute max. rating für Conroe-based CPU lt. Datenblatt 1,55 V)...

Alles über 1,6 Volt (habe ich nur einmal mit 1,64 V gemacht, die CPU hats überlebt) würde ich definitiv nicht anwenden, auch nicht für kurze Zeit, höchstens zum Benchen oder so.
 

416c

Captain
Dabei seit
Feb. 2009
Beiträge
3.447
Das war noch ein Screenshot aus alten Tagen, 7um Glück gibts davon noch einige. Aber auch aktuell habe ich wieder etwas aufgebaut und kann mit Benchen loslegen, Windows 10 nun auch installiert. Einen Q6600 G0 habe ich auch noch hier, mit dem habe ich aber erst 3GHz ausgelotet und sonst noch nichts ausprobiert.

Bis 1.6V bin ich mit meinem damaligen Q6600 gegangen, wobei das natürlich nur zum Benchen war und ich mich im Alltag bis max. 1.45V bewegt habe. Die 45nm Quads bekommen grundsätzlich nie mehr als 1.5V und maximal 1.35V für den Alltag.

Von was wären Ergebnisse denn interessant? Hier sind auf jeden Fall E4300, E6300, E7300, E7400, E8500, Q6600 (G0), Q9300 (M1, extrem niedrige VID, 3GHz bei 1,15V) und Q9550 (C1). An Platinen ist die Auswahl nicht ganz so groß, aber mit Gigabyte EP45-UD3R, ASUS P5Q-Pro (beide mit P45) und Gigabyte GA-P35-DS3R bzw G31-ES2L findet sich für jedes Anwendungsgebiet was Passendes. Mein P5E (X38) ist nach einem erfolglosen BIOS Flash (Rampage Extreme Rom) leider nicht mehr zum Leben zu erwecken.

Ein Screen eines Cinebench-runs, vom aktuellen "Alltags"-Setting mit dem Q9550 (C1), ist mal anbei.
 

Anhänge

  • Q9550_3,7GHz.PNG
    Q9550_3,7GHz.PNG
    1,6 MB · Aufrufe: 142
Zuletzt bearbeitet:

416c

Captain
Dabei seit
Feb. 2009
Beiträge
3.447
Eben habe ich den Q9550 nochmal mit einem FSB von 500MHz respektive 4,25GHz gebencht. Der Speicher lief dabei (wie fast immer) 1:1. Allerdings fehlen mit dem Setting drei CB-Punkte um zu deinen gebenchten 2419 Punkten -mit 4,1GHz- aufzuschließen. Wie lief dein RAM? Dafür muss es ja eine Erklärung geben.
Q9550_4,25GHz.PNG
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Was für RAM? Mein OCZ Platinum 1000er-Kit lief mit 800 MHz, bzw das was der Teiler mir bei dem FSB halt angeboten hat... die 1000 MHz habe ich eigentlich nie ausgefahren, nur die DRAM voltage habe ich auf 2,1 V gestellt, weil die Module dafür spezifiziert waren.

Welches OS bzw. welche Updates sind installiert?
Ich vermute, das dürfte die Ursache sein. Ich hatte Windows 10 als ISO ohne Updates drauf (keine Ahnung welche Version genau, bin das Wochenende unterwegs).

vielleicht haben auch die Prozessoren eine Art Serienstreuung was die Rechenwerke oder den Cache betrifft...
 

416c

Captain
Dabei seit
Feb. 2009
Beiträge
3.447
Mhh, dann muss das mit der Software zusammen hängen. Auf den Systemen installier ist aktuell nur XP (Pro 32bit) und das aktuellste Win 10 20H2 (Home 64bit).

Wie im Bild ersichtlich laeuft der RAM bei mir mit 1000MHz, vorhanden ist 1066MHz OCZ Platinum und (in diesem Fall verwendet:) 1066MHz Geil, alle laufen mit 2.2V und 5-5-5-15 Timings.

Gleich schnall ich dem Q6600 mal die Wasserkühlung auf und schau was geht.
 
  • Gefällt mir
Reaktionen: Hexxxer76

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Zitat von 416c:
Gleich schnall ich dem Q6600 mal die Wasserkühlung auf und schau was geht.
Und was ging da so in den vergangenen Wochen? :)

Hab die letzten Monate sehr wenig Zeit für entspanntes und tiefergehendes OC gehabt, daher ist hier auch nichts mehr die vergangene Zeit passiert. Aktuell sieht es bei mir aber etwas entspannter aus, vor allem gar nicht verkehrt bei nahenden Prüfungen, um da irgendwie einen Ausgleich von Mathe und anderem Zeugs zu bekommen...

Habe nun ein Asus P5Q PRO TURBO und neuen Arbeitsspeicher (GEIL 4x2 GB Kit), da einer der Teamgroup Riegel vermutlich kaputt gegangen ist und das Kit dadurch nun quasi nutzlos ist (für OC-Runs mische ich Riegel grundsätzlich nicht).


p5q-benchtable-neu.JPG

Erster Run, läuft zumindest schon mal.


Vor Bling-Bling werde ich scheinbar auch bei meinen OC-Runs auf LGA775 nicht mehr verschont... fehlt nur noch dass irgendwelche Hersteller mit zuviel Langeweile DDR2-Legacy Kits mit RGB entwickeln :volllol: (wer weiß, sicher kann man sich ja nicht mehr sein :D )

blingbling-ram-775er.JPG

Immerhin nur Rot glühender RAM... und nicht andere Farben.


Nun zum Board...

Das BIOS (noch Version 0602 vom 08/04/2009, Update folgt noch) ist unübersichtlich bzw. die Einstellungen sind kaum strukturiert, ich muss ewig Scrollen um zur Vcore-Einstellung zu gelangen, was irgendwann echt anfängt zu nerven. Das ist bei Gigabyte angenehmer gelöst, und so kleine Details wie eine automatische Anzeige des Zieltakts hätte ich auch schön gefunden.
ExpressGate (so eine Art Mini-OS für Internet u.ä.) aktiviert sich automatisch wieder, wenn ich das BIOS zurücksetzen muss. Wenn das OS nicht auf der Festplatte zu finden icst, kann es sein dass der Systemstart ewig dauert weil der dann erstmal versucht das ExpressGate-OS zu finden. Ist mir direkt beim ersten Systemstart passiert.

  • Der Vdroop ist bei deaktivierter LLC deutlich. Im Idle -30 mV, unter Last teilweise bis zu -80 mV. Bei Gigabyte-Boards weniger stark ausgeprägt (-30 bis -50 mV unter Full load)
  • Aktiviertes LLC hält die Vcore stabil, keine Auffälligkeiten.
  • Es gibt ein FSB Hole bei etwa 420-440 MHz, bisher nur mit E6750 (Batch 3739A301) getestet.
  • FSB wall irgendwo bei 470-490 MHz, mit obigem E6750 getestet. Muss mal mit niedrigstem Multi die Grenze ausloten
Den sehr flachen und massiven Kühlkörper für die oberen MOSFET habe ich durch einen von einem defekten ASUS-Board ersetzt, um eine größere Kühlfläche zu bekommen und die Wärmeabfuhr mit Top-Blow-Kühler zu verbessern:

mod-heatsink-MOSFET.JPG


Schnell bis 200 W getestet, bisher keinerlei Probleme (Vergleich: E6750 @ Stock mit 1,35 V stock unter Volllast 110 W).

Die Kühlkörper und die Heatpipe werden nur handwarm. Reserven für Extrem-OC sollten also reichlich da sein.
Das soweit dazu, mal sehen was auf diesem Brett nun so geht. Für mich als Gigabyte-Fan mal was neues, und etwas ungewohnt. Aber Abwechslung tut immer gut. :)
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 416c, Pitlord und Hexxxer76

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Das Asus P5K ist ein Board der unteren Mittelklasse. (Danke @Thomaswww :) )
Habe die Rev.1.02G vorliegen.

Der Kühlkörper-Mod funktioniert aktuell noch nicht, weil mein etwas älterer Noname-Wärmeleitkleber gar nicht mehr gut gehalten hat und der Kühlkörper bei einmal anfassen quasi direkt abgefallen ist... erstmal neuen bestellt. Trotzdem hielt mich das nicht vom Versuch eines OC-Runs ab.


  • Core 2 Quad Q6600 (Auch hier, danke @Pitlord :) )
  • Stepping B3
  • Batch L716A670
Selber Prozessor wie beim vorigen OC-Versuch, um Vergleichbarkeit zu wahren.

q6600-b3-SL9UM-L716A670.JPG

Erstes Stepping vom Q6600, mit höherer TDP als bei G0 (105 W vs. 95 W)


Das BIOS vom P5K ähnelt dem vom P5Q sehr, die Bedienung ist bei fast allen Asus-Boards der damaligen Zeit relativ gleich.

p5k-bios-oc-settings.JPG

BIOS-Settings für schnelles OC (FSB 1333)

Spannung extrem hoch eingestellt, aber dazu gleich mehr. LLC ist aktiviert!

Im Hardware-Monitor fällt schon ohne irgendeine synthetische Last eine verringerte Vcore auf:

p5k-bios-hardware-monitor.JPG


bereits hier ein Vcore drop von ≈ 80 mV

Boot OK, keine Probleme (Win 10 20H2 x64). Sobald ich Prime95 starte, spielt die Vcore aber völlig verrückt. Von idle zu load etwa 120 mV drop (1,40 bis 1,28 V), von 1,475 V im BIOS gesehen sogar fast 200 mV :freak:

q6600-b3-vcore-problem-p5k.png


Normal ist das nicht, und aktivieren von LLC soll solche Auswüchse ja eigentlich verhindern...

Und siehe da - ob LLC aktiviert oder nicht, es macht keinen Unterschied. Die Einstellung im BIOS hat KEINE Funktion. :rolleyes:

q6600-b3-vcore-problem-p5k-llc-deaktiviert.png


Der Spannungsverlauf bei voller Last ist de facto gleich.

Aber wie ich gerade auch herausgefunden habe - das non-deluxe P5K bietet diese Funktion offenbar gar nicht erst, der Menüeintrag ist im BIOS zwar da, hat aber keinerlei Wirkung. Wichtig zu wissen.

Wichtig zu wissen ist hier auch, dass die MOSFET ohne extra draufgeklebten Kühlkörper schon bei moderatem OC im eigenen Saft schmoren. 110 °C sind da absolut kein Problem, und das waren "nur" 220 W Systemlast (mit dem Q6600 B3 lassen sich problemlos 320 W und mehr erreichen, also ist solch eine Temperatur schon besorgniserregend).


mosfet-glüht.JPG

Barbecue? Guten Appetit! :D

Für Extrem-OC oder für häufige Volllast-Phasen vor allem mit Quadcores definitiv nicht zu empfehlen. Aber das Board war ja gerade für P35 nicht sehr teuer damals (Straßenpreis März 2008 etwa 80 €), insofern eigentlich keine Überraschung.
 
  • Gefällt mir
Reaktionen: aklaa, Pitlord, Thomaswww und eine weitere Person

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Eigentlich hatte ich vor, das Foxconn 945GZ7MC-KS2HV das erste Mal seit 10 Jahren wieder in Betrieb zu nehmen...
Es diente einst als Board für den ersten PC meines Großvaters (Anfang bis Mitte 2007 gekauft), genau dem Rechner mit dem ich damals die ersten Schritte im Internet unternahm und das Interesse an IT überhaupt erst entstand - das ist der Grund warum ich dieses Board noch habe...)

Aber daraus wird wohl so schnell nichts. :( (Hätte ich mal letztens genauer hingeguckt...)


foxconn-945GZ-broken.jpg

Kondensatoren haben aufgegeben...

foxconn-945GZ-broken-1.jpg

Und der hat direkt beschlossen, sein Inneres nach Außen zu kehren...


Generell ist das Board nicht gut gealtert und in schlechtem Zustand. Teilweise sind Kontakte korrodiert, an den Verschraubungslöchern findet sich stellenweise Rost (!) und so ziemlich alle Kondensatoren der Phasen müssen ausgetauscht werden...

Der Heatsink des ICH ist komplett festgegammelt, bei Raumtemperatur keine Chance den zu demontieren - vermutlich muss ich mit Heißluft ran, um da was zu erreichen - oder ich lasse es so, mal sehen.

Wenigstens der Chipsatz (945GZ) lässt sich freilegen.

foxconn-945GZ-chipset.jpg



Der 945GZ ist ein Low-End Chipsatz, der vom 945G (Codename "Lakeport-G") abgeleitet ist. Er besitzt eine GMA950 Grafik, welche lediglich DirectX 9.0 fähig ist und max. 224 MB Grafikspeicher ansteuern kann - für heutige Verhältnisse mehr als "alt" und selbst für Internetanwendungen eindeutig zu langsam. Grafikausgabe bietet das Board nur über 1 x VGA - eine dedizierte GPU ist eigentlich grundsätzlich Pflicht.

Boards mit 945GZ Chipset waren im absoluten Low-End-Bereich angesiedelt, sowohl für Retail als auch OEM. Damals (2007) bewegten sich die Preise für solche Boards irgendwo zwischen 40 und 60 €, während sie 2008 stellenweise auf 30 € fielen.
Gemein haben diese Boards allesamt 2 DDR2-Slots und max. 1 x PCIe x16, manchmal wird noch ein PCIe x4-Slot angeboten. Auf meinem Board ist dieser vorbereitet, aber nicht verbaut. Vermutlich ließe sich der PCIe-Connector nachträglich einlöten und das BIOS modden, um diesen funktionsfähig zu machen.

Offiziell unterstützt der 945GZ nur 2 GB RAM, inoffiziell lassen sich aber bis 3,25 GB darauf betreiben, was aber stark vom verwendeten Board abhängig ist.

Ungeachtet dessen ist das Foxconn 945GZ7MC-KS2HV recht interessant.

foxconn-945GZ-voltageregulator.jpg

Intersil ISL6312 Four-Phase Buck PWM Controller

Die Spannungsregelung wird durch einen ISL6312 gesteuert. Dieser Chip findet sich auch auf deutlich höherpreisigen Boards wie das Gigabyte GA-P35-DS3L, und könnte eine genaue Spannungseinstellung über das BIOS ermöglichen, sofern die Optionen dafür freigeschaltet sind und die Verschaltung dies hergibt.

Besonders interessant ist der eigentlich enorm überdimensionierte 8-Pin-Anschluss für CPU, den es bei 945GZ-basierten Boards sonst meines Wissens nur noch beim 945GZ7MC-KS2H gibt (quasi Baugleich zum KS2HV, wesentlicher Unterschied ist hier das Vorhandensein eines PCIe-x4-Anschlusses). Andere 945GZ-Boards mit 8-Pin-Anschluss konnte ich bis dato nicht finden, aus gutem Grund: es werden vom 945GZ offiziell keine Quadcores unterstützt, und OC ist gerade bei diesem Foxconn-Board nur eingeschränkt möglich (Vcore Setting fehlt u.a.), weshalb ein sehr hoher Verbrauch extrem unwahrscheinlich ist.

Eine andere mögliche Erklärung für den übertrieben erscheinenden Connector wäre allerdings, dass Foxconn dieses Boarddesign noch für andere Chipsätze nutzt. Ich habe ein Foxconn 945G7MD-KRS2H gefunden, welches ein identisches Boarddesign plus Kühlkörper und 8-Pin-Anschluss besitzt, aber den weniger stark beschnittenen 945G-Chipsatz nutzt. Möglicherweise hat Foxconn daher bewusst eine stärkere Dimensionierung der Stromzufuhr gewählt und dieses Design für alle Boards gleicher Basis beibehalten.


foxconn-945GZ-weird-8pin.jpg

Falls es mal etwas mehr sein darf... 8-Pin!

Interessant auch der BIOS-Chip im platzraubenden PLCC-Gehäuse wie er einst um die Jahrtausendwende üblich wurde, normalerweise war selbst damals schon das BIOS entweder auf einem gesockelten Chip in DIP-Format oder direkt in einem Flashspeicher in SOIC-Gehäuse gespeichert.

Vor allem dem ideellen Wert wegen habe ich mich an einer Reparatur mit ungewissem Ausgang versucht. Erstmal habe ich versucht die Kontakte zu reinigen, um wenigstens geringe Übergangswiderstände zu bekommen.
Dann habe ich die Kondensatoren der 3 Phasen getauscht:

foxconn-945GZ-new-C.jpg

Sieht gleich viel hochwertiger aus!

Die neuen alten Kondensatoren stammten aus einem alten Gigabyte P35-DS3, wo bei einem extremen OC-Run einst ein MOSFET und andere Bauteile zerstört wurden. Besorgt war ich wegen der geringeren Spannung (2,5 vs. 4 V) und der höheren Kapazität (820 vs. 680 µF), aber andere Kondensatoren hatte ich nicht mehr verfügbar...

foxconn-945GZ-old-C-1.jpg

Lecker. Diese alten Kondensatoren hatten nur noch zwischen 0 und 150 µF. Gut möglich, dass das Board damit nicht erst gestartet wäre.


Aber ich kann ganz offensichtlich unbesorgt sein, denn das Board läuft! :cheerlead:

foxconn-945GZ-funktioniert.png


Der Kingston DDR2-800 (2 x 1 GB) läuft nur mit 533 MHz - der 945GZ unterstützt offiziell keinen höheren RAM-Takt.

Peripherie funktioniert, Sound, SATA, Lüfterregelung, Auslesen sämtlicher relevanter Werte. Prime in Torture Test (Small FFT) @ Stock läuft auch:

foxconn-945GZ-prime.png


Probleme gab es in der gesamten kurzen Betriebszeit keine.

Ich habe bis dato nie Kondensatoren an Mainboards getauscht, und hab auch dahingehend nie ernsthafte Versuche unternommen, ein defektes Mainboard wieder gangbar zu bekommen - wozu auch, hatte früher nie das Equipment und auch kaum Anreize, dies zu tun, immerhin war das Interesse damals nicht so ausgeprägt wie jetzt... Aber schön, alte Technik retten zu können - auch wenn es vordergründig keinen Sinn machen möge, aber wie gesagt... ich hänge an dem Board. :)
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Hexxxer76, Thomaswww und Pitlord

Pitlord

Ensign
Dabei seit
Dez. 2011
Beiträge
194
Sehr schön, vor allem die Reparatur mit den Polymerkondensatoren gefällt mir gut!
Ich kann verstehen, dass dieses Board für dich einen besonderen Wert hat, aus dem gleichen Grund habe ich noch mein altes M2N-E SLI Mainboard aufgehoben, bei dem auch demnächst die Kondensatoren getauscht werden!
 

Taron

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
2.961
Zitat von Pitlord:
aus dem gleichen Grund habe ich noch mein altes M2N-E SLI Mainboard aufgehoben, bei dem auch demnächst die Kondensatoren getauscht werden!
Ja, in den meisten Fällen liegt es tatsächlich an den Kondensatoren. Gerade bei älteren Boards von 1999-2006 ist das ein Problem (s. auch "Capacitor plague"), habe auch noch ein paar alte Boards von um die Jahrtausendwende wo allmählich die Kondensatoren die Grätsche machen.

Muss dazu sagen, das Foxconn-Board habe ich (damals mangels besseren Wissens über Bauelemente und Elektrotechnik) mehrere Jahre in einem feuchten Keller gelagert, später dann noch in einer Umgebung mit starken Temperaturschwankungen. Da würde jeder Kondensator wohl irgendwann kaputt gehen, und die Roststellen und Korrosionen kamen halt auch nicht von ungefähr...

Nächste Rettungsaktion steht btw schon in den Startlöchern - ein (technisch ebenfalls recht interessantes) OEM-MSI-Board hatte vor Jahren einen BIOS Brick erlebt - nun wird es an der Zeit, den SPI-Flasher auszupacken und ein unlocked Mod BIOS aufzuspielen. :D
 
Top