Sapphire 5700 XT Nitro+ - AMD Software stürzt permanent bei Treiberinstallation ab

JanneKk

Cadet 3rd Year
Dabei seit
März 2008
Beiträge
39
Hallo,

ich habe soeben meinen neuen PC zusammengeschraubt und mich daran gemacht alle Treiber zu installieren.

Software u. Treiber vom Mainboard - funktioniert einwandfrei
Windows Updates durchlaufen lassen - funktioniert einwandfrei
Treiber der Grafikkarte installieren - PC stürzt ab

Bei der Grafikkarte lag keine Treiber CD bei, daher habe ich von der AMD Website nach Auswahl der entsprechenden Karte mir die aktuellste Radeon Software Adrenalin 2019 runtergeladen. Bei der Installation friert jedes Mal das Bild ein und der PC startet neu, indem Moment wo die Software dabei ist die Hardware sprich die Grafikkarte zu ermitteln. Ohne Fehlermeldung. Versionen habe ich bereits die 19.11.1 und die ältere 19.9.2 ausprobiert. Fehler immer derselbe (egal ob Expressinstallation oder Benutzerdefiniert).

Woran kann das liegen? Gibt es eine andere Möglichkeit die Treiber zu installieren? Ist das Problem in irgendeiner Form evtl. bekannt und ich hab's nur auf Anhieb nicht gefunden!?

Hoffe auf Hilfe - vielen Dank.

Mein System:
MSI MPG X570 Gaming Plus
AMD Ryzen 9 3900X
Sapphire RX 5700 XT Nitro+
32GB Corsair DDR4-3200
650W Corsair RM650 Netzteil

Gruß Jan
 

Wadenbeisser

Commodore
Dabei seit
Jan. 2015
Beiträge
4.910
Bitte mal den Speicher runtertakten und schauen ob der Fehler dann weg ist.
Ich hatte schonmal erlebt dass der Treiber und das Installationsprogramm extrem empfindlich auf leichte Instabilitäten vom RAM reagiert, anderen Programmen aber offenbar Schnuppe sind.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.704
Bios up-to-date?
Cmos Reset durchgeführt? (Ja auch bei neuen Mainboards)
DDU herunterladen
In abgesicherten Modus starten lassen (über das Tool)
Dort AMD Grafiktreiber cleanen
neustarten (ohne Internetzugang)
Adrenalin installieren (Antivir etc aus)
 

JanneKk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
39
@Kabelkasper: du meinst den AMD Treiber quasi vor den Treibern des Mainboards installieren?

@Wadenbeisser: mit welchem Tool kann ich denn runtertakten, wenn die GraKa noch gar nicht im System richtig erkannt ist?

@CyrionX: habe gerade über das MSI Dragon Center das BIOS auf den aktuellsten Stand gebracht (29.10.19), CMOS Reset hatte ich bereits gemacht. Interessante Beobachtung an der Stelle: DDU (erkennt in der LOG Übersicht zumindest ein NAVI10 Vbios) sagt mir es sei erfolgreich alles deinstalliert. Starte ich DDU im abgesicherten Modus dann stürzt kurz danach (ich kann das Programm nicht schließen) der PC mit einem BlueScreen ab. Starte ich DDU im normalen Windows komme ich auch bis zur Meldung es sei alles erfolgreich entfernt und dann friert das Bild kurz ein und der Rechner startet neu. Erscheint mir auch nicht richtig zu sein. Antiviren habe ich noch nicht drauf und auch bei getrennter INet Verbindung hatte ich im Anschluss wieder den Absturz bei der AMD Adrenalin Software. Weitere Beobachtung, das BIOS Update über dieses MSI Dragon Center hat einwandfrei funktioniert, aber wenn ich die Chipset und LAN Adapter Treiber aktualisieren möchte (die installierten von der Mainboard CD sind natürlich veraltet) - dann friert mir bei der Installation ebenfalls das Bild ein und kurze Zeit später startet er neu. Nach dem Neustart sehe ich dann das er die Treiber auch nicht aktualisiert hat. Wenn ich es dann erneut versuche...selbes Spiel. System nochmal neu aufsetzen oder riecht das evtl. nach einer defekten Hardware Komponente?
 

SimSon

Lieutenant
Dabei seit
Sep. 2012
Beiträge
877
Sporadische und unterscheidliche Fehler deuten meist auf Ram Fehler hin. Kannst ja mal einen Memtest laufen lassen oder nur mit 16GB Testen.
 

Wadenbeisser

Commodore
Dabei seit
Jan. 2015
Beiträge
4.910
@JanneKk
Das würde ich ganz ohne irgendwelche Tools machen.
Beim Bootvorgang ins BIOS gehen und oben, links A-XMP abschalten. Danach mit dem Drücken von "F10" auf der Tastatur abspeichern und neu starten. Wenn dein RAM wie bei mir verhält dann müsste das System danach mit 2133er Geschwindigkeit laufen. Sind die Probleme dann weg gibt es definitiv ein Problem mit dem Speicher. Sind die Probleme noch da dann würde ich zumindest 5-10 Runden mit einen intensiven RAM Test laufen lassen. Hierzu werden dir andere User mit Sicherheit das eine oder andere Programm empfehlen können aber plane dafür viel Zeit ein, das kann die eine oder andere Stunden dauern.
Laufen die Tests einwandfrei durch geht die Suche weiter.
 

JanneKk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
39
@SimSon: ich habe jetzt jeweils die einzelnen 16GB RAMs in quasi sämtlichen Kombinationen auf allen RAM Bänken einmal getestet ohne Erfolg. Müsste ich mal nach einem Memtest als nächstes schauen.

@Wadenbeisser: Sry hatte dich vorhin falsch verstanden, dachte du meintest den Takt des GraKa Speichers senken. Der RAM läuft auf 2133MHz, A-XMP war bereits auf off.

Zusammengefasst stürzt er reproduzierbar immer an gleicher Stelle ab bei dem Versuch AMD Adrenalin zu installieren bzw. übers MSI Dragon Center die LAN bzw. Chipset Treiber zu aktualisieren. Damit bin ich ja fast im falschen Forenabteil gelandet.

Edit: soeben Win10 einmal neu installiert, vorab die aktuellsten Treiber AMD Chipset, AMD Adrenalin heruntergeladen (sprich dieses Mal nicht zuerst die älteren von der Mainboard CD installiert) und was soll ich sagen...bei beiden friert das Bild ein ab einem gewissen Punkt "Hardware wird ermittelt" und der PC startet neu.
 
Zuletzt bearbeitet:

Pocketderp

Cadet 4th Year
Dabei seit
Dez. 2016
Beiträge
125
Bei der Karte lag keine CD bei? Woher hast du die Karte denn?
 

Pocketderp

Cadet 4th Year
Dabei seit
Dez. 2016
Beiträge
125
So gesehen ja, hab noch nie gesehen daß da keine drin wäre und das lässt darauf schließen das die Kiste schon mal auf war und das die Karte womöglich schon jemand in der Hand hatte. Wenn sich das Problem bei einen weiteren Computer so nachspielen lässt, so würde ich die Karte tauschen.
 

Enurian

Lieutenant
Dabei seit
Dez. 2015
Beiträge
850
Nein, das lässt darauf schließen, dass heutzutage keiner mehr CD-/DVD-Laufwerke einbaut und man sich den Kram deshalb spart. Bei meiner Pulse gab es sowas auch nicht.

@TE: Falls du zufällig eine alte AMD-Karte rumliegen hast: Wenn du damit den Adrenalin installiert bekommst, funktioniert der auch gleich mit der 5700.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.704
Sofern der PC bei sowohl bei der Installation von Chipset als auch Grafiktreibern einfriert würde ichi den Fehler prinzipiell woanders suchen, ganz besonders wenn der PC gerade erst zusammengebaut worden ist.

hast du mal die Ereginisanzeige ausgelesen was dort als Fehler berichtet wird?
 

JanneKk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
39
@Pocketderp: ich glaube das ist schon richtig das keine CD dabei war, habe im Netz inzw. ein Unboxing Video gesehen da lag auch keine CD bei.

@Enurian: habe ich leider nicht.

Ich habe inzwischen meine alte 960GTX mal testweise eingebaut - diese ließ sich installieren (wenn auch nicht reibungslos, ein Absturz und einmal wollte die Geforce Experience nicht). Bei dem Versuch den aktuellen Chipset Treiber zu installieren friert jedoch wieder der PC ein und startet neu. Der veraltete Treiber von der Mainboard CD ließ sich installieren.

@CyrionX: in die Ereignisanzeige schaue ich morgen mal hinein
 

Pocketderp

Cadet 4th Year
Dabei seit
Dez. 2016
Beiträge
125

SimSon

Lieutenant
Dabei seit
Sep. 2012
Beiträge
877
@Pocketderp bei meiner Grafikkarte lag auch keine CD dabei. Steht auch nicht als Inhalt auf dem Karton ;)
Wir leben halt in einer Zeit wo das Optische Laufwerk nur noch sehr selten genutzt wird. Vieles kann man Downloaden oder über USB installieren.

@TE:
Wenn selbst Fehler bei einer anderen Grafikkarte auftreten, würde ich die Grafikkarte als Fehlerquelle ausschließen.
Ich würde jetzt erstmal den RAM testen.
 

JanneKk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
39
Kurze Auflösung - es war ein defektes Mainboard Schuld. Danke an alle für die Hilfe :)
 
Top