SAPPHIRE HD6870 - passend zu meinem System?

cro1290

Cadet 1st Year
Registriert
Okt. 2010
Beiträge
8
Guten Abend,

nachdem sich meine alte Grafikkarte (HD4870) nach 2 Jahren "verabschiedet" hat (kann damit nicht mehr zocken), wollte ich mir die HD6870 von Sapphire anlegen. Habe schon viel gutes über diese Grafikkarte im Forum gelesen.

Hier mein System:

ASUS P5Q-E
Intel Core 2 Quad Q9550
OCZ 2x 2GB
BeQuiet Straight Power 550W Quad Rail

Nun die Frage, passt die HD6870 von Sapphire zu meinem System und lohnt sich die Anschaffung?

LG ;)
 
Nabend,

Die Anschaffung lohnt sich auf jeden Fall. Und Dein System ist auch schnell genung, um die GPU zu befeuern. Kannst ja eventuell bei der CPU noch ein wenig an der Taktschraube drehen . Langt aber auch so.
 
klar denke, dass sich das lohnt...das sys machts auf jeden fall mit dem quad...
 
@threadersteller

selbstverständlich ist die 6870 genauso gut wie eine nvidia gtx 470 für sie!

aber hier

nach 2 Jahren "verabschiedet" hat (kann damit nicht mehr zocken),

möchte ich nachhacken. in wie fern hat sich die 4870 verabschiedet?
 
Bart S. schrieb:
Ich würd sagen sie passt.
Hast mim NT auch noch genügt Luft.

Ist die CPU übertaktet??

Also erstmal vielen Dank für die schnellen Antworten.

Nein die CPU ist nicht übertaktet. ;)

Wie schauts mit der Garantie bei der Grafikkarte aus? 2 Jahre Garantie erhält man ja beim Kauf sowieso. Aber hab da auch was von Herstellergarantie gelesen. Müsste 30 € mehr bezahlen. Lohnt es sich denn überhaupt diese Herstellergarantie beim Kauf mit abzuschließen?

EDIT:

@SchlachtVati
Also ich bekomme beim Starten von Spielen, Bluescreens mit der Meldung eines Grafikdefekts.
Habe auch schon Grafikkarte von meinem Freund eingesetzt. Er hat eine HD 5850Da lief alles einwandfrei.
 
Zuletzt bearbeitet:
@threadersteller

und der "Bluescreen" ist absolut sauber? keine unregellmäßigkeiten, sprich farbverläufe oder artefakte zu sehen?

auch im deskotopbereich oder beim "sürfen" alles ok? selbst youtube oder andere flash-videos sind ok?

wenn dem so ist, das dies alles ok ist, würde ich ihnen raten erst einmal den treiber zu de-installieren, dann einen amd-treiber mit der version 10.9 versuchen!
 
SchlachtVati schrieb:
@threadersteller

und der "Bluescreen" ist absolut sauber? keine unregellmäßigkeiten, sprich farbverläufe oder artefakte zu sehen?

auch im deskotopbereich oder beim "sürfen" alles ok? selbst youtube oder andere flash-videos sind ok?

wenn dem so ist, das dies alles ok ist, würde ich ihnen raten erst einmal den treiber zu de-installieren, dann einen amd-treiber mit der version 10.9 versuchen!


Naja auf Youtube ist es gelegentlich (insbesondere bei Vollbild) aufgetreten, dass ich dann einen Bildausetzer hatte, sprich Schwarzbild, und das Bild anschließend grün war und der Ton aber weiter lief. Und auf dem Desktop hab ich zwar ein sauberes Bild, jedoch auch gelegentlich Bildaussetzer für ein paar Sekunden. Zocken geht gar nicht.Da gibts nur Ton aber kein Bild. Wenn ich ein Spiel gestartet habe und anschließend alles hängen geblieben ist, da ging dann gar nichts mehr. Musste dann den PC komplett aus und wieder einschalten.
Meine Grafikkarte hab ich auch schon in nen anderen PC eingesetzt und da gabs dann das selbe Problem. Treiber neu installation und frühere Treiberversionen haben da auch nichts gebracht.

Da mir dieses Problem mit meiner Grafikkarte mittlerweile ziemlich auf den Geist geht, hab ich mich dazu entschlossen mir die HD6870 zu kaufen. ;)
 
wenn das mit der 4870 so ist,
kann ich nur zur 6870 gratulieren , denn sie ist ein würdiger preis/leistungsnachfolger zur 4870.

und ich hoffe, das sie länger als 2 jahre hält!

ps: manch anderer user, hätte nach dieser pleite auch nach nvidia gtx470geschaut!
 
@ Schlachtvati

Ja mag sein. Habe auch erst überlegt die gtx470 zu kaufen. Jedoch habe ich gelesen, dass sie viel mehr Strom, als die HD6870 verbrauchen würde...wäre die Sache mit dem Stromverbrauch niedriger, dann würde ich natürlich lieber zur gtx470 greifen. ;)
 
Zurück
Oben