Soundkarte + Treiber = kein SOund

hasch

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.067
Habe heute meine Typhoon Acoustic 5+1 (6) bekommen und auch eingebaut, Onboard deaktiviert, treiber deinstalliert und neuen Treiber drauf, aber irgendwie will das ganze nicht, kein Sound nichts, im Gerätemanager wird bei der Karte auch ein ! angezeigt (siehe anhang), woran liegt das?

EDIT: Es ist Fehlercode 12. :freak:
 

Anhänge

Zuletzt bearbeitet:

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839
Deaktivere den ONboard Game/Midi-controller (im bios) wenn einen hast. Hab bei mir auch einmal herumgezickt.
 
Zuletzt bearbeitet:

Iboman

Lieutenant
Dabei seit
März 2005
Beiträge
620
Fehlercode 12 soll wohl irgendwas mit Ressourcenkonflikten zu tun haben, Evtl. gibt es Probleme mit mehrfach belegten Interrupts, Adressen, ...

Aktuelle Treiber der Soundkarte (und evtl. auch der anderen Hardwarekomponenten) sind installiert?

Am besten dann erstmal alle nicht benötigten Sachen (z.B serielle und parallele Schnittstellen, Gameport, Midiport, Onboardmodem, ...) im BIOS ausschalten.
Wenn es dann immer noch nicht funktioniert, hilft evtl. das Umstecken der Soundkarte in einen anderen PCI-Steckplatz.
 

hasch

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2004
Beiträge
1.067
Zitat von Iboman:
Fehlercode 12 soll wohl irgendwas mit Ressourcenkonflikten zu tun haben, Evtl. gibt es Probleme mit mehrfach belegten Interrupts, Adressen, ...

Aktuelle Treiber der Soundkarte (und evtl. auch der anderen Hardwarekomponenten) sind installiert?

Am besten dann erstmal alle nicht benötigten Sachen (z.B serielle und parallele Schnittstellen, Gameport, Midiport, Onboardmodem, ...) im BIOS ausschalten.
Wenn es dann immer noch nicht funktioniert, hilft evtl. das Umstecken der Soundkarte in einen anderen PCI-Steckplatz.
Umstecken hat geklappt, bekomme jetzt auch Sound, aber nicht über den Digitalausgang, was muss ich da machen?
 

Iboman

Lieutenant
Dabei seit
März 2005
Beiträge
620
Hast du den Digitalausgang in deinem Mixerprogramm denn auch entsprechend ausgewählt?
Evtl. musst du das auch in dem entsprechenden Programm einstellen mit dem du den Sound wiedergeben willst. Ist z.B. bei einigen DVD-Player-Programmen der Fall.
 
Top