SSD kann nicht Ininitalisiert werden

Knuddelbearli

Captain
Dabei seit
Nov. 2009
Beiträge
3.600
Moin,
ich hole mal bisschen weiter aus damit ich ja nichts vergesse.

Ich ahbe 2 PCs hier
1 mal nen alten mit x3 720 und ATI 5850
1 mal mit I7 2600K und GTX 480

der AMD gammelt normalerweise nur im Wandschrank rum. vor knapp 3 Monaten musste allerdings das MB des Intel PCs in die RMA.
OS des Intels war auf einer 256Gb m4
hatte noch eine 128GB Plextor M3 rumliegen die ich dann in den AMD eingebaut habe. die m4 habe ich parallel betrieben falls ich was vom anderen PC brauche.
Heute nun kam endlich das MB zurück. PC zusammengestellt und gut. Allerdings wurde das os der m4 einfach nicht erkannt. habe dann versucht von der m3 zu booten da ich mir dachte ich starte einfach mal im abgesicherten und deinstallier dann einfach alle treiber. Geht immer nochw eit schneller als ne neuinstallation.

1 mal zu spät F8 gedrückt gab dann recht bald nen Bluescreen.
danach abgesichert gestartet aber selbst da wolts nicht funktionieren. man sah wie die daten geladen haben aber auch dann stürzte es ab.
Also Ubuntu Live CD rausgekramt alles von der m4 gesichert und dort dann neu installiert. die m3 war währenddessen angeschlossen.
Soweit klappt alles allerdings lässt sich die m3 nicht initalisieren.

Laut Datenträgerverwaltung ist die m3 auch 226,6GB groß obwohl es eigentlich ne 128Gb SSD ist und unter testdisk heisst sie nicht Plextor M3 irgendwas wie zB bei der M4 oder bei den HDDs sondern Intel Raid 0 Volumen. Raid habe ich nie eins genutzt.

testdisk finden keine Partition

Mein erster Verdacht war das es irgendwas damit zu tun hat das die 100MB Bootpartition zerlegt hat.

Kann wer weiterhelfen?
Ergänzung ()

in der cmd diskpart scheint bei list disk die ssd nicht auf springt direkt von 0 auf 2 ( er erkennt also zumindest da dort was fehlt )

DISKPART> list disk

Datenträger ### Status Größe Frei Dyn GPT
--------------- ------------- ------- ------- --- ---
Datenträger 0 Online 465 GB 1024 KB
Datenträger 2 Online 596 GB 200 GB
Datenträger 3 Online 238 GB 0 B
Datenträger 4 Online 931 GB 0 B
wenn ich aber select disk=1 nehme wählt er sie aus

DISKPART> select disk=1

Datenträger 1 ist jetzt der gewählte Datenträger.
 
Zuletzt bearbeitet:

h00bi

Fleet Admiral
Dabei seit
Aug. 2006
Beiträge
13.100
start ausführen -> diskpart
list disk
select disk X (X= Nummer der SSD aus der list disk Liste)
list disk (die SSD sollte jetzt ein * davor haben)
clean

Damit wird die SSD von diskpart komplett zurückgesetzt.
Danach normal über die Datenträgerverwaltung initialisieren, partitionieren und formatieren.
 
M

Mumpitzelchen

Gast
Unter Ubuntu: sudo fdisk -l eingeben und Resultat posten. Falls du keine Daten auf der SSD hast: als einzigsten Massenspeicher (keine andere Festplatte, nix an USB dran): sudo dd if=/dev/zero of=/dev/sda bs=1M count=1 dann ist die Platte wieder wirklich "leer" (testdisk würde noch was finden, aber OSes nicht).
Der "dd" Befehl löscht alle Partitionen/Daten!
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
54.061
Schau mal ins BIOS, da dürfte beim neuen Rechner der SATA Controller als RAID konfiguriert sein und irgendwie hat der es wohl so verstanden, dass die beiden SSDs das RAID sind. Man sollte übrigens Windows immer in einem neuen Rechner mit anderer HW komplett neu aufsetzen, alles andere ist Fusch!
 

Knuddelbearli

Captain
Ersteller dieses Themas
Dabei seit
Nov. 2009
Beiträge
3.600
Naja wenns geht würde ich den Inhalt gerne retten ist zwar nichts wichtiges drauf aber doch einiges was ich vermissen würde ( ne menge chatlogs usw )

habe davor bisschen rumgespielt dann ins uefi um zu gucken ob irgenwo raid aktiv ist. ist nirgends aktiv

jetzt wird die ssd aufeinmal in diskpart angezeigt

DISKPART> detail disk

SSD Raid
Datenträger-ID: "00000000"
Typ : "RAID"
Status : "Online"
Pfad : "0"
Ziel : "1"
LUN-ID : "0"
Speicherortpfad : "PCIROOT(0)#RAID(P00T01L00)"
Aktueller schreibgeschützter Zustand: Nein
Schreibgeschützt : Nein
Startdatenträger : Nein
Auslagerungsdatei-Datenträger : Nein
Ruhezustandsdatei-Datenträger : Nein
Absturzabbild-Datenträger : Nein
Clusterdatenträger : Nein

Es sind keine Volumes vorhanden.
 
Zuletzt bearbeitet:
M

Mumpitzelchen

Gast
Was sagt die Ubuntu LiveCD? die sollte die SSD auch ansprechen können.
 

Knuddelbearli

Captain
Ersteller dieses Themas
Dabei seit
Nov. 2009
Beiträge
3.600
so habs danke an meinen Kumpel

habe die ssd an einen anderen Port angeschlossen und jetzt geht es, wieso das so ist versteh ich aber trotzdem nicht ... ^^

nur komisch das Windows am anderen pc trotzdem nicht geht. aber egal neu installiert ist schnell Hauptsache ich habe meine Daten ( sind wie gesagt nicht super wichtig wäre aber trotzdem doof gewesen )
 
Top