SSD wird am Mainboard nur sporadisch erkannt

Piep00

Lt. Commander
Registriert
Dez. 2007
Beiträge
1.068
Hey Folks!

Ich grübel nun schon seit bald einer Woche an einem Problem, das mir keine richtige Ruhe lässt. Ich habe für meinen Bruder von einem Freund gebrauchte Hardware (CPU, MB, RAM) abgekauft, um damit seinen Q6600 zu ersetzen, der ihm allmählich zu langsam wird.

Daten:

Intel I5 4670 (non-K)
Asrock H87 Pro4
8 GB RAM 1600 (weiß aber aus dem Kopf den Hersteller nicht) im Dual-Channel-Betrieb
60 GB OCZ Vertex2 SSD
2 TB Toshiba HDD
Radeon HD 7850 2 GB
Seasonic 420 Watt
Windows 7 mit neuesten Updates

Nach dem Umbau von Mainboard, Prozessor und RAM war zunächst alles gut. Windows installiert und alles prima, dachte ich. Im Anschluss wollte ich die Kabel ordentlich verlegen und trennte ihn vom Strom und stellte beim Neustart fest, dass die SSD nicht erkannt wurde. Dies tritt nun auch auf, wenn der PC am Netz blieb. Nach zwei, drei Neustarts wird die Platte dann auch erkannt und das Betriebssystem fährt hoch, als ob nichts gewesen wäre. Mir ist auch aufgefallen, dass die Initialisierung beim Nichterkennen bedeuten länger dauert.

Bis zum Umbau liefen alle Komponenten fehlerfrei!

Also habe ich Stromkabel und S-ATA-Kabel getauscht. Keine Verbesserung.
Anschließend wechselte ich den Anschluss auf Mainboard mehrfach. Keine Verbesserung.
BIOS-Update. Keine Verbesserung.
Firmware-Update der SSD. Keine Verbesserung

Jetzt bin ich ratlos.

OCZ-SSD-Tool sagt, dass AHCI aktiv ist, es allerdings Geschwindigkeitsprobleme gibt. Screenshot könnte ich bei Bedarf nachreichen.

Hat jemand diesbezüglich eine Idee, warum das Mainboard die Festplatte ab und zu nicht erkennt?


Ich danke vielmals für die Hilfe!
 
Versucht hast Du ja alles. Bei so einem Problem allen voran, SATA Kabel und Port tauschen.

Vielleicht verabschiedet sie sich langsam. Die kann ja bis zu 8 Jahre alt sein.
 
sorry, aber wer kauft eine der ersten ssds die rauskam und dazu noch in diversen foren für frust sorgte, weil sie massenweise ausfiel...
 
OCZ Vertex2 SSD

das sagt eigentlich schon alles! da baucht man sich um weitere vorgehensweise keinerlei gedanken machen. schmeiss weg den mist. mir sind alle verreckt.
 
Die Vertex 2 von OCZ nutzt einen Sandforce-SSD-Controller der SF-1xxx Serie und die sind nicht kompatibel mit Intel-Chipsätzen ab einer bestimmten Generation. Sprich, es besteht ein Kompatibilitätsproblem zwischen dieser SSD und dem Mainboard-Chipsatz. Das kannst du nur durch den Austausch der SSD beheben.

PS: Eine SSD ist keine Festplatte.

/Edit
foxrage schrieb:
sorry, aber wer kauft eine der ersten ssds die rauskam und dazu noch in diversen foren für frust sorgte, weil sie massenweise ausfiel...
Ich gehe eher davon aus, dass die OCZ SSD schon vorhanden war und vom alten System übernommen wurde. Er hat schließlich geschrieben, dass er nur CPU, MB und RAM gebraucht gekauft hat.
 
Zuletzt bearbeitet:
Der Snadforce Controller der SSD verträgt sich nicht mit dem H87 Chipsatz des Boards. Ich hatte das selbe Problem 2014 mit einem Z87 Board, Abhilfe schafft hier nur eine neue SSD :(
 
Vielen Dank für die zahlreichen Hinweise. Wie schon richtig beschrieben, war die SSD bereits vorhanden und ist aus dem Jahr 2011. Mit dem P45-Chipsatz und dem Q6600 lief alles butterweich. Da werde ich wohl in den sauren Apfel beißen müssen und demnächst eine neue SSD organisieren, wenn sich der Markt etwas beruhigt hat.

Dass eine SSD keine Festplatte ist, weiß ich, daher kann ein MOD vielleicht den Thread verschieben. Hab die Kategorie übersehen.
Und auch wenn die Platte reihenweise ausfiel, hat sie meinem Bruder bislang treue Dienste erwiesen und wird dann wohl in den alten Rechner wandern, der noch für Office genutzt werden soll.

Also vielen Dank für alle Beiträge!
 
Was soll sich da beruhigen? Du bekommst heute eine ordentliche 250/6 GB SSD für unter 80€. Das ist schon sehr beruhigt.
 
yaegi schrieb:
OCZ Vertex2 SSD

das sagt eigentlich schon alles! da baucht man sich um weitere vorgehensweise keinerlei gedanken machen. schmeiss weg den mist. mir sind alle verreckt.
Meine 2010 gekaufte (Vertex 2 Extended 120GB) läuft heute immer noch und seit 2 1/2 Jahren im PC auf Arbeit. ~98% :)
Bist du sicher, dass du nicht die Vertex 3 meinst? Die zweier waren, soweit ich das noch in Erinnerung habe, doch eigentlich immer ganz gut. Die dreier sind dann reihenweise gestorben.
Ergänzung ()

Ok, scheint ja wirklich so zu sein. Das hab ich gar nicht so mitbekommen. Die letzten Seiten lesen:

https://www.computerbase.de/forum/threads/test-ocz-vertex-2.738194/page-25
 
Zuletzt bearbeitet:
Die ganzen SSDs mit dem SF-1222 sind nicht mit den Ports der Intel Chipsätze ab Haswell kompatible, zumindest mit den SATA 6Gb/s Ports, aber der der H87 hat ja nur SATA 6Gb/s Ports.
 
Bist du sicher, dass du nicht die Vertex 3 meinst? Die zweier waren, soweit ich das noch in Erinnerung habe, doch eigentlich immer ganz gut.
der ersatz (garantie), der ersetzen verreckten vertex 2 ist verreckt. also insgesamt alle drei stück.
 
Zurück
Oben