Stabile Treiber

U

Unregistered

Gast
Ich habe gestern einem Kollegen einen Rechener zusammengebaut.


Athlon XP 1500+ 1.333Mhz
Gigabyte Ga-7VTXE (Ja ich weiss, hab es aber für 200Mark bekommen)
256MB DDR-SDRAM (Samsung)
Asus 7100pro 64MB MX400
Windows XP

Nun meine Fragen:
- Welche Via 4-in-1 Treiber und welchen Detonator soll ich nehmen.

- Und welche Tips könnt ihr mir noch zum stabilen System geben.

Der Rechener ist Workstation, es kommt also nicht auf das letzte
Frame an. Er muss nur stabil laufen. Ja ich weiss dann hätte ich nen P IV nehmen sollen, aber der Athlon ist billiger.
 

InFakT

Lt. Junior Grade
Dabei seit
Nov. 2001
Beiträge
428
Hmmm

Moinsen,

hmmm, einen stabilen Rechner? Dann hätte er sich mal lieber ´nen Apple kaufen sollen....:D

Nee, mal im ernst. Die Via 4.35 und die letzten off. Treiber von Nvidia sollten es eigentlich schon sein. Sind soviel ich weis für XP geeignet.
Sollte ich mich hier irren, möge man mich auf der Stelle steinigen! :p Hey, wer hat da geworfen......

Ansonsten kann ich Dir als Tipp für ein stabiles System nur eins raten: nimm nichts was hinten mit "beta" aufhört! :D
Und das Netzteil sollte auch genug Saft haben. Also kein 200W-Teil oder so....

Gruß InFakT:schaf:
 

hOMEWORk

Cadet 3rd Year
Dabei seit
Dez. 2001
Beiträge
43
Rechner konfig.

Werde es mal ausprobieren, zurzeit ist XP ganz frisch :)

Das Netzteil hat genug Saft, es ist das originale Chiftec 340Watt
Netzteil im CD-601 Gehäuse. 28Ampere an der 3.3Volt Leitung sollte reichen.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
Re: Hmmm

Original erstellt von InFakT
Moinsen,

Ansonsten kann ich Dir als Tipp für ein stabiles System nur eins raten: nimm nichts was hinten mit "beta" aufhört! :D
Und das Netzteil sollte auch genug Saft haben. Also kein 200W-Teil oder so....

Gruß InFakT:schaf:
:D
Wenn Du Beta nicht empfehlen kannst, warum hast Du dann selbst ein BETABIOS drauf??:mad:
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
Re: Re: Re: Hmmm

Original erstellt von hOMEWORk


Ist doch cool :)

Achtung Sarkasmus!
Was soll das eigentlich mit der Rechnerkonfig. als Signatur? Ist das auch cool??

Wär sich jetzt angegriffen gefühlt hat, versteht kein Humor.... :)
Nein, bei jedem 2. Post wirst Du gefragt wie denn Deine Rechnerkonfiguration aussieht, meistens vergißt du es dann bei deinem Problem anzugeben, so weiß man schon wie Dein System aussieht.
 

InFakT

Lt. Junior Grade
Dabei seit
Nov. 2001
Beiträge
428
*grins*

Tach miteinander,

hmm, die Frage war nach Tipps für ein "stabiles" System!

Bin der Meinung die gegeben zu haben. Was aber nicht
gleichzeitig heißen soll, das ich sie selber auch praktiziere! :D

Wo kämen wir denn dahin, wenn der Rechner mal eine Woche
ohne Absturz laufen würde. Dann hätt´ich ja nix mehr zu tun...
...dann kann ich mir auch gleich ein anderes Hobbie suchen.

Ich bin für Experimente, auch wenn sie manchmal schief laufen
und ich mein System mal wieder neu installieren darf...

BTW: Lang lebe DriveImage! :p

Gruß InFakT
 

hOMEWORk

Cadet 3rd Year
Dabei seit
Dez. 2001
Beiträge
43
Re

Ich werde den Tipp mal befolgen. Ich hätte die Versionen auch genommen, aber was neu ist muss ja nicht gleich gut sein.

Und das mit dem Argument zu der Signatur sehe ich ein.
 

Rodger

Captain
Dabei seit
Aug. 2001
Beiträge
3.969
vielleicht doch besser...

Ich vertraue diesen ASPI-Treibern in den 4In1 Paketen von VIA irgendwie nicht. Habe oft probleme mit denen gehabt (vielleicht auch basierend auf etwas anderem) und ich sehe gerne den "Namen" meiner Platten im System-Manager.

Auch die Performance ist bei all meinen Benchmarks mit den Bus-Master Treibern besser gewesen.
Zur Zeit gibt es die 3.0.14er und die sind wieder was genaues, nachdem es einige Betas gab, die mir auch nicht so gut gefielen. Aber...(ich weiss)...ich kenne keine Blauen Bildschirme und bei mir hängt sich auch nix auf.
Trotz Win98SE !?!?!?
Ein wenig Systempflege gehört halt auch dazu.
Was die Detonatoren angeht weigere ich mich dir eine Version zu empfehlen, da soweit bekannt alle davon so ihre Bugs davon tragen. Speziell beim Zocken, fallen immer wieder Neuere hinter ältere zurück bezüglich der Kompatibilität. Ich schlage dir als folgendes vor:
Nimm die neuesten offiziellen Treiber und versuch die durch. Hast du vehemente Probleme mit dem Treiber gehe die Versions-History einfach der Reihe nach durch. CB hat hier ja einen hervorragenden Service!!!
An dieser Stelle mal ein kräftiges Danke an das CB-Team!

Ahja...und wer meint mit täglich 4 Std. Zocken am Rechner zu wissen wovon er redet, liegt zu 99% falsch!!!
Ich bemerk das immer öfter, das unsere Zockerfreunde oft ihr "Performance-Geiles" gehabe auf andere übertragen wollen, die jedoch an oberster Stelle Stabilität fürs System forden.

Bei diesem Fall hier dürften allerdings mal keine Meinungsverschiedenheiten auftauchen.
 
Dabei seit
Aug. 2001
Beiträge
243
Also wenn auf dem System eine Geforce Karte installiert ist und die Via 4-in-1 Treiber, dann solltest du auf http://www.zdnet.de/ mal den Artikel dazu lesen *g*


greetz shadow
 
Dabei seit
Aug. 2001
Beiträge
243
Sorry, der Artikel ist unter der Rubrik Highlights zu finden und heisst "Windows XP: Vorsicht bei den Treibern" :daumen:

greetz shadow
 

Rodger

Captain
Dabei seit
Aug. 2001
Beiträge
3.969
wat für einen Bericht?

Welchen Bericht meinst du? ich kann da nix finden.
Vielleicht haben die was neues gefunden, wovon ich nix weis. Oder geht es sich da mal wieder um Probleme, die einmal mehr ausschließlich mit WinXP auftreten?
Wenn WinXP da im Spiel ist, kann ich dazu nix sagen, da mir mittlerweile von so vielen Problemen der "tatsächlichen" Inkompatibilität berichtet wurde, das ich doch tatsächlich wieder darüber nachdenke, mir auf die 2te Partition das Dingen über haupt installieren soll.
Was bringt mir dieses dolle OS, wenns meine Hardware nicht mag und ich bin sehr zufrieden mit Win98SE, wenns auch nicht das neueste OS ist.

Rodger

Nachtrag: Tja...hammer uns wohl knapp verpasst, was? ;)
Naja...abba bestätigt nur vollends meine momentane Meinung über XP. Aus der Sicht heraus, das Via nicht grundlegende PC-Gesetze überschritten hat, wird sich MS wohl den "schwarzer Peter" anziehen dürfen, das die neuen Chipsätze so schlecht mit WinXP arbeiten. Da hätte man besser Proggen müssen. Bin mal gespannt was wird, wenn die nächste Generation der Chips auf den Markt kommt. Dann wird bestimmt wieder Win98SE empfholen.
*örks*

Noch ne Änderung: damit ihr den letzten Kommentar besser versteht...es ist meines Erartens nach nur seltsam wie schwer sich die Hersteller tun, gescheite Treiber für dieses OS zu basten. Andererseits sehe ich auch, das Via & Co auch noch nicht so viel Erfahrung haben wie z.B. Intel mit Treibern für NT-based OS. Wie gesagt...kann spannend werder, wer sich den "schwarzer Peter" noch aufdrücken lässt.

Rodger
 
Zuletzt bearbeitet:
Top