Ständig WLan-Verbindung unterbrochen

smuji

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
371
Hallo,

bei mehreren Smartphones in meinem Haushalt habe ich oft keine Internetverbindung, obwohl sie da ist.

Sprich, ich wundere mich, dass WhatsApp-Nachrichten etc. nicht ankommen, gucke rechts oben und stelle fest, dass WLan hat aber vollen Empfang.

Wenn ich dann in die WLan-Einstellungen gehe sehe ich, dass da steht "keine Internetverbindung" klicke ich einfach nochmal drauf, verbindet sich das Handy erneut mit dem Wlan und alles geht wieder einwandfrei.

Es bedarf also immer wieder mal diesen "Klick" zum "neu verbinden", dann geht es wieder.

Ich habe mir wegen dem Mist auch schon oft meine Internetflat leer gemacht, weil ich der Meinung war, ich bin im WLan, aber dann hat mein Handy automatisch mobile Daten genutzt (intelligenter Wechsel war aktiv).

Ich habe eine FritzBox und das Problem tritt bei verschiedenen Handys auf.

An was kann das liegen ?


Grüße
 

Harry Bo

Lieutenant
Dabei seit
Apr. 2008
Beiträge
579
Bei mehreren Smartphones in meinem Haushalt habe ich oft keine Internetverbindung, obwohl sie da ist. (WIDERSPRUCH IN SICH)

Sprich, ich wundere mich, dass WhatsApp-Nachrichten etc. nicht ankommen, gucke rechts oben und stelle fest, dass WLAN hat (aber) vollen Empfang. (WIE DISPLAYS TÄUSCHEN KÖNNEN)

Wenn ich dann in die WLAN-Einstellungen gehe sehe ich, dass da steht "keine Internetverbindung" klicke ich einfach nochmal drauf, verbindet sich das Handy erneut mit dem WLAN und alles geht wieder einwandfrei. (DU BIST ZWAR NICHT GEGANGEN; ABER DEIN DAUMEN HAT SICH BEWEGT)

Es bedarf also immer wieder mal diesen "Klick zum neu verbinden", dann geht es wieder.
 

smuji

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
371
Bei mehreren Smartphones in meinem Haushalt habe ich oft keine Internetverbindung, obwohl sie da ist. (WIDERSPRUCH IN SICH)

Sprich, ich wundere mich, dass WhatsApp-Nachrichten etc. nicht ankommen, gucke rechts oben und stelle fest, dass WLAN hat (aber) vollen Empfang. (WIE DISPLAYS TÄUSCHEN KÖNNEN)

Wenn ich dann in die WLAN-Einstellungen gehe sehe ich, dass da steht "keine Internetverbindung" klicke ich einfach nochmal drauf, verbindet sich das Handy erneut mit dem WLAN und alles geht wieder einwandfrei. (DU BIST ZWAR NICHT GEGANGEN; ABER DEIN DAUMEN HAT SICH BEWEGT)

Es bedarf also immer wieder mal diesen "Klick zum neu verbinden", dann geht es wieder.
selten so einen dummen beitrag gelesen..... sammelst du posts ?
 

CMDCake

Lt. Commander
Dabei seit
Feb. 2015
Beiträge
1.258
Sprich, ich wundere mich, dass WhatsApp-Nachrichten etc. nicht ankommen, gucke rechts oben und stelle fest, dass WLAN hat (aber) vollen Empfang.
Wenn ich dann in die WLan-Einstellungen gehe sehe ich, dass da steht "keine Internetverbindung"
Mein Mate 8 und das Mate 20 machen in diesem Fall mit einem Ausrufezeichen neben dem WLAN Symbol auf sich aufmerksam, möglicherweise gibt es bei deinem Gerät auch ein Symbol dafür?
 
Top