Störgeräusche in Soundausgabe von Asus P5QL-E

Black Wolf3

Cadet 4th Year
Dabei seit
Dez. 2008
Beiträge
64
Hallo,
wenn die Soundausgabe nicht aktiv ist höre ich Störgeräusche.
Man hört den Computer förmlich arbeiten, wenn ich im Bildbearbeitungsprogramm den Kontrastregler bewege,
hört sich das wie ein Maschinengewehr an. Das Ding muss miserabel abgeschirmt sein.

Ich muss schon den Lautsprecher ziemlich leise drehe, damit ich sie nicht mehr höre.
Und das ist meistens schon zu leise für die Soundausgabe.
Mikrophon und Line-In Eingang müssten Deaktiviert sein (das macht der Treiber automatisch).
Weis jemand eine Lösung?

Wenn ich das nicht hinbekomme, werde ich mir wohl Stereoboxen mit Digitaleingang oder so ein Soundblaster von Techsolo hohlen müssen.

MfG
 

RAMMSTEiN0815

Banned
Dabei seit
Apr. 2006
Beiträge
2.207
solche störungen hab ich auch wenn ich den sound an die tolle icybox von raidsonic anschließe
 

Black Wolf3

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
64
Wenn ich die Boxen an der Frontseite anschließe, habe ich eine minimale Besserung (da verlaufen die Leitungen wohl nicht so nah an Spannungswandler und CPU), aber immer noch inakzeptabel. Dasselbe gilt wenn ich Spread Spectrum anschalte.

Jetzt werde ich mich wohl nach ner günstigen Soundkarte oder 2.0 bzw. 2.1 Boxen mit Digitaleingang umschauen müssen.

Was haltet ihr denn von Dieser:
http://www.techsolo.de/product/sound/soundcard/tcb_16/index.php

Stereoboxen mit Digitaleingang habe ich bis jetzt nicht gefunden, gibt es denn sowas überhaupt?

MfG
 
Top