Surface Pro 4 - Massiver Akkuverlust

blabla52

Cadet 2nd Year
Dabei seit
Okt. 2013
Beiträge
29
Moin

Seit Freitag habe ich mein neues Surface Pro 4. Heute morgen konnte ich feststellen, dass es über Nacht zu einem massiven Energieverlust kam. Ich habe das Tablet gestern Abend vollständig geladen und dann über das Startmenü heruntergefahren.

Laut dem Battery Report ist das Surface jedoch zunächst nicht heruntergefahren, sondern in den Status "Connected Standby" übergangen. In diesem Zustand hat exakt 2 Stunden beibehalten und erst dann in den Status "suspended" gewechselt. In diesen zwei Stunden hat es sage und schreibe 51 % Akku verloren. Im Suspended hat es dann über acht Stunden hinweg nur 4% verloren.

Sind ähnliche Probleme mit älteren Versionen des Surface bekannt?
 

blabla52

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
29
Ich hatte erst gegen 22 Uhr ein Updatecheck gemacht. Der war negativ verlaufen. Ich vermute nicht, dass Microsoft Sonntag Abends 23 Uhr mitteleuropäischer Zeit Updates zur Verfügung stellt. Zumindest keine so großen.
Ergänzung ()

Ok, eine kleine Rückmeldung von mir:

Nach dem genaueren Studieren des Battery Reports ist mir aufgefallen, dass das Surface in jeder "Connected Standby"-Phase relativ Strom verloren nicht. Nicht so stark wie heute Nacht, aber immerhin so 7-10% pro Stunde.
In englischsprachigen Foren las ich, dass andere User in Amerika das gleiche Problem haben und sie dort vermuten, dass es am neuen Windows Hello Dienst liegt. Diesen hatte ich ebenfalls bei mir aktiviert. (Nebenbei, die Gesichtserkennung geht rasend schnell)
Nachdem ich den Dienst deaktiviert habe und das Surface nun eine Stunde unbenutzt neben mir lag, konnte ich feststellen, dass es keinen Akkuverbrauch in diesem Zeitraum gab.
 

Quarzer

Commander
Dabei seit
Apr. 2014
Beiträge
2.886
Naja, Hello ist IMMER aktiv und sucht IMMER nach dem passenden Gesicht. Das ist dann schon klar, dass das Strom fist. So richtig toll ist das nicht gelöst. Wäre vlt besser, sie hätte noch einen Bewegungsmelder eingebaut, der vlt etwas weniger Strom frisst als die Cam.

Naja, aber jetzt weißt, woran es liegt.
 

Rickmer

Fleet Admiral
Dabei seit
Sep. 2009
Beiträge
13.303
Meines Wissens nach sollte Windows Hello nur aktiv sein, wenn man im Anmeldebildschirm ist. Dann sieht man da auch was rot flackern, ich glaube die haben 'ne kleine IR-Lampe drin passend zur IR-Kamera die zu Hello gehört.

Aber das der auch im Standby die wlan-Verbindung auferhält kann man auch ausschalten. Das findest du unter Einstellungen -> System -> Netzbetrieb und Energiesparen. Da musst du dann das Häkchen wegnehmen. Du kannst danach ja mal schreiben, ob's geholfen hat... ich habe meinem Surface beigebracht das es nicht in den Energeisparmodus, sondern in den Ruhemodus gehen soll wann möglich - dann habe ich damit keinen Ärger und es braucht auch nur ein paar Sekunden länger.

edit: Das braucht fast genau 19 Sekunden von Knopfdruck an um wieder hochzufahren, und einen über Windows Hello anzumelden.
 
Zuletzt bearbeitet:
Top