Symbian Programmkompatibilität

fernando37

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
43
Hallo!

Ich habe mir gestern zum ersten Mal ein Handy mit Symbian-OS bestellt. (Samsung i8510 innov8).

Das Handy hat die Version S60 9.3 an board.
Ich wollte fragen, ob Programme die für die Vorgängerversionen 9.1 und 9.2 programmiert sind, auch auf 9.3 funktionieren?

Mag jetzt vielleicht eine ziemliche Noob-frage sein, aber ich hab noch Null Plan von Symbian... :D
 

Concept2

Lieutenant
Dabei seit
Okt. 2007
Beiträge
986
Eigentlich laufen sie nicht, ab und zu gibt es einige programme die dennoch laufen (habe selbst ein W960I mit Symbian UIQ 3.0) kann sein muss aber nicht, zumal die alten versionen eh meistens abgelaufen sind und das handy sie nichtmal installieren will
 

fernando37

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
43
Das heißt praktisch ich muss es ausprobieren, richtig?
 
Top