Taille bei CRT

HoHooHooo

Cadet 3rd Year
Dabei seit
Jan. 2008
Beiträge
59
Ich habe mir zwei neue TFTs gekauft und betreibe diese im DS an meinem PC. Den alten CRT habe ich am PC meiner Mutter angeschlossen. Nur ist das Problem, dass immer wenn der Bildschirmschoner kommt, der Monitor ausgeschalten wird o.ä., dass so eine komische Taille entsteht, bei der man auf der einen Seite alles sieht und bei der anderen gar nichts. Meine Mutter meint der Bildschirm würde sich anpassen, was er auch tut aber wie gesagt sobald man 5 mins weg ist, geht der Spaß von vorne los. Ich habe bereits versucht die Taille manuell wegzubringen, aber sobald man das Optionsmenü des Bildschirms verlässt, ist die Taille wieder da... Und diese Taille is erst da, seit der CRT am PC meiner Mutter hängt. Wenn ich umstecke auf meinen PC ist alles wieder normal... Wenn einer eine Lösung hat, dann bitte schnell melden, wir verzweifeln langsam.

thx im Voraus
HoHooHooo
 
Zuletzt bearbeitet: (Hab mich beim Titel vertan... Sry)

Relict

Admiral
Dabei seit
Juni 2005
Beiträge
7.242
Du meinst sicher Kissenverzerrung oder Trapezverzerrung?
Eventuell ungeeignete Hz-Zahl zur Auflösung/Graka eingestellt? Beim Schoner ändert sich evt. die Auflösung.
In die Monitoreinstellungen schauen.
Ansonsten können auch magnetische Störungen Ursache sein, zb. Lautsprecher o.ä. also Abschirmungsproblem.

Ist der alte CRT Lochmaske oder Schlitzmaske? Falls letzteres reicht auch mal ein gezielter Schlag auf die Seite, damit sich die Aufhängung "entzwirbelt". Bringt aber nur bei Schlitzmaske was. ^^ Aber wenn er bei Dir tadellos funktioniert ist das nicht das Problem.
 
Zuletzt bearbeitet:

HoHooHooo

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
59
Was wäre denn die optimale Auflösung bei 85Hz? Der CRT is Schlitzmaske. ^^ Ich hau mal in die Seite.

//e:

Der 'Hieb' in die Seite hat nix genützt. Wir haben auch mal WLAN abgeschaltet und alles andere was 'stören' könnte ins Nebenzimmer verlegt (also Handys etc) und den Rechner neugestartet. Aber Diese Verzerrung ist immer noch da...
 
Zuletzt bearbeitet:

Relict

Admiral
Dabei seit
Juni 2005
Beiträge
7.242
Was wäre denn die optimale Auflösung bei 85Hz?
Geh mal die ganzen Auflösungen manuell durch und stelle mal testweise bei allen nur max. 75 Hz ein. hochstellen kannst Du bei Erfolg allemal wieder. Aber vielleicht reicht das ja auch Deiner Mutter. ;)

Eventuell ist bei Deiner Mutter auch einfach noch ein falsches/ altes Monitorprofil vom Vorgänger? Wird der im Gerätemanger als das korrekte Monitormodell erkannt und aufgeführt?
 
Zuletzt bearbeitet:

HoHooHooo

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
59
Also der Monitor ist ein Philips 107E, aber er wird im Gerätemanager nur als (Standartmonitor) angezeigt. Ich zieh mir jetzt grad nen Treiber für den Philips 107 (ohne E) und meld mich dann nochmal.
 
Top