Thermalright Le Grand Macho RT Rattergeräusch

r_cato

Cadet 1st Year
Dabei seit
Nov. 2018
Beiträge
10
Hallo zusammen,

habe heute meinen neuen PC zusammengebaut. Er läuft soweit super!

Nach dem Start habe ich festgestellt, dass der CPU Lüfter Rattergeräusche von sich gibt, als würde er irgendwo leicht anstreifen.

Bei genauerer Untersuchung habe ich das Problem beheben können indem ich den Lüfter am Kühlkörper leicht verrutscht habe. Jedoch kommt das Geräusch nach einer Stunde wieder zurück.

Die Lautstärke hängt dabei maßgeblich von der Geschwindigkeit des Lüfters ab.

Meine Vermutung: Vll ist der gesamte Kühlkörper auf dem Mainboard etwas schief montiert oder der Lüfter verrutscht nach einer gewissen Betriebszeit von selbst. Die Anti Vibrationspads habe ich aufgeklebt. Ebenso habe ich die Position schon mal verändert, um das ausschließen zu können. Es scheint daher definitiv an Position oder Befestigung zu liegen.

Hat einer ein ähnliches Problem schon mal gehabt und konnte es lösen?

Bin für jeden Vorschlag dankbar!
 

FreedomOfSpeech

Commander
Dabei seit
Aug. 2012
Beiträge
2.562
Diese Gummiecken halten nicht sehr fest. Bei der fummeligen Montage des Lüfters mit den beiden Klammern verutschen diese Ecken gerne Mal. Vielleicht ist eine so verschoben das sie den Lüfter minimal berührt.
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.716
Heißklebepistole einstecken
Lüfter abnehmen,
an allen Ecken des Lüfters kleine punkte (halbe erbsen größe)/ 3-Ecke setzen (optimal) an der selben stelle gleich groß
Lüfter montieren...
Gummiecken (die nicht halten) entsorgen
 

r_cato

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
10
Aktuelle Lösung: Nochmal alles verrutscht und jetzt Daumen drücken, dass es hält. Heißklebepistole ist allerdings eine gute idee.
 
Top