Unmountable Boot Volume

Dabei seit
Feb. 2013
Beiträge
5
Hi,

folgendes Szenario.

Ich habe 3 Festplatten im Rechner. 1x Samsung, 1x Maxtor und 1x ein altes IDE Ding.
Auf der Samsung Platte befindet sich seit ein paar Monaten Win7 64Bit und auf der Maxtor Platte ist noch eine alte WinXP Version drauf, die ich eigentlich nicht mehr nutze.

Problem: Win7 bootet nun nicht mehr und der Systemstart bleibt beim Windows7 Logo hängen. Nach kurzer Zeit gibts dann einen Neustart mit dem gleichen Ergebnis. Wenn ich unter erweiterte Startoptionen "Neustart bei Systemfehler" deaktiviere, gibts beim Windows-Logo einen Bluescreen "UNMOUNTABLE_BOOT_VOLUME"
Wenn ich von einem bootfähigen USB Stick mit Win7 booten möchte, gibts die Fehlermeldung "NTLDR fehlt" :mad:

WinXP von der Maxtor Festplatte lässt sich problemlos starten und dort habe ich dann mal TestDisk gestartet (siehe Bilder im Anhang)
Ich habe mir zwar bereits ein paar Tutorials zu TestDisk reingezogen, aber irgendwie kann ich das Problem noch nicht dingfest machen und möchte auch keine unwiderruflichen Fehler machen.

Für Vorschläge bin ich dankbar
 

Anhänge

M

Mumpitzelchen

Gast
Wie hast du deinen Windows 7 USB Stick erstellt?
Du musst damit booten und damit deine Windows 7 Installation reparieren in der Komandozeile mit "bootrec.exe /fixboot"
 

windowsfenster

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
Den Stick habe ich mit dem "Windows 7 USB/DVD Download Tool" erstellt. Die Installation von Win7 hat damals auch mit dem gleichen Stick stattgefunden
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Wie oben gesagt, Reparieren mit Win7, nicht Testdisk...

TIPP 1: klemme vorher die beiden anderen FP ab...
TIPP 2: nach dem Reparieren des BootLoaders und anklemmen der anderen FP'en, gehe ins BIOS und stelle die korrekte Bootreihenfolge ein...
TIPP 3: Boote in WinXP, dann installiere CrystalDisk und lese mal die SMART Werte von der Win7 Platte aus, 250GB Platte riecht verdächtig nach Veralterung/Defekt hin... ;)
 

windowsfenster

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
Hab's jetzt mal mit einer Win7 CD versucht und ich kam auch in die Windows-Reperatur und habe den Befehl in die Kommando-Zeile eingegeben und anschließend neugestartet. Allerdings ohne Änderung. Wieder hängts beim Logo

Mich verwirrt allerdings, dass in der Windows-Reperatur zwei verschiedene Windows7 Systeme angezeigt werden. Mit jeweils 0MB Partitionsgröße und als Ort jeweils Laufwerk D:

Dabei gilt eigentlich: ( Zumindest sind dort die entsprechenden Windows Ordner auch angelegt etc.)
C:\ 1.Maxtor Partition mit WinXP
D:\ 2.Maxtor Partition mit eigentlich gar keinem OS
E:\ IDE Dingens ohne OS
H:\ 1.Samsung Parition mit Win7

Wenn ich nur die Samsung Platte drin habe, kann ich in der Reperatur keine Partition auswählen und beim Booten ohne CD kommt nur dieser blinkende Unterstrich und nichts passiert.
Wenn ich Samsung und Maxtor Platte gleichzeitig drin habe, kann ich in der Reperatur auch keine Parition auswählen, aber beim Booten kann ich zwischen XP und Win7 wählen. Win7 ohne Erfolg, XP klappt.
Wenn ich nur die IDE Platte drin habe, kann ich beim normalen Booten zwischen zwei Win7 Versionen auswählen. Allerdings liefern beide hinterher die Fehlermeldung "Windows\system32\winload.exe konnte nicht geladen werden"

Irgendwas ist da durcheinander. Die winXP Parition ist mir relativ Wurst, aber ich würde gerne wieder Win7 starten können.

:freak::freak::freak:
Ergänzung ()

Im Anhang nochmal zwei Bilder. Bei der Überprüfung der Festplatte wurde der 1.Sektor als "Bad" angezeigt ?!

Hier nochmal die einzelnen Partionen: (diesmal bin ich mir sicher, dass es so stimmt)

Disk1 entspricht der Samsung Platte, wo eigentlich auch Windows7 (H:) installiert wurde
Disk2 ist die Maxtor Platte, wo eigentlich WinXP (C:) installiert wurde
Disk3 ist das IDE Dingens. Eigentlich ohne OS
Disk4 ist der USB Stick
 

Anhänge

Zuletzt bearbeitet:
Top