USB 3.0 und 2.0 macht keinen Unterschied?! Mainboard Problem?

Dabei seit
Feb. 2012
Beiträge
162
Hallo zusammen,

ich habe mir heute die Toshiba STOR.E Basics 500GB Externe Festplatte mit USB 3.0 gekauft, nur um gerade festzustellen das es von der Geschwindigkeit her keinen Unterschied macht ob ich den USB 3.0 oder 2.0 Anschluss meines Mainboards nutze. Bei beiden Anschlüssen nur 27 MBit/S. Es macht auch keinen Unterschied ob ich die Datei von meiner SSD oder von meiner zweitfestplatte auf die externe Festplatte ziehe. Ich weiß nicht ob ich vielleicht irgendeinen Treiber installieren muss, dass komische ist nämlich das es für Windows 8 keine USB 3.0 Treiber auf der ASRock Treiberseite gibt, sondern nur für Windows 7.
Wo liegt das Problem das beides gleich schnell ist?

MfG,
ComputerSkills

Mein System:
Windows 8 Pro 64bit
ASRock B75M-DGS
128GB Samsung SSD
Intel Core i5-3450
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.177
hinten den USB 3.0 angesteckt ?!

Oder Front USB und womöglich ein Adapter auf internen USB 2.0 ?

Grüße

Den Win7 Treiber mal getestet - obwohl ich mir denken kann, das es Standard sein wird
 

Honkus

Ensign
Dabei seit
Juli 2012
Beiträge
207
Und wenn du versuchst, den Win7-Treiber für USB 3.0 zu installieren?:freak:
Langsamer als so kanns kaum werden:evillol:
 

Silveran

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
1.676
richtigen treiber installiert /hersteller), nutze dafür aida x64 steht alles dort
 

Cool Master

Fleet Admiral
Dabei seit
Dez. 2005
Beiträge
28.534

ComputerSkills

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
162
der Windows 7 Treiber ist nicht mit Windows 8 Kompatibel ich benutze nur die hinteren USB steckplätze und natürlich habe ich die Festplatte am USB 3.0 angeschlossen! Laut Aida x64 ist der Treiber für USB 3.0 installiert! Liegts vielleicht an der Festplatte?
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.859
Windows 8 bringt schon USB 3.0 Treiber mit, deshalb muss man normalerweise keinen installieren.
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429
ansonsten laufen die 3.0 Ports nur auf USB 2.0 Speed wenn der Treiber nicht korrekt ist

BIOS Update gegebenenfalls schon gemacht
 
Zuletzt bearbeitet:

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.926
Eventuell das ASRock XFast USB Utility ver:3.02.31 installieren und prüfen, ob das was bringt.
 
M

miac

Gast
Poste doch erstmal ein Bench Bildchen (CrystalDiskMark, HDbench oder sowas) unter USB3.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Nun, es gibt bei Microsoft "nicht kompatibel" und "nicht WHQL zertifiziert"

Win7 und 8 unterscheiden sich vom Kern her nicht elementar wie z.B. Win98 und XP.
Einfach den Treiber Manuell auf die USB3.0 Ports installieren.

Ausserdem, so wie oben schon angedeutet aber nicht ganz ausgeführt:
Sofern dein Gehäuse-FrontUSB nur USB2.0 Unterstützt, bringt es dir nichts diesen an den Mainboard USB3.0 Konnektor anzuschliessen.
Es bleibt leider 2.0
In dem Fall hast du nur die Möglichkeit die HDD mit einem der 2 rückseitigen USB3.0 Anschlüsse zu verbinden.
Sofern das immer noch nicht geht, geht kein Weg um den Treiber herum. Bzw einer Support-Anfrage an Asrock.

Nicht lang grübeln :)
90% der User hier hätten den Treiber schon "zwangsinstalliert", kaputt geht da auch nichts :)
 

ComputerSkills

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
162
mit ASRock XFast USB Utility hat Windows die Festplatte jetzt als Toshiba 500GB HDD erkannt und nicht nur als Lokaler Datentraäger G aber von der Geschwindigkeit hat das nur 1 MB/s gebracht...

Und wie installier ich den Treiber manuell?
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Treiber manuell installieren:
Gerätemanager öffnen (z.B. Windowstaste + Pause, dann links)
Oder direkt:
Windowstaste+R und devmgmt.msc eingeben.

Dann ganz unten die " USB-Controller " erweitern.
Auf meinem Asrock nennt sich der USB3.0 Chip : NEC Electronics USB3.0 Hostcontroller
Darauf Rechtsklick und "Treibersoftware aktualisieren."
Sich durchklicken bis man den Treiberspeicherort selber auswählen kann (z.B. Asrock CD)
Der Treiber ist immer eine INF datei, also nicht versuchen .exe's zu öffnen :)
 

Txxxxs

Ensign
Dabei seit
Aug. 2004
Beiträge
208
Teilweise beängstigend, was hier für unqualifizierte Antworten erfolgen - hat sich jemand überhaupt mal die Spezifikation zum angegebenen Mainboard angeschaut? Wahrscheinlich nicht ...

Das ASRock B75M-DGS verfügt über einen USB-3.0-Controller, nämlich den vom Intel B75-Chipsatz. Bis einschließlich Windows 7 ist für volle USB-3.0-Funktionalität der bereits oben verlinkte Intel® USB 3.0 eXtensible Host Controller Driver zu installieren, ab Windows 8 erübrigt sich dieser, weil USB 3.0 per se unterstützt wird, daher bietet Intel hierfür keinen mehr an!
Windows 8 ist eben nicht nur "Metro". :rolleyes:

Ich würde zunächst schauen, ob der aktuelle Chipsatztreiber installiert ist, sollte das Ganze (ggf. nach einem Neustart) noch immer nicht funktionieren, würde ich das entsprechende Gerät (bei mir mit Intel Z77-Chipsatz und Windows 8 Pro 64-Bit heißt es Intel(R) USB 3.0 eXtensible Host Controller - 0100 (Microsoft)) über den Geräte-Manager deinstallieren und Windows 8 neustarten. Nach einem Neustart müsste Windows 8 den Controller neu eingerichtet haben - dann ggf. nochmal testen.
Weiterhin würde ich das BIOS/UEFI aktuell halten - in Versionshinweisen habe ich schon von Kompatibilitätsverbesserungen im Zusammenhang mit USB 3.0 gelesen.
 

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.926
Die Frage nach dem Benchmark hat schon seine Berechtigung. Viele kleine Dateien werden am USB3-Anschluß mit geringer Geschwindigkeit kopiert. Erst Dateien, die einige MB oder sogar größer als 1 GB sind ergeben sich bei korrektem funktionieren des USB3-Anschlusses Geschwindigkeiten von bis zu 120 MB/s.
 
Top