Usb Festplatte wir nicht erkannt

Blade1988

Banned
Registriert
Okt. 2006
Beiträge
496
hi leuts


ich hab ein problem, und zwar hab ich mir heute eine 160gb große 2,5 festplatte geholt. nun hab ich das problem das sie im biso unter usb device storage angezeigt wird aber unter weindows wird sie weder im arbeitsplatz noch in der datenträgerverwaltung angezeigt.
Die Platte ist von Connectivity Modell Grab´n´Go CHD2UL

Ich benutzt windoof XP home mit SP2

Dnake schon mal



Problem gelöst *closed*

Mfg Blade
 
Zuletzt bearbeitet:
hi,

ich hab auch mal ne Frage, ich hab die Fritz Box 7071, also eigentlich eins der aktuellen DSL Router. Die Fritz Box hat nen USB und ich wollte meine externe usb festplatte von western Digital dranhängen. Allerdings wird die Festplatte nicht erkannt, ich denke das hängt mit der stromversorgung zusammen oder?

Danke für eure Tipps :D
 
@Blade1988: Schreib' mal bitte, wie du es gelöst hast!

@GWFgamer: Hast du die Platte in FAT16 oder FAT32 formatiert? Was steht im Routermenü unter Einstellungen / USB-Zubehör/Massenspeicher dazu?
Läuft die Platte an? Versuch es testweise mit einem Netzteil oder einem aktiven USB-Hub dazwischen...
 
ich hab es gelöst in dem ich der platte mehr strom verpast habe, das problem der hersteller gibt an dei platte braucht 500mA ( 5 V) und der usb prot meines pc liefert diese menge an strom. da das dann wolh nicht ausreichent war musste ich doch das mitgelieferte stromkabel an einen weiteren usb port anschließen und siehe da die platte läuft, daran sieht man halt mal wieder das sich die hersteller nicht an ihre angaben halten. das selbe problem hab ich nun auch an meinem usb autoradio da auch nur 5 volt abgibt und dann die paltte nicht anläuft. hab mir zwar extra ein adapter für den zigarettenanzünder gekauft bringt aber auch nichts nur manchmal wenn es spannungsschwankungen gibt läuft die platte im auto ohne probs. :rolleyes:
 
Zurück
Oben