Vega 56 UV Verständnisfrage

JJJT

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.090
Hallo zusammen,

vorweg, mir geht es nicht darum bessere Einstellungen zu finden, sondern die Zusammenhänge zu verstehen.

Meine Karte läuft jetzt seit Monaten stabil mit meinen Einstellungen und ich bin zufrieden.
P7: 1604 Mhz Core bei 1050mV und HBM auf 900 Mhz PT: 0%
andere States entsprechend niedriger.
Mit diesen einstellungen ist sie ein gutes Stück schneller als @Stock und deutlich Kühler .

Jetzt zu meinen Fragen, welche ich mir auch durch einiges an einlesen und googeln nicht selber beantworten kann.

1.) Während des auslotens des UVs ist mir aufgefallen, dass die Karte immer im PT von 180Watt hängt (HWINFO ausgelesen), also @ Stock liegt eine ASIC von 180W an und bei meinem UV liegen auch 180W an.
Wie kommt es dann das die Karte deutlich Kühler geworden ist, wenn sie doch gleich viel verbaucht?
@Stock GPU ~79°C
@UV GPU ~65°C HBM und Hotspot auch deutlich niedriger

2.) Wenn ich jetzt bei meinem UV das Powertarget auf +50% stelle, dann genehmigt sich die Karte laut HWINFO knapp 200 Watt, sie wird auch 2-3°C wärmer, aber die Leistung in Spielen und Benchmarks bleibt exakt gleich zu einem PT von 180W.
Wie kommt es, dass sie mehr verbraucht, wärmer wird aber kein bisschen mehr an Leistung bringt wenn ich nur am PT etwas ändere?

Hoffentlich konnte ich meine Fragen verständlich rüber bringen und jemand kann meinen alten Synapsen auf die Sprünge helfen.
 
Zuletzt bearbeitet:

JJJT

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.090
Habe ich gelesen, aber finde dort auch keine Antwort.

Meine Karte bringt ja nicht ein bischen mehr Leistung bei weniger Watt, sondern deutlich mehr Leistung bei gleich viel Watt aber deutlich besseren Temperaturen. Ist für mich komplett unlogisch, dass die Temperatur sinkt bei gleichem Verbrauch
 

-Ps-Y-cO-

Rear Admiral
Dabei seit
Okt. 2007
Beiträge
5.271
Ich Erklär dir das Jetzt.
Muss nachträglich Editieren.

Stell dir ein Dreieck Vor.
Temperatur, Takt, Spannung.
Okay?

Umso mehr Spannung, Umso Mehr Takt, Umso mehr Temperatur.
Erreicht die GPU eine zu hohe Temperatur, Senkt sie den Takt, Spannung bleibt allerdings gleich! Bis die Temp wieder "Okay" ist, dann fängt die Karte wieder an Hochzutakten, bis das "Temp-Limit" wieder Eintrifft. Dann fährt sie wieder Runter, um anschließend wieder hoch zu Fahren

Temperatur, Takt und Spannung stehen in einem einem Unmittelbarem Verhältnis.
Bspw.

15001,00V76°C180W
15500,95
mV
76°C176W
16000,875mv76°C165W
15001,00V76°C180W
15000,95mV70°C170W
15000,875mV64°C155W

Die Temperatur, Entscheidet Maßgeblich!!! darüber wie Hoch die GPU Takten kann.
Die Spannung Entscheidet Maßgeblich!! darüber wie hoch die GPU Takten kann.
Der Takt ist maßgeblich dafür Verantwortlich wie Heiß die GPU wird.
Die Spannung ist maßgeblich dafür Verantwortlich wie Heiß die GPU wird.

Massiv-Overclocker nutzen LN2 (FlüssigHelium!) um die Temperaturen bei -70°C zu lassen.
Bei dieser Temperatur, Kann die Spannung(naja) und Takt(schon eher) SO hoch gefahren werden, dass Overclocking Weltrekorde zustande kommen.

Sie können aber niemals für die Spannung einen Weltrekord aufstellen.

Erhöhst du die Spannung, Erhöhst du die Temperatur. Das widerum folgt in einem Geringerem Takt.
Alles ist nämlich "Temp-Limit" gesteuert. Temperatur MUSS eingehalten werden sonst glühen die dinger dir weg!
Erhöhst du den Takt, Erhöhst du die Temperatur, das wiederum folgt in einem höherem Verbrauch.
Erhöhst du die Temperatur, senkst du den Takt, Spannung bleibt aber gleich!


Es ist nicht einfach. Es ist aber auch kein Hexenwerk.
Man muss nur Verstehen dass alle 3 dinge miteinander gekoppelt sind.
 
Zuletzt bearbeitet:

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.488
Entweder steh ich auf dem Schlauch, oder das Verhalten der Karte vom TE ist trotzdem unlogisch.
Ich führe dem Chip eine Menge X an elektrischer Energie (P=U*I) zu. Diese Menge Energie muss ich über den Kühler und Lüfter abführen. Über die Lüfterdrehzahl stellt sich so eine Temperatur Y ein.
Sofern die zugeführte Energiemenge X gleich bleibt (in beiden Fällen 180 Watt) sollte sich bei gleicher Lüfterdrehzahl die gleiche Temperatur Y einstellen. Tut sie aber nicht, sie wird ja geringer. Außer natürlich der Lüfter dreht schneller.
 

-Ps-Y-cO-

Rear Admiral
Dabei seit
Okt. 2007
Beiträge
5.271
Wieso?
Du führst sie ja nicht zu, sondern die Karte "nimmt" sie sich.
Sie nimmt sich dann nämlich +"20MHz" bei -"0,25mV"
Sie taktet Schneller, bei weniger spannung. Das mündet dann Temperaturmäßig Null auf Null

Weniger Takt + Weniger Spannung = Weniger Temperatur.
Mehr Takt + Weniger Spannung = Selbe Temperatur
Mehr Takt + Mehr Spannung = Wasserkühlung Erforderlich (Um den Takt überhaupt halten zu können!)
Mehr Takt + Mehr Spannung kann auch zu weniger Temperatur führen, da der Takt garnicht erreicht wird, kann hier sogar die Karte weniger Verbrauchen!

xD
KOMPLEX
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.488
Mehr Takt + Mehr Spannung kann auch zu weniger Temperatur führen, da der Takt garnicht erreicht wird, kann hier sogar die Karte weniger Verbrauchen!
Zum einen wieder spricht sich das, wenn der Takt nicht erreicht wir, hat man weniger Takt und nicht mehr, zum anderen erklären deine Punkte alle nicht das verhalten des der Karte des TE.
Du führst sie ja nicht zu, sondern die Karte "nimmt" sie sich.
Ist im Grunde vollkommen egal. Durch das Netzteil über die SpaWa "fließt" eine gewisse Menge elektrische Energie in die GPU. Diese Menge pro Zeit (aka Leistung) ist definiert über P = U * I (Spannung mal Strom). Erhöh ich die Spannung "fließt" mehr Energie, erhöhe ich den Strom "fließt" auch mehr Energie. Den Strom erhöhe ich indirekt über den Takt (mehr Takt -> mehr Schaltvorgänge -> mehr Strom).
Die gesamte zugeführte elektrische Energie wird in der GPU in Wärme umgesetzt. Diese Wärmeenergie wird zum Großteil über den HS und den Kühler an die Luft abgegeben.
Die Formel
waermeuebertragung-formel.jpg
zeigt, dass die Energiemenge vom Temperaturunterschied abhängt. Führe ich der GPU über die Stromversorgung mehr Energie zu, wie der Kühler abführt, so wird der GPU wärmer.Wird die GPU wärmer führt sie dem Kühler mehr Energie zu. Solange bis sich ein Gleichgewicht einstellt.

Du siehst, Takt, Strom, Spannung alles egal. Bei gleicher elektrischer Leistung (was hier ja der Fall ist, beides 180 Watt) sollte dich das gleiche deltaT einstellen. Sofern sich also nicht die Umgebung (Raumtemperatur, Lüfterdrehzahl) ändern, müsste sich bei gleicher Leistung die gleiche Temperatur einstellen. Tut sie aber offenbar nicht.
Also hat sich entweder was an der Umgebung geändert oder es kommt zu Effekten in der GPU die dazu führen, dass andere Teile der GPU belastet werden, die weiter weg sind vom der Temperaturmessdiode o,ä.
Zumindest zu Punkt 1)
Punkt zwei ist klar. Mehr Spannung, kaum mehr Takt = Mehr Leistung und dadurch (s.o) Wärmer
 
Zuletzt bearbeitet:

Fuchiii

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
2.001
Nope.. er hat weniger Spannung aber erreicht deutlich mehr Takt. Dadurch hat er mehr Leistung mit 180Watt verbrauch als bei Stock-Settings - da hat er weniger Takt bei mehr Spannung. Es passt also.

Dass die Karte sich wenn sie freigegeben wird 200 Watt nimmt ist klar - sie versucht dadurch ihren Takt zu erhöhen - wird aber wärmer und verringert diesen deshalb wieder - kann zur gleichen Leistung führen muss aber nicht.

Meine Taktet z.B. Höher wenn ich PT +20% Freigebe.
Ergänzung ()

Ah ich sehe gerade Temperaturen.. Verhält sich der Lüfter denn in beiden Fällen exact gleich?
 
Zuletzt bearbeitet:

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.488

Fuchiii

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
2.001
Joah - deshalb die Frage zum Lüfter... vllt dreht der einfach mehr xD
 

JJJT

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.090
Vielen Dank für die Diskussion!
War gerade im Flieger, deswegen meine späte Antwort.

@Nilson genau was du beschreibst ist das Problem welches ich nicht lösen kann.

Lüfterkurve ist in beiden Fällen exakt gleich. Umgebungstemperatur auch.
Kann es auch beliebig reproduzieren.

Wie gesagt, ich bin ratlos, ausser HWINFO ließt den Verbrauch Falsch aus.

Ich nehme es so hin, es funktioniert ja, erklären kann ich es mir aber nicht.

Danke für Die Erklärung zu Punkt 2. Sie leuchtet ein
 
Zuletzt bearbeitet:

Qualla

Lieutenant
Dabei seit
März 2010
Beiträge
867
Das ist wirklich kurios. Gerade die Vega56 besitzt auch nicht nur einen Temperatursensor.
Vielleicht gibt es ohne UV starke Hotspots, die die Wärmeverteilung beeinflussen und deren Abgabe verschlechtern?
 
Top