Videos unter Vista x64 pixelig

mfgthecrow

Newbie
Dabei seit
Mai 2008
Beiträge
4
Oh man ich hab das gleiche problem wie ihr aber unter XP. Ich versuche schon seit stunden das problem zu lösen. Hat jemand schon ne lösung gefunden?
 

t1mo

Cadet 3rd Year
Dabei seit
Apr. 2005
Beiträge
43
Ich hab genau das gleiche Problem wie auf den Screenshots und es wurde mit aktivierten Deinterlacing Filter noch schlimmer. Unter Vista Ultimate 32 und einer 8800gtx benutzte ich den 169.25 Forceware.

Woran liegt es ? unter XP und gleicher Hardware waren die gleichen Videos nicht verpixelt.
 

_/"Y&Y"\_

Commander
Dabei seit
Nov. 2004
Beiträge
2.440
falls es euch was bringt benutze bei XP & Vista64
>ffdshow (neueste version) Media Player Classic – Home Cinema & FW 169.25
keinerlei Probleme Pixelbrei oder Kanten - selbst HD & MP4 werden tadelos abgespielt auf 24"- da sieht man jeden "Ausrutscher"...
 
Zuletzt bearbeitet:

ciscospirit

Newbie
Dabei seit
Juni 2008
Beiträge
4
Lösung Des Problems!!!!!

hay,

LÖSUNG:


Rechtsklick auf Desktop > Anpassung > Fensterfarbe und -darstellung > Eigenschaften für klassische Darstellung öffnen, um weitere Optionen anzuzeigen > Farbschema

Bei Farbschema fehlt nun Windows-AERO aus und ihr werdet sehen dass ihr nach dem übernehmen keine Pixel mehr in den Videos habt.

Am besten einfach nen video aufmachen auf pause drücken und zwischen Windows Aero und Windows vista Basis hin und her schalten ... das bild ändert sich von pixelig in glatt und umgekehrt!!

WIESO das so ist fragt mich bitte nicht, bin auch nur durch zufall drauf gekommen.

mfg
 

Flual

Cadet 3rd Year
Dabei seit
Mai 2006
Beiträge
60
Perfekt ciscospirit...

Ich hatte dasselbe Problem & war schon am Verzweifeln. Etliche Einstellungen im ATI CCC durchprobiert und keine Lösung in Sicht.

Mit deinem Tipp ist die Darstellung nun wunderbar.
Die Probleme mit DVBViewer im VMR9-Modus & VLC wurden gelöst.

Kann schon jemand erklären, warum das so ist?
 

DerPommes

Newbie
Dabei seit
Juli 2008
Beiträge
1
AAAAH, ich DANKE dir^^

hab mich extra hier angemeldet, nur um das zu schreiben xD so ein käse, es funktioniert jetzt echt! hat schon irgendjemand rausgekriegt, warum das so ist bzw, ob ms schon was offiziell dran geändert hat?

greez
 

THE NOXIER

Lt. Commander
Dabei seit
März 2003
Beiträge
1.059
hab mir den Thread durchgelesen und seit neuestem das gleiche Problem, jedoch nur auf EINEM vista x64 rechner - auf meinem notebook mit vista x64 hab ich dieses Problem NICHT (und es tritt auch nicht auf wenn ich irgendwas an aero <-> nicht aero ändere).

Woran kanns also sonst noch liegen? Graka ist eine 8800GTS 512, Rechenleistung und arbeitsspeicher ist auch genügend da
 

cleopatra

Newbie
Dabei seit
Okt. 2008
Beiträge
1
oh man... ich kriegs nich gebacken.. bin ich jetzt zu blöd um diese einstellungen zu machen??? wo sehe ich dieses komische windows aero... ????
 

CutterSlade

Newbie
Dabei seit
Nov. 2006
Beiträge
1
Ich hab das gleiche Problem unter Vista x64. Mit einer ATI 3870 bei mir hilft global auch nur Aero zu aktivieren. VLC kann man auf OpenGL einstellen als Renderer dann geht die Qualität.
Das geht aber wohl nicht für Webanwendungen wie den DIVX webplayer oder youtube. Das problem ist, wenn ich Aero aktiviere bekomme ich regelmäßig Bluescreens. Das liegt wohl daran dass ich 2 Monitore betreibe, im ATI Forum berichten auch ein paar davon. Mich erschreckt, dass das Problem schon soo lange besteht und immernoch keine Lösung gefunden wurde!
 

Dey

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.925
Ich hab ebenfalls dasselbe Problem, und zwar unter Vista Ultimate 32 bit mit einer 7900GS und auch bei einer 7200GS konnte ich es reproduzieren. Die hier genannten Lösungsvorschläge brachten dabei keine Abhilfe, lediglich die Aktivierung von Deinterlacing eines einzigen, ganz bestimmten Typs brachte eine minimale Verbesserung.

Wäre echt cool, wenn jemand die Fehlerquelle ergründen könnte. Mit den alten VLC Versionen hatte ich die Probleme nicht, soweit ich weiß.
 

picard47

Ensign
Dabei seit
Apr. 2004
Beiträge
178
Das liegt fast immer an dem neuen Renderer von Vista, dem ER Enhanced Renderer. Bei Vista empfiehlt sich immer der VMR 9 Renderless Renderer. Auch DirectShow sollte vermieden werden.

Die andere Frage ist, warum man sich darüber Sorgen machen sollte, wenn der KMPlayer es dorch richtig abspielt (Renderer kann man hier nter Video-Verarbeitung einstellgen). Mehr als einen gut konfigurierten KMP braucht es im Leben doch nicht ^^.
 

JackRipper

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
380
Versucht mal alle ffdshow zu installieren und in Option die Ausgabe auf YUY2 oder RGB32 zu erzwingen.
Achtet auch darauf das ffdshow auch wirklich genutzt wird.

Die Wahrscheinlichkeit ist groß das der Farbformat YV12 in den die meisten Videos vorliegen, einigen Renderer in Kombination mit einigen Treibern Probleme bereitet.
 
D

Desertdelphin

Gast
Extras / Einstellungen / Video / Ausgabe / DirectX-Videoausgabe. So einfach ist das
 

bumsbomber

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
400
Witzig.. vor fast 2 Jahren hab ich diesen Thread erstellt.
Jetzt hab ich den Nachfolger von Vista drauf, Windows 7 Final x64, und wieder genau das gleiche Problem! Dabei hab ich mittlerweile einen komplett neuen PC mit aktueller Hardware. Was fabriziert Microsoft da nur?!

Egal ob ich Aero an hab oder nicht: VLC, ACDSee, XnView, Directory Opus, VirtualDub, Blender, alle Player/Videobearbeitungsprogramme mit Ausnahme des WMP und MPC stellen Videos total verpixelt da sobald man sie zoomt. Auch kann ich Videoplayer nicht mehr mit ffdshow verknüpfen die unter XP absolut keine Probleme diesbezüglich hatten.

Wenn ich rumgoogle seh ich dass viele Leute genau das gleiche Problem haben, aber eine globale Lösung find ich nirgends (höchstens mal für den VLC wenn man da auf DirectX umstellt oder so). Kennt hier jemand eine? Es kann doch echt nicht sein dass Windows nach XP die Fähigkeit verloren hat Videos gescheit darzustellen?
 

sybrant

Newbie
Dabei seit
Sep. 2009
Beiträge
1
Ich habe auch das gleiche Problem. Bin letzte Woche von XP Pro auf Windows 7 Pro umgestiegen. Jegliche Versuche sind gescheitert (auch die Tipps aus anderen Foren, wie z.B. DirectX output, OpenGL output, etc. , haben nichts gebracht).

Meine Kiste hat:

Pentium 4 3.0GHz
GeForce FX 5200 AGP mit 128 MB
2x512 MB G.E.I.L. Arbeitsspreicher

Nicht so leistungsfähig, doch daran dürfte es nicht liegen. Alles Andere läuft ja prima.

Obwohl das Thema vor 2 Jahren eröffnet wurde, ist es anscheinend immer noch für viele User relevant und es gibt keine richtige Lösung fürs Problem.

Falls also jemand doch eine Lösung hat, bitte bitte antworten.

Viele Grüße,
sybrant
 

Affenkopp

Captain
Dabei seit
Okt. 2008
Beiträge
3.367
Manchmal ist es wirklich erstaunlich, was alles bei Microsoft durch die Qualoitätssicherung flutscht...
So ein Fehler, darf einfach nicht sein.
Man braucht nicht mal Tomaten auf den Augen, um zu sehen, dass die Videoquali eher mau ist...
 

smallsmoker

Cadet 3rd Year
Dabei seit
Feb. 2008
Beiträge
60
also directx bei vlc hat nicht geholfen aber bei opengl ware die bildquali top !
dafür hab ich nu krasses tearing mit vlc unter win7 x64 mit ner ati 4980 ...

mit dem wmp is die quali (pixeligmäßig) auch gut dafür hab ich so minirucker (framerate einbrüche ?) alle paar sekunden -.-

keine ahnung was das für ein dreck ist ...

also kmplayer mit VMR 9 Renderless Renderer sieht auch gut aus aber auch mit den "minirucklern" ich hoffe das liegt am hdmi kabel ... mal gucken
 
Zuletzt bearbeitet:

_amue

Newbie
Dabei seit
Okt. 2009
Beiträge
1
Hi,

ich bin auch von Vista Business 64Bit auf Win7 Prof. 64Bit umgestiegen und habe das selbe Phänomen. Beim Skalieren von z.B. 720p-MKV Material mit VLC oder MPC wird nicht richtig geglättet und das Video schaut extrem pixelig aus. Das passiert, wenn ich bei den Playern als Videoausgabe "Standard" bzw. "Systemstandard" wähle. Mit anderen Optionen (zB OpenGL oder DirectX beim VLC) schauen die Videos normal aus.

Echt nervig - muss hier ATI bei den Treibern nachbessern? Oder liegt der Fehler im OS?
 
Top