Vista (32bit) + A8N32-SLI, welche treiber?

welche treiber?

  • asus treiber (für xp, v6.82)

    Stimmen: 0 0,0%
  • windows treiber (über update bezogen)

    Stimmen: 0 0,0%

  • Teilnehmer
    12

flooo

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
2.007
hallo

habe seit kurzem vista. wie im titel erwähnt, habe ich das a8n32-sli board von asus.

auf der asus homepage gibt es keine vista treiber. bei nvidia gibt es aber für nforce 4 einen vista treiber (15.00 oder so).

soll ich nun den neusten xp-treiber installieren von asus, nur die von vista selbst zur verfügung gestellten treiber oder den neuen treiber für nforce 4 amd für vista von nvidia?

was habt ihr gemacht, falls ihr ein a8n32-sli mit vista 32bit verwendet?

mfg flooo
 

flooo

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
2.007

flooo

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
2.007
weil wenn man auf deinen link klickt, eine seite erscheint, auf der folgendes steht:
nForce4 Intel x86 - Windows Vista 32-Bit

ich wusste bisher noch nicht, dass die nforce treiber für vista für alle verschiedenen nforce chipsätze geeignet sind, ab der version 4.

was mich an dem 15.00 treiber so nervt, ist das lästige abschalten der festplatten, wenn man windows neu startet. hoffentlich bringt nvidia bald mal einen neuen treiber, in dem dieses problem behoben wird.
 
J

JustT0m

Gast
Hi,

achte bitte drauf, wenn du ein VISTA-Update machst: ich hatte mir den NVidia-NForce-Treiber und den Treiber für den SiliconImage SATA/RAID-Controller installiert. Es wird dir dann per Update sowohl für den Nforce als auch für den SiliconImage ein neuerer Treiber angeboten. Ich hab sie beide erlaubt und mir mein Vista komplett in die Tonne gekloppt damit. Weder eine Systemwiederherstellung noch irgendeine andere Rettungsvariante waren erfolgreich.
 

flooo

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
2.007
hab jetzt mal die updats von windwos installiert. mit dme a8n32 ist da nicht schief gegangen.

mfg flooo
 

Thorsten1976NRW

Cadet 4th Year
Dabei seit
Nov. 2005
Beiträge
70
Hi,

achte bitte drauf, wenn du ein VISTA-Update machst: ich hatte mir den NVidia-NForce-Treiber und den Treiber für den SiliconImage SATA/RAID-Controller installiert. Es wird dir dann per Update sowohl für den Nforce als auch für den SiliconImage ein neuerer Treiber angeboten. Ich hab sie beide erlaubt und mir mein Vista komplett in die Tonne gekloppt damit. Weder eine Systemwiederherstellung noch irgendeine andere Rettungsvariante waren erfolgreich.
Jupp, hatte genau das gleiche letzten Sonntag Abend gehabt... Brav die Windows Updates runtergeladen und installiert, dann (habe 2 SATA HDDs drin) wurde mir die 2. HDD als SCSI-Platte angezeigt per Meldung im Systray, die HDD selber ist beim "Arbeitsplatz" verschwunden... Sollte einen Neustart machen, damit die Hardware korrekt funktioniert und seitdem hat der Rechner während des Bootens einen Reset gemacht und konnte nicht mehr ins Windows rein... Hatte zum Glück nen Dateicommander, der beim Booten in den Ram geladen wird, konnte da zum Glück alle Platten/Partitionen einlesen und die Daten von C noch retten... Hab dann Vista komplett neu installiert und die beiden Updates erstmal ausgeblendet, DIE nerven mich jedenfalls nicht mehr ;)
 
Top