:( Wie mit Apt den kde 3.4.0 installieren?

jurek

Lt. Junior Grade
Dabei seit
März 2003
Beiträge
328
hi elmex,

von synaptic hab ich k'ne ahnung aber du kannst:

nachschauen ob die pakete in deiner apt-db drin sind:

apt-cache show kde bzw. kdelibs

installieren kannst du über dist-upgrade

apt-get dist-upgrade && apt-get clean

so ist es glaube ich sogar empfohlen in der beschreibung
 
E

elmex

Gast
Zitat von jurek:
hi elmex,

von synaptic hab ich k'ne ahnung aber du kannst:

nachschauen ob die pakete in deiner apt-db drin sind:

apt-cache show kde bzw. kdelibs

installieren kannst du über dist-upgrade

apt-get dist-upgrade && apt-get clean

so ist es glaube ich sogar empfohlen in der beschreibung
Hi ;)

das habe ich schon alles gemacht, trotzdem zeigt mir Apt nicht die kde 3.4.0 Pakete an.



gruss elmex
 

jurek

Lt. Junior Grade
Dabei seit
März 2003
Beiträge
328
habe gerade ausprobiert, sogar wenn ich versuche das ganze mit pin priority zu steuern klappt es nicht :(.
ich probiere noch bissle rum...

*edit*
die pakete sind noch im experimental-zweig; versuch es mit:

apt-get -t experimental install kde

zusätzlich habe ich noch in

/etc/apt/preferences

das eingetragen:
Code:
Package: *
Pin: origin pkg-kde.alioth.debian.org
Pin-Priority: 999
bei mir scheint es jetzt zu gehen; mach aber lieber 'ne sicherung :D
 
Zuletzt von einem Moderator bearbeitet:

marcelcedric

Commodore
Dabei seit
Mai 2003
Beiträge
4.342
Ich wuerde dir raten, die Pakete nicht zu installieren. Die reißen dir das System in den Arsch. Alles noch sehr experimentel. Und wenn spaeter die richtigen Pakete im Repo sind, dann hast du derbe Probleme.

mfg
 

jurek

Lt. Junior Grade
Dabei seit
März 2003
Beiträge
328
Ich wuerde dir raten, die Pakete nicht zu installieren. Die reißen dir das System in den Arsch. Alles noch sehr experimentel. Und wenn spaeter die richtigen Pakete im Repo sind, dann hast du derbe Probleme.
das kann ich allerdings nur unterschreiben. ob du jetzt 'ne woche noch wartest, macht doch bei der globalen wartezeit nicht viel aus :cool_alt:
 
Top