Win 10 Pro Ereignis ID 41 Kernel Power

actros2018

Cadet 2nd Year
Dabei seit
Juli 2020
Beiträge
27
Guten Abend,
ich habe vor einigen Tagen meinen neuen PC zusammengebaut und bekomme häufiger einen grünen Bildschirm inklusive Neustart

In der Ereignisanzeige steht dann: Ereignis ID 41 (Datei im Anhang)

Das System wurde vollständig aus Neuteilen zusammengestellt inklusive aktueller Treiber und Biosupdate.

Leider weiß ich im Augenblick nicht mehr weiter. Habe Win 10 auch nochmal neuinstalliert, leider ohne Veränderung.

Der Fehler lässt sich leider auch nicht nachproduzieren.

Meine Hardware:

Motherboard: MSI X570 ACE
Prozessor: Ryzen 9 3950X
Kühlung: Arctic Freezer II 360
Arbeitsspeicher: Corsair Dominator Platinum RGB 4x16 GB (XMP Profil im Bios aktiviert)
Grafikkarte: MSI Sapphire Radeon RX 5700 XT
Festplatte: Corsair Force MP 600 2TB
Netzteil: Corsair AX1200i

Bin echt am verzweifeln, hoffentlich könnt Ihr mir helfen.
 

Anhänge

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.933
Das System wurde vollständig aus Neuteilen zusammengestellt […]
Tja…! Das sagt leider keine Silbe, dass alles flutschen muss.

Grüne Bildschirme kenne ich keine, Blaue schon eher. Automatischen Neustart ausschalten und warten.

Frage: was an Software wird dem System nach der Neuinstallation eingeimpft?

CN8
 

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
12.382
Der "Kernel Power mit der ID: 41 (63)" erscheint jedes mal nach einem Neustart des Systems,
wenn dieses zuvor nicht ordnungsgemäß heruntergefahren wurde.
Das gibt z.B. dann den "Kernel Power mit der ID:41 (63)" beim nächsten Neustart.
Aus diesem Ereignis wirst du nicht herausfinden was der Verursacher war.
In deinem Fall ist dieses Ereignis ganz normal.
 

BFF

¯\_(ツ)_/¯
Moderator
Dabei seit
Okt. 2017
Beiträge
12.878
Solche GSOD? @actros2018

1595874140016.png


Wenn ja. Nimm mal bitte keine Insider-Edition, sondern einfach ein normales W10 2004.

Dem Tipp vom @burglar225 dennoch nach gehen.

BFF
 

actros2018

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
27
Auslesen lässt sich der Fehler leider nicht, bis auf den Eintrag in der Ereignisanzeige. Das Bild sieht aus wie von BFF, allerdings komplett leer also ohne irgendwelche Einträge.
 

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
12.382
Schau das du mindesten Bios Version:
7C35v17 v. 07.11. hast
" - Improved PCI-E device compatibility. "

Schau dass du die Grafikkarte mit zwei separaten Kabel am Netzteil
anschließt für die Stromversorgung der RX 5700 XT.
Aktuellen Treiber 20.7.2 nehmen, wenn du auf Windows 10 2004 bist.
Treiber mal sauber deinstallieren hiermit je nachdem:
"AMD Cleanup Utility"



Wohl eher nicht.
Ergänzung ()

Die gibts ganz gerne mal bei Problemen mit der Grafikkarte/Treiber (AMD)
 

Anhänge

actros2018

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
27
Also Biosversion habe ich 7C35v18. Treiber hat ich den lizenzierten vom 26.05.20 und den vom 14.07.20. Die Grafikkarte habe ich über das Y- Kabel das bei dem Corsair AXi 1200 Watt beilag angeschlossen, also keine 2 einzelnen Kabel verwendet.

Den Fehler hatte ich übrigens schon bei der allerersten Biosversion also Release.
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.933
Insiders sind nicht fürs benutzen sondern zur Problemmeldung an MS. Wer die nutzt weiß eigentlich warum er das tut…
Also solltest du das mal melden damit MS draus lernt.

Oder eben auf normale Versionen wechseln.

CN8
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.933
Weiß ich leider icht, kenne ja nicht mal diese GSODs Du wolltest doch Insiders, da gibt es bestimmt Anleitungen zu,
CN8

Wie kommst du hier darauf, dass er eine Insider Windows 10 nutzt?
Lies mal weiter oben bei BFF - schlauer als dessen Info bin ich zugegeben auch nicht.
 

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
12.382
Was redest du denn da?
@TE , nimm die 2 Kabel zu Stromversorgung der Karte erst mal jetzt, wenn du weiterkommen willst.
Ergänzung ()

Lies mal weiter oben bei BFF - schlauer als dessen Info bin ich zugegeben auch nicht.
Diese "Insider grünen Bildschirme" hat er aber nicht, Wolke.

(Google → AMD RX 5700 Series Greenscreen)
 
Zuletzt bearbeitet:

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
12.382
Gut.
Deinstalliere dann auch mal den jetzigen Treiber mit dem "AMD Cleanup Utility".
Lade dir zuvor den Treiber 20.7.2, so dass du diesen gleich installieren kannst dann,
sonst haut dir Windows Update einen drauf.
Bist du noch auf Windwos 10 1909, dann nimm Treiber 20.4.2.
 

actros2018

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
27
Ich bin schon auf Windows 2004. Deinstalliere gerade die Treiber.
 

actros2018

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
27
Hallo Nickel,
habe heute morgen das PCI-E Stromkabel gegen zwei einzelne Kabel getauscht. Jetzt muss ich erstmal abwarten und hoffen, dass der Fehler nicht wieder kommt.
 

actros2018

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
27
Habe jetzt sofort alle Vorschläge umgesetzt, bislang leider ohne Erfolg.
 
Top