Win XP: Erkennt nicht mehr, wenn ich eine CD einlege

mosquito87

Lieutenant
Dabei seit
Aug. 2006
Beiträge
975
Hallo Forumbase,

schon seit längerem (ich glaube seit der vmware Installation...) habe ich das Problem, dass bei meinen Laufwerken (3 Stück, 1x Daemon Tools, 1x DVD, 1x DVD R) nicht erkannt wird, wenn ich eine neue CD/DVD einlege...

Wenn ich also CD x eingelegt habe und davon etwas abspiele, glaubt Windows, nachdem ich CD x durch CD y ausgetauscht habe, immer noch, dass CD x eingelegt wäre. Ich muss die CD/DVD dann erst mittels Windows auswerfen lassen und kann dann die neue CD/DVD einlegen.

Habe auch schon ein bischen in der Registry geschaut und einige Sachen geändert (ist schon länger her), doch geholfen hat es nichts.
Falls also jmd. ne Idee hat, woran das liegen könnte und wie ich dieses Problemchen löse, bitte posten.

In diesem Sinne: Danköö.

Gruß
Michael
P.S.: Ich hoffe ich hab das Problem jetzt nicht zu kompliziert erläutert.
 

erzengel-michae

Lieutenant
Dabei seit
Nov. 2006
Beiträge
582
Habe auch schon ein bischen in der Registry geschaut und einige Sachen geändert (ist schon länger her), doch geholfen hat es nichts.
und du hast genau gewußt, was du gemacht hast? eventuell hilft es, die hardware komplett zu entfernen (hardware- wie softwaremäßig) und eines nach dem anderen neu installieren, nicht alle auf einmal.
 

erzengel-michae

Lieutenant
Dabei seit
Nov. 2006
Beiträge
582
Das mit der Re- Installation probier ich mal
wird das beste sein. gehe in den gerätemanager und entferne eines nach dem anderen, also erst im gerätemanager entfernen, rechner runterfahren, netzstecker ziehen, teil ausbauen (bzw nur das datenkabel abziehen), netzstecker rein, windows starten und das selbe mit dem rest. und dann wenn alles entfernt ist die registry säubern und ein teil nach dem anderen wieder installieren, also datenkabel dran, netzstecker rein, windows starten und die installation durchführen.
 

Relict

Admiral
Dabei seit
Juni 2005
Beiträge
7.455
Schon das probiert?

regedit
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Update ->
"UpdateMode" = dword:00000000

Oder geht es Dir um die nervige Autoplay-/ Autorun Funktion?

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom ->
"AutoRun" = dword:00000001
 
Top