WIN10 pro Bitlocker mit zusätzlicher PIN-Abrage

Dabei seit
März 2015
Beiträge
244
#1
Hallo,

ich habe gerade gem. dieser Anleitung

https://www.tecchannel.de/a/zusaetz...tlocker-beim-windows-start-einrichten,3277851

versucht, beim Systemstart meines TP X220 einen PW-Abfrage zu veranlassen.

Bei Punkt 3 "Ändern, wie das Laufwerk beim Start entsperrt wird. " komme ich nicht weiter, da folgende Meldung kommt
"Die Gruppenrichtlinieneinstellung für Bitlocker-Startoptionen stehen in Konflikt und können nicht angewendet werden. Weitere Info erhalten Sie von Systemadmin."

Wie komme ich hier weiter, sodass ich ein PW definieren kann?

Danke für Tipps!
 

4nn4

Ensign
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
244
#3

4nn4

Ensign
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
244
#5
bl1.PNG

Das hier?
Ergänzung ()

Könnte es irgendwas mit "Admin"-Einstellungen zu tun haben?
 

4nn4

Ensign
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
244
#7
Also ich habe das ja lt. Anweisung (s.o. Link) gemacht, daher sollte es doch mit diesen Einstellunge klappen.

Wo finde ich heraus, ob mein X220 ein TPM-Modul hat?
 

4nn4

Ensign
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
244
#9
Ja, das ist ein X220.

Ist es dann gerade nicht unsinnig, TPM zu verbieten?

Die Frage ist ja, wo dieser ominöse KOnflikt her kommt?
 

Sun_set_1

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.789
#10
TPM enthält den Code zum entsperren des Laufwerks. Du möchtest aber nun ohne auto-pw hochfahren. Ergo muss TPM deaktiviert werden.

Wenn das BIOS aber TPM aktiviert hat, erkennt Windows dies und lässt die Deaktivierung von TPM im Betriebssystem logischer Weise nicht zu.
Jetzt ist die Frage wie Bitlocker arbeitet. Wenn Du mit TPM verschlüsselt hast, kann ich mir vorstellen dass Du nach deaktivierung von TPM im Bios zumindest beim ersten hochfahren den kompletten Schlüssel (nicht das PW, sondern den Schlüssel - Code) eingeben musst.

Den solltest Du also, bevor du irgendwas machst, aufschreiben. Wenn TPM dann im BIOS-UEFI deaktiviert ist, sollte auch die Richtlinie danach nicht mehr meckern. Nachdem Boot kannst Du dann auch einen PIN respektive Passwort für Bitlocker festlegen, damit Du nicht jedes mal den langen Code eingeben musst.
 
Zuletzt bearbeitet:

4nn4

Ensign
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
244
#11
TPM enthält den Code zum entsperren des Laufwerks. Du möchtest aber nun ohne auto-pw hochfahren. Ergo muss TPM deaktiviert werden.

Wenn das BIOS aber TPM aktiviert hat, erkennt Windows dies und lässt die Deaktivierung von TPM im Betriebssystem logischer Weise nicht zu.
Jetzt ist die Frage wie Bitlocker arbeitet. Wenn Du mit TPM verschlüsselt hast, kann ich mir vorstellen dass Du nach deaktivierung von TPM im Bios zumindest beim ersten hochfahren den kompletten Schlüssel (nicht das PW, sondern den Schlüssel - Code) eingeben musst.

Den solltest Du also, bevor du irgendwas machst, aufschreiben. Wenn TPM dann im BIOS-UEFI deaktiviert ist, sollte auch die Richtlinie danach nicht mehr meckern. Nachdem Boot kannst Du dann auch einen PIN respektive Passwort für Bitlocker festlegen, damit Du nicht jedes mal den langen Code eingeben musst.
Danke!

Der Reihe nach:

Ich habe jetzt neu gestartet und bin ins BIOS. Der Terminus "TPM" habe ich nirgendwo gefunden. Nachfolgend ein paar Einstellungen, die ich nicht verändert habe:

20171208_172746.jpg
20171208_172757.jpg
20171208_172813.jpg
20171208_172842.jpg

Obwohl ich nichts geändert habe und die Einstellungen nach wie vor so sind, wie es die obigen anleitung aus dem Link vorgaben, wurde vor dem Laden von WIN der Wiederherstellungsschlüssel abgefragt.

Den habe ich eingegeben, und habe dann folgende Richtlinien eingegeben:

20171208_173648.jpg

Dann wieder gebootet, diesmal keine Schlüssel-Abfrage.
Dann in der Bitlocker verwaltung Klick auf
"Ändern, wie das Laufwerk beim Start entsperrt wird. "
Es erscheint wieder die Meldung
"Die Gruppenrichtlinieneinstellung für Bitlocker-Startoptionen stehen in Konflikt und können nicht angewendet werden. Weitere Info erhalten Sie von Systemadmin."

- Habe ich jetz bei den Richtlinien wieder was falsch eingegeben?
- Und weisen meine BIOS-Screenshots darauf hin, dass mein NB doch kein TPM hat? Oder läuft das einfach unter "Security protection" oder so was?
- Und warum wurde eigentlich das eine Mal der Schlüssel abgefragt?
 
Top