Win7 installieren uefi dvd

TeeEi

Cadet 2nd Year
Dabei seit
Okt. 2013
Beiträge
21
Hallo,

also ich habe eine neue SSD und Festplatte und will Win7 auf die SSD installieren. Momentan habe ich Win7 auf einer Festplatte, die ich vom alten Mainboard an den neuen angeschlossen habe. Im Bios/Uefi habe ich damals von AHCI auf IDE umgestellt, damit ich mit der Platte booten kann. Ich habe zwar Anleitungen gefunden, wie man es nachträglich in Win7 ändert, aber mir war das Risiko zu groß, dass da etwas schief läuft, deshalb habe ich es auf IDE gelassen.

Nun heißt es ja, dass man unbedingt AHCI für SSD nehmen soll. Und ich habe auch gelesen, dass es besser ist, wenn man Win7 auf UEFI installiert. Nun bin ich so vorgegangen: SATA- und Stromkabeln von der alten Festplatte an die SSD angeschlossen, Win7-DVD in DVD-Laufwerk getan, in UEFI SATA wieder von IDE auf AHCI umgestellt, unter Boot habe ich UEFI statt UEFI+Legacy gewählt. Nach dem Neustart kam ich dann in "EFI Shell version 2.3.1". Da werden blk0, blk1 und blk2 angegeben. Ich habe kurz gegooglet, das mit "fs0: cd EFI\BOOT usw." funktioniert nicht.

Noch paar mal rumprobiert, ich bin jetzt wieder aufm Win7 auf der alten Festplatte. Seitdem funktioniert der DVD-Laufwerk auch nicht mehr. Win7 zeigt den Laufwerk nicht an. Das rote Lämpchen am Rechner, das Festplatte-Zugriff zeigt, leuchtet permanent. Ich habe nun die Kabeln am DVD-Laufwerk rausgezogen, das mitm roten Lämpchen habe ich jetzt jedenfalls nicht mehr.

Zu erwähnen ist noch, dass ich leise Verdacht habe, dass der DVD-Laufwerk defekt sein kann. Früher fuhr der Computer nicht mehr hoch, da passierte gar nichts mehr (ich glaube, da habe ich die neue Grafikkarte eingebaut). Damals habe ich die Kabeln vom DVD-Laufwerk rausgezogen, und dann fuhr der Computer wieder normal hoch. Ich war mir damals nicht sicher, woran es lag. Mittlerweile ist auch ein neues Netzteil drin. Ich habe zuletzt den DVD-Laufwerk wieder angeschlossen, der hat auch funktioniert. Und eben halt wieder vom System getrennt.

Nun ja... Was meint ihr?

Vielleicht noch das, was hier zuletzt passierte: http://www.msi-forum.de/index.php?page=Thread&threadID=106763
 
Zuletzt bearbeitet:

nowel

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.247
Bitte poste mal dein System CPU, Mainboard, Graka, Ram, Netzteil

MfG
nowel
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
Evtl.

OnChip SATA Type = AHCI (Native IDE) > SSD / HDD-Festplatte

OnChip SATA Port4/5 Type = IDE (AHCI) > DVD-Laufwerk
 
Zuletzt bearbeitet:
A

antreiber

Gast
hallo, TeeEi

Ich habe auch zuerst viele Stunden verbracht, als ich das neue Mainboard mit UEFI eingebaut habe.
Zuerst funktionierte das DVD Laufwerk, dann auf einmal nicht mehr. Defekt wird es nicht sein.
Aber ich habe die Erfahrung gemacht, das es von Vorteil ist, auch wenn die SSD neu ist,
zuerst ganz einfach Windows ohne UEFI zu installieren und danach erst auf UEFI umzustellen.
Ich habe dann mit USB Stick Windows 8 installiert. Die Partitionen werden bei UEFI
automatisch angelegt und die SSD wird gleichzeitig in das GPT Format umgewandelt.

MfG
 

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Manche DVD Laufwerke haben Probleme mit den AHCI Modus, hier ist es dann von Vorteil wenn man ein paar Ports separat im IDE Modus betreiben kann z.B. wenn zwei Sata Controller verbaut sind. Zuerst müssten wir dazu aber diene Komponenten kennen.
 

TeeEi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
21
Danke schon mal für die Antworten. Hier mein System:

Intel i5-4570 3.20GHz
MSI Z87-G43, 6x SATA 6Gb/s-Anschlüsse.
AMD Radeon HD 7870
8 GB RAM
be quiet! pure power L8-500W.
 
Zuletzt bearbeitet:
P

Ponderosa

Gast
Moin TeeEi
Hast du einen 4gb grossen USB-stick und Windows 7 in .iso form vorliegen? Dann versuch mal folgende.....
Anleitung zu Rufus für Windows 7 Installation vom USB-Stick mit UEFI im GPT-modus

Bei einem PC mit UEFI Achtung: Das geht NUR mit Windows in 64bit Version

Man benötigt : Rufus
https://www.computerbase.de/downloads/systemtools/rufus/

- Einen mindestens 4gb großen USB Stick benutzen
- Keinen USB 3 Stick verwenden, da vor der Installation noch keine USB 3 Treiber auf dem System sind.

1) Klicke bei ISO-Abbild an , und wähle deine win7x64sp1.iso an
2) Der Eintrag auf der DVD bootmgr.efi muss vorhanden sein
3) Bei Partitionsschema und Typ des Zielsystems wähle GPT Partit.. für UEFI Computer
4) Dateisystem Fat32 stellt das Programm normalerweise automatisch ein.
Bild dazu : http://imgur.com/z3cSVHt
5) Start drücken , das Programm formatiert jetzt den Stick und installiert Windows startfähig auf den Stick.
Danach PC ganz ausschalten, und beim einschalten mit F8 oder F12 das starten mir eingestecktem Stick und von USB-HDD wählen, das Menüauswahl zeigt normalerweise den Stick zweimal.
1) USB-HDD ohne Uefi
2) USB-HDD mit UEFI <<< diesen anwählen.

Installation

1) Festplatte oder partition ganz löschen >> http://imgur.com/1wn965q
2) Für eine neu installation Custom wählen >> http://imgur.com/fCeavgL
3) Die ganze Platte oder die partition wählen >> http://imgur.com/4Mk0mqO
 

TeeEi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
21
Ich habe gerade keinen USB-Stick da, aber es spricht nichts dagegen, dass ich morgen einen kaufen gehe. Könnte es sein, dass der DVD-Laufwerk mit UEFI/AHCI nicht klar kommt und dann im neu installierten Win7 nicht mehr geht? Das wäre aber auch nicht schlimm, der ist nur ein alter einfacher Laufwerk/Brenner.
Ergänzung ()

Was ich aber noch fragen möchte: Was genau sind die Vorteile, Win7 mit UEFI zu installieren (außer mit einer größeren Festplatte zu booten, was bei mir nicht der Fall ist)?
 

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Bis auf den kürzere Bootzeit wirst du nicht viel merken. Gerade bei einen Neustart des laufenden Systems merkt man es am deutlichsten, denn hier hat man kaum eine Pause zwischen den herunterfahren und den Neustart des Systems.

Hier sind die Unterschiede etwas ausführlicher erklärt.http://www.wintotal.de/uefi-der-bios-nachfolger-grundlagen-und-hilfestellung/

Aber für dein Problem ist das jetzt nicht zielführend. Wenn das DVD Laufwerk Zicken macht mit den AHCI Modus dann ist das unabhängig vom UEFI Modus. Du müsstest das System in IDE Modus betreiben was aber für die SSD Suboptimal ist. Da DVD Laufwerke heute fast nichts mehr kosten ist es wohl einfache das Alte zu entsorgen, denn die Wahrscheinlichkeit ist sehr hoch das es bei laufenden System im AHCI Modus ebenfalls Probleme macht. Die Möglichkeit ein paar Sata Ports im IDE Modus zu betreiben während der Rest im AHCI Modus läuft bietet dein Board jedoch nicht.
 
Top