Windows 10 hängt sich im Anmeldebildschirm auf

treiter

Ensign
Dabei seit
Juli 2007
Beiträge
151
Hi,

ich brauche Hilfe bei Windows 10:

Problem: Windows startet bis zum Anmeldebildschirm => nach Auswahl des Benutzers (gibt 2 Benutzer auf dem PC) versuche ich das Passwort einzugeben, komme aber max. 2-3 Buchstaben weit, dann friert Windows ein. Ich kann gar nix mehr machen...

Es hilft nur noch: Aus-Schalter paar Sekunden drücken, dann komme ich irgendwann in dieses Windows Repair => die automatische Repartur hat nicht funktioniert....

Was könnte ich noch versuchen? Würde gerne am Neu-Aufsetzen des Betriessystems vorbei kommen...

Vielen Dank für Eure Hilfe!

tobi


PS: System wurde vor ca. 1 Monat neu aufgesetzt (auf formatierte Platte), bisher keine Probleme.
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.486
Zuviel OC ? Vielleicht einmal mit den BIOS Defaulteinstellungen (CMOS Reset) versuchen.
 

treiter

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
151
BIOS Reset kann ich mal versuchen; hatte aber die Einstellungen eigentlich nicht verändert.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.151
Welches Mainboard ist es ?
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.151
Wenn bislang es beim "Anmelden" keine Probleme gab, könnte es ein Problem mit der Wärme der CPU zu tun haben - aber auch - wenn im Gehäuse herumgefuchtelt wurde - RAM-Module bei ausgeschaltetem NT herausnehmen und in umgekehrter Reihenfolge wieder einsetzen - Grafikkarte "nachdrücken" - NT / PC einschalten - TESTEN

ALLE Lüfter / Kühler mit flachem Pinsel reinigen
 

*VeGa*

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.504
einfrieren deutet tatsächlich sehr häufig auf Problem ein Takt oder Wärme Problem von RAM, Grafikkarte oder CPU hin.
Natürlich auch ein defekt ist nicht ausgeschlossen.
Welches Netzteil hast du ?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.151
...und die Grafikkarte ist welche ? Onboard-Grafik ?

Welche CPU-/Mainboard-Temperatur wird im BIOS nach etwa 3 Min. angezeigt ?
 

treiter

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
151
...und die Grafikkarte ist welche ? Onboard-Grafik ?
1024MB XFX Radeon HD 7850

Welche CPU-/Mainboard-Temperatur wird im BIOS nach etwa 3 Min. angezeigt ?
müsste ich mal prüfen (heute Abend)


Wenn es an der Temp. läge, warum friert das WIN immer an der fast gleichen Stelle ein? Spricht das nicht eher dagegen? Immer im Anmeldebildschirm, auch wenn ich dem Rechner 'ne Stunde Pause gönne...

Evtl. noch eine Zusatzinfo: Vor dem Neuaufsetzten des BS hatte der Rechner immer mal wieder Problem, Win7 und später Win10 sind regelmäßig beim Botten abgeschmiert, dann war die Bootreihenfolge im BIOS verändert. Nach anwählen der richtigen HDD lief es dann wieder... (ein paar Tage/Wochen). Bis es irgendwann gar nicht mehr ging, dann SSD raus, 2. HDD raus, ext. USB-Festplatte weg und von da an lief es...bis jetzt
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.151
Bei der INST von WIN war aber die HDD nicht angeschlossen - erst diese wieder angeschlossen, nachdem WIN installiert war - dieses gilt für WIN_7 / WIN_8 / WIN_10 -

DATENKABEL evtl. austauschen / zumindest auf richtigen Sitz überprüfen - auch die Stromverbindung -

Im BIOS > Command Rate = 2T(N) einstellen -

Im BIOS ist das DATUM / Bootreihenfolge / SATA-Mode (AHCI / IDE) eingestellt -

Beim DATUM kann es sein, dass WIN beim START "meckert" / nicht korrekt startet - gilt auch für Antivirenprogramme
 
Zuletzt bearbeitet:

treiter

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
151
muss ich alles mal in ruhe prüfen. danke schonmal!
Ergänzung ()

so, kleines Update: BIOS auf Standard zurücksetzen hat leider nix gebracht; im Bios wird mir nach einigen Minuten Temperatur von ca. 30° angezeigt, denkes das ist normal.

Noch mal zum freeze im Anmeldebildschirm: die rote Leuchte (PC "arbeitet") ist dabei an, kein flackern oder so.
 
O

Olympos

Gast
Habe kein Anmeldepasswort vergeben. Win10 hängt sich bei mir seit 3 Tagen nach ca. 5 min. auf; d.h. es können keine Ordner mehr geöffnet werden, Taskmanager ebenfalls nicht, auch kein Startmenü.
Keine Tempprobleme, rel. frische Cleaninstallation.
Ich meine, dass dieses Verhalten erst letztes WE nach Windowsupdate aufgetreten ist. Tritt mit ext. Grafikkarte und Onboardgrafik only auf.
Ich habe Win10 schon öfter auf verschiedenen PC's clean installiert; es traten jedesmal nach einiger Zeit irgendwelche Problemchen auf.

Installiere nun wieder Win7; auch um evtl. Hardwareprobleme auszuschliessen, an die ich jedoch nicht glaube.
 

Xandy

Cadet 1st Year
Dabei seit
Apr. 2008
Beiträge
11
Hallo. Meine "Lösung" dazu war und ist immernoch:
Windows + R => msconfig

Alle Dienste die nicht von Microsoft sind deaktivieren und ganz wichtig, den Windows Update Dienst deaktivieren.

Konnte machen was ich wollte, Windows blieb sonst immer nach der Passworteingabe hängen. Willkommen und so ...
Wenn es jemanden Hilft, hier bei Beitrag dazu ;D

Besonders zu erwähnen habe ich an der Stelle noch, ich hab ne MSI RX480 8G Gaminig und ein ASUS Z97-P. Wenn nur die IntelHD Grafik vom i5 genommen wurde, blieb ich auch mit den Diensten fehlerfrei. Kann also auch sein, dass AMD-Treiber und Windows 10 sich nicht vertragen. Solange jedenfalls diese Dienste abgeschaltet sind startet Windows 10 mit Samsung SSD in 15s und nach der PW-Eingabe sehe ich nach 3s den Desktop und kann alles problemlos tun. Ich kann auch mein Forza Horizon 3 bei 100FPS 6h pausenlos zocken. Alles im grünen Bereich. :cool_alt:
 
Top