Windows 7 fährt extrem langsam hoch !

Florian92

Cadet 2nd Year
Dabei seit
Feb. 2009
Beiträge
20
#1
hallo zusammen !
habe seid einigen wochen win7 (64bit-ultimate) auf meinem PC laufen!

Ich finde das mein PC seid win7 sehr langsam startet (47sek.)!

ich habe schon sehr viel gegoogelt und gelesen über dieses thema aber i-wie haben all diese tipps mir nicht geholfen ! Ich habe alle (wirklich alle) neuen treiber drauf, habe im systemstart nur die wichtigsten dinge laufen und trotz allen läuft der PC langsamer als unter Win vista !


Meine Hardware: CPU=Q6600 (4x2,4ghz)
Grafikkarte=GeForce9800GTX+
RAM=2x2GB DDR2 800
Motherboard=ASUS P5N-D
Festplatte=Samsung spintpoint mit 500Gb

Habe oft gelesen das man den begrüßungsbildschrimKomplett abstellen kann und somit zeit sparen, aber wie??
den anmeldebildschirm wegzubekommen is ja net schwer aber dieser begrüßungsbildschirm bringt mich an meine grenzen.

Hoffe ihr könnt mir helfen und danke im vorraus für eure antworten
Mfg Flo;)
 
Dabei seit
Juni 2004
Beiträge
2.794
#2
schau mal im event viewer (ereignisanzeige?) nach, ob irgendwelche fehler oder warnungen protokolliert sind. ich hab da auch so meine probleme mit windows 7.
 
Dabei seit
Nov. 2008
Beiträge
446
#3
könnte vielleicht am einem programm liegen zb antivirus oder ähnlichem.
gib bei programme/datein dursuchen "msconfig" ein, dann bei systemconfiguration erweiterte option öffnen und prozessoranzahl 4 auswählen, dann fährt er mit allen vieren hoch ;)
 

Graphixx

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.594
#4
Den Begrüssungsbildschirm abstellen bringt nichts, dann siehst Du einfach nur das was sonst der Screen optisch verschönert.

Ansonsten fallen mir zwei Sachen ein die den Start sonst so extrem verlangsamen:

1) Gamertastatur mit USB-Hub und Schnickschnack. Z.B. die alte Logitech G15 kann unter Umständen den Systemstart bei 7x64 extrem verzögern. Aktuelle Treiber schaffen teilweise Abhilfe, sind aber keine Garantie.

2) VMWare v2 kann unter Umständen durch das laden der virtuellen Netzwerke den Systemstart bei 7x64 ewig rauszögern. (Beim Start nicht zu erreichende "normale" Netzlaufwerkmappings können das auch ohne VMWare verursachen)

Ist aber beides nur ein "kann", kein "muss". Liegt stellenweise am Gesamtsystem ob die oben genannten Punkte Probleme machen.

MfG
 
Dabei seit
Nov. 2009
Beiträge
813
#5
Sehr merkwürdig, hab eben mal getestet bei meinem HTPC:

Booten bis zur Anmeldung : 18 sec.

Dann nach Anmeldung nochmal 8 sec bis betriebsbereit!Inkl. Firewall und Antivirus!

Da würde ich nochmal eine Neuinstallation empfehlen!
 

NerdmitHerz

Bisher: ExtremeandCrazy
Lt. Commander
Dabei seit
Apr. 2009
Beiträge
2.042
#6
die zeiit ist so normal bekommt man nur mit ner ssd schneller bei einer zeit zwischen 33 - 37sekunden

hier mal ne link dazu
 
Dabei seit
Mai 2006
Beiträge
3.198
#7
Also, ich finde 47 Sekunden vom Einschalten bis zur Betriebsbereitschaft von Windows gar nicht so schlecht... Von extrem langsam kann man doch gar nicht reden, oder? Ich weiß jetzt mangels Erfahrung nicht, wie schnell Win7 hochfahren kann, aber bei meinem XP brauchts ne gute Minute bis zur Einsatzbereitschaft... (nicht bis zum Anmeldebildschirm, sondern bis man wirklich arbeiten kann).
Hast du viele Einträge im Autostart bzw. viele Dienste automatisch aktiviert? Vielleicht kannst du da mal aufräumen.
Ich setze meinen PC aber auch oft in den Standby-Modus. Dann ist Windows innerhalb weniger Sekunden einsatzbereit.
 
Zuletzt bearbeitet:

Florian92

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
20
#8
also vom booten bis zu begrüßungsbildschirm gehts recht schnell ! doch dann kommt der begrüßungsbildschirm wo steht "bitte warten" und dann steht erst "willkommen"da! beides dauert ca. 5-7sek.! bei vista kam nur "willkommen" und das auch höchstens 2sek.

das find ich ziemlich komisch!
kann es vlt. sein das er da irgendwelche treiber lädt oder ähnliches?
 
Dabei seit
Sep. 2001
Beiträge
3.348
#9
Gibts irgendein Programm das alles protokolliert, was beim Booten geschieht?
Wäre enorm hilfreich um die Bootzeiten zu minimieren...
 
Dabei seit
Jan. 2009
Beiträge
914
#10
Mhm....schon komisch irgendwie das Win 7


bei mir braucht es ganz frisch nach der installation

ca 1 min 20 sec

merkwürdig...

öfters getestet sogar...

Hardware...Amd phenom 955be

gtx 260
seagate barracuda 7200.12 320 gb
asus m478a pro
 

nobodo

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.624
#11
Wenn man den Boot-Vorgang verkürzen möchte, sollte man sich mit dem Bios beschäftigen. Sicher kann auch ein Virenprogramm den Vorgang verzögern, ist aber nur eine Frage der Einstellung. Man sollte sich hierbei jedoch die Frage stellen, warum ist die Einstellung bei einem Virenprogramm möchlich, dass dieses Programm schon bereits im Boot-Bereich eingreifen kann. Was auch gar nicht so schlecht ist. Im WWW gibt es mehr Information darüber.

Stellen wir uns doch mal ganz ehrlich die Frage:

Was habe ich davon, wenn mein Rechner innerhalb von 30 sec. oder wenig steht? Mein Cappu oder Cafe ist während der Zeit noch nicht fertig.

Wichtig ist doch eigentlich nur, wie der Rechner sich verhält, wenn alles hochgeladen wurde oder etwa nicht?

@waps, es gibt nicht nur ein Programm, was den Boot-Vorgang protokolliert. Leider fällt mir im Moment nicht der Name eines Programms dazu ein. Wurde aber schon in diversen Themen angesprochen.
 
Dabei seit
Jan. 2008
Beiträge
2.186
#12
mein win7 braucht auch 45 sekunden (vista 30 sek) beim boot. aber wayne...selbst 50 sekunden empfinde ich nicht als lang und störend, soviel zeit sollte man auch 1-2 mal am tag haben ;P wer ein asus board hat und schnell mal ins internet will, hat so und so express gate was in 5 sekunden bootet ;)
 
Dabei seit
Feb. 2004
Beiträge
1.901
#13
Vom Einschalten des Rechners bis zum Öffnen des IE8 dauert es bei 7 Ultimate 64 Bit 67 Sekunden. Ziehe ich die Meldungen durch das Bios ab, bleiben 38 Sekunden übrig. Bei Vista Ultimate 64 Bit SP2 waren es über 200 Sekunden. Seit dem Wechsel zu 7 habe ich als Systemfestplatte eine Western Digital Veloci Raptor 150 GB im Einsatz.
 
Dabei seit
Jan. 2009
Beiträge
914
#14
mhm bei mir gings mit Vista SP 2 sehr schnell :d


ich glaub eher das Win7 die Treiberreife erreicht hat
 
Dabei seit
Sep. 2001
Beiträge
3.348
#15
Ein Tipp wie ich die Boot-Zeiten verbessern könnte? Habe gerade mal gestoppt...

Erste Zeichen auf dem Bildschirm (Graka-Infos) bis Windows-Ladebalken 25 Sekunden
...bis Blackscreen 34 Sekunden
...bis Benutzeranmeldung 58 Sekunden
...bis die "Sanduhr" verschwunden und alles geladen ist 79 Sekunden

Doch ziemlich lang! Ausserdem frage ich mich warum a) statt dieser Windows-Logo-Animation so ein
oldschool-Ladebalken kommt und b) warum ich so ewig einen schwarzen Bildschirm habe auf dem sich
nichts tut...?!
 

krsti

Cadet 1st Year
Dabei seit
Feb. 2010
Beiträge
14
#16
Datenträger Konsistenzprüfung (CHKDSK) abschalten


Wenn Windows bei jedem Booten des Betriebssystems eine Datenträger Konsistenzprüfung durchführt kann diese Prüfung schnell dazu führen das der Rechner einfriert oder ein Bluescreen erscheint.

Auch kann diese Prüfung in Einzelfällen sehr lange dauern.

Um die Datenträger Konsistenzprüfung abzuschalten ist ein Eingriff in die Registry erforderlich.



Aber bitte beachtet das Ihr vor jedem Eingriff in die Registry diese vorher sichert.
Durch das Sichern kann die Registry im Falle eines Fehlers wiederhergestellt werden.

Gehe:

Start > Ausführen > regedit eingeben.

Nun sucht man den Schlüßel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

Jetzt kann unter : BootExecute autocheck autochk bearbeitet werden.




BootExecute autocheck


Dieser Eintrag wird nun in : autochk:c geändert.
Dieses Ändern verhindert das Scannen auf Laufwerk C.


autochk:c


Um das Scannen auch auf anderen Laufwerken zu verhindern muss der Eintrag z. B. so aussehen:

autochk:cde

In diesem Beispiel würde das Scannen auf den Laufwerken C-D-E verhindert.

Das Abschalten der Datenträger Konsistenzprüfung sollte aber nur in wirklich extremen Fällen vorgenommen werden.

Diese Prüfung führt Windows in den meisten Fällen wegen einem Festplattenfehler durch.
Daher ist das Testen der verbauten Festplatte angeraten.


genaueres gibt es hier, mit bildern :-)

viel glück ( falls es das ist was ihr sucht )

http://www.win-tipps-tweaks.de/cms/windows-7-tipps/windows7-allgemein/datentraeger-konsistenzpruefung-chkdsk-abschalten.html
 
Dabei seit
Sep. 2001
Beiträge
3.348
#17
Sonst keiner eine Idee?
 
Dabei seit
Mai 2010
Beiträge
2
#18
hmm... sehr merkwürdig

nein, keine neuinstallation! war bei mir auch mal nach windows updates! hat extrem lange gebraucht! Aber nach dem nächsten Update ist er wieder total schnell gewesen--> Windows wird gestartet (Logo hat einmal aufgeblinkt) --> Sound + Anmeldebildschirm --> AV und etc. geladen - fertig (ca. 25 Sekunden):cool:

vor dem erneuten update: ca. 50 Sekunden:(

und Vista 32bit hat bei mir 1:30 Minuten gedauert!:mad:
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.725
#19
Booten bis zur Anmeldung : 18 sec.

Dann nach Anmeldung nochmal 8 sec bis betriebsbereit!Inkl. Firewall und Antivirus!
... kannst du von diesen 26 Sek. ein Video zeigen?
EDIT: entschuldigt, nicht aufs Datum geachtet vom Beitrag.

@All mit SSD und einigen Treibern ist eine Startzeit von 20-30 Sekunden (z. B. Win 7) realistisch. Mit einer HDD sind (je nach verwendeten Treiber bzw. Hardware) auch 1:30 Minuten durchaus in Ordnung.
 
Zuletzt bearbeitet:
Top