Windows 7 startet einfach neu

Ri'ri

Cadet 1st Year
Dabei seit
Feb. 2012
Beiträge
13
Hallo an alle,

ich habe mich nun 3 Tage durch sämtliche Foren und Webseiten gelesen und finde einfach keine Lösung, ich hoffe dass einer von euch mir eventuell weiterhelfen kann.

Ich habe mir einen neuen Rechner zusammengestellt, hier mal die nötigen Hardware Daten:

Asus P8Z86-V Pro Mainboard
Intel Core I7-2700k
Aerocool Strike-X 1100 Watt Netzteil
8GB CORSAIR CL9 Vengeance CMZ8GX3M2A1600C (2x4GB)
Scythe Mugen 3 CPU Kühler
m4 Crucial 128GB SSD
WD 1TB Caviar Black HDD
Asus GTX 580 DCII Grafikkarte.

Nichts ist bisher übertaktet, Bios Standardwerte geladen half auch nicht

Windows 7 Ultimate

Nun zu meinem Problem: mein Rechner startet sich von selbst neu, als ob jemand den Reset Knopf drückt, kein Bluescreen (automatischer neustart ist deaktiviert), Ereignis-ID 41 Kernel-Power Fehler (ich poste am Ende des Beitrages die Details aus dem Ereignis-Log)

An der Asus Grafikkarte kann es nicht liegen da der Fehler auch auftritt wenn ich nur die interne CPU des Core i7 benutze (GTX ausgebaut)
Den Ram habe ich ebenfalls ausgetauscht, Problem besteht weiterhin.

Der Fehler tritt auf sobald ich
a) Windows Leistungsindex zur Bewertung des PCs starte
b) Starwars The old Republic starte
c) vereinzelnt auch beim Videos gucken

Temperaturen habe ich bereits gemessen:

CPU Idle: 22°
CPU Last (4h Prime95): 44° max
Mainboard: 25°

sehen soweit für mich total in Ordnung aus.

Falls ihr noch weitere Infos braucht bitte posten werden dann nachgeliefert.

mfg Ri'ri

Anhang:

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2012-03-09T14:59:07.869605900Z

EventRecordID 2461

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Gaming-eXtreme

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
71.486
Um zu schauen ob es ein HW oder ein SW-Problem ist:
Live-Linux-DVD booten und ein bisschen Surfen/Filmchen schauen.
Wenn es dann auch passiert: HW, wenn es nicht passiert: SW.

Bei spontanen Resets tippe ich meistens auf RAM oder Netzteil.
Wobei RAM-Tausch bei fehlerhaften Bios-Settings natürlich auch keine Punkte bringt, weil der Fehler ja nicht am RAM selbst liegt. Eine Nacht Memtest86+ von USB-Stick gebootet hält der Rechner ohne Fehler durch?
 
J

jumijumi

Gast
Sonst leg nochmal die Windows-DVD rein und drück dann auf "Reparieren".
 

Ri'ri

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
13
Linux Live CD lade ich gerade um das zu testen, allerdings sind mir
in der zwischenzeit noch einige Sachen aufgefallen:

Der Ram Corsair Vengeance 1600 läuft laut Bios mit 1333MHZ
statt den eigentlichen 1600, habs kurzzeitig umgestellt auf 1600
was das Problem aber nicht löste, soweit ich gehört hab regelt die
SandyBridge da irgendwas auf 1333MHZ (bin für Infos immer offen)

Desweiteren "quietscht" es wenn aufwendigere Prozesse ablaufen,
beispielsweise Prime ich vermute es ist das Mainboard, kanns aber nicht
100% sagen.

weitere Infos (Linux Memtest etc) kommen sobald ich sie habe

Danke für eure Tipps

lg Ri'ri
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
71.486
Du hast einen 1333Mhz Speichercontroller. Also stellt das Bios das RAM so ein.
Willst Du mehr, musst Du den Speichercontroller übertakten, von Hand oder per XMP-Profil.

Das ein Hochfreqenz-Teil Schwingungen im hörbaren Bereich produziert ist auch nicht ungewöhnlich. Fütter die Suche nach Fiepen oder Pfeiffen.
 
Zuletzt bearbeitet:

Ri'ri

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
13
Knoppix lässt sich ohne Probleme booten, allerdings habe ich nichts um den PC wirklich auszulasten, Wlan funktioniert nicht da ich keine Treiber habe.

Memtest wird gerade gebrannt, mal sehn obs da Ergebnisse gibt.

Das mit dem Ram habe ich übrigens erwähnt weil daran ja ein Fehler hätte sein können, da ich aber rauslese dass es normal ist beachte ich die 1333 nicht mehr ^^

Falls ihr Screenshots vom Bios braucht bitte sagen, werden dann nachgereicht.

lg Ri'ri

Edit: Memtest lief ohne Probleme 2 mal durch, werde es zwar heute Nacht noch einmal dauerlaufen lassen, denke aber nicht dass der Fehler am Arbeitsspeicher liegt.
 
Zuletzt bearbeitet:

Andre1508

Cadet 3rd Year
Dabei seit
Juni 2008
Beiträge
60
Ich habe leider seit ich meinen neuen PC vor 3 Monaten zusammengebaut habe auch ab und zu diesen Bluescreen.Passiert alle paar Tage/Wochen mal ganz zufällig.Ist auch immer Kernel Power Fehler 41.Hab jetzt mal neue Graka Treiber draufgemacht.Kann es vielleicht auch am Intel Speedstep liegen?Hab gelesen dass soll mit Win 7 zu Problemen führen.Bin auch total ratlos wie ich der Sache auf den Grund komme :(
Gibts ein Tool womit man Bluescreens auswerten kann?
 

Ri'ri

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
13
Speedstep hatte ich im BIOS deaktiviert keine Besserung
Memtest lief fehlerfrei durch heut Nacht
Habe Windows eben neu aufgesetzt, der erste Absturz
kam beim installieren der aktuellen Nvidia Treibern

Ich gehe nach wie vor von einem Boardproblem aus (oder Psu)
da das Neustarten vorgestern bereits passierte bevor
die Nvidia Karte drin war.

LG
 

Ri'ri

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
13
Werde das Netzteil und das Mainboard austauschen und schauen ob es Besserung bringt

LG
 
Top