Windows 7 Ultimate bootet nicht mehr

Sebastian2003

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
427
Sers,

folgendes, ich habe gestern unter Win 7 eine neue Partition erstellt, um später die Windows 8 Beta als zweites System zu installieren. Nachdem ich dann heute den PC angemacht habe, um das neue System zu installieren, startet Windows 7 nicht mehr. Ich bleibe direkt nach dem BIOS Boot hängen. Die HDD wird korrekt im BIOS erfasst, zudem habe ich es auch schon mit einem BIOS Reset versucht.
Ich habe dann per BootDisk-CMD das neue Volumen offline gesetzt und die Volumenbezeichnung rausgenommen. Leider erfolglos, Windows 7 will dennoch nicht mehr hochfahren.
Jetzt wollte ich Win 7 neu drauf spielen, allerdings dauert jeder Schritt gefühlte 20 Minuten und ich kann auch in den Laufwerksoptionen, im Win7Setup, keine Partitionen löschen/formatieren. Die neue Partition die ich vorher angelegt habe, heißt "Datenträger 0 Volume Volume".

System:
Gigabyte DS3
Intel 6750
HDD 640GB Samsung
4GB Ram
 
Zuletzt bearbeitet:

Uechel

Ensign
Dabei seit
Nov. 2009
Beiträge
134
Warum nicht mit der Original CD mit Windows7 das Betriebssystem Win7 reparieren. Dazu mit der eingelegten WIN7-CD starten und nicht mit normalen Start. Dann bietet die CD diverse Reparatur-Möglichkeiten an ohne das man gleich eine Neu-Installation machen muß. Eine der angebotenen Reparaturen ist z.B. den Bootsektor zu prüfen / reparieren. Dir würden dann auch keine anderen Daten verloren gehen wie das bei einer Neu-Installation wäre. Vielleicht klappt das ja dann so. Toi! Toi!
 

Big Ray

Lieutenant
Dabei seit
Feb. 2005
Beiträge
956
Ich vermute mal das Du Dir irgendwie den MBR, die Partitionstabelle zerschossen hast. Lade Dir mal TestDisk herunter.
Exzellentes Tool zum Wiederherstellen von verlorenen Partitionen. Repariert die Partitionstabelle und den Bootsektor (Partitionssektor). Schreibt auch wenn nötig den MBR komplett neu
 

Sebastian2003

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
427
Habs mir runtergeladen und es analysiert gerade die Festplatte, ich vermute auch dass da irgendwie sowas passiert ist.
Reparaturoptionen geht leider auch nicht, ich komm mit keiner Möglichkeit weiter. Naja vielleicht jetzt mit dem Tool :-)

Edit: Testdisk hat die Partitionen nun analysiert ( ich musste die Heads auf 255 stellen ) ich hab dann das was er mir ausgespuckt hat auf die Festplatte neugeschrieben ( Write ), allerdings funktioniert es noch immer nicht. Gibt es bei Testdisk die Möglichkeit die Festplatte auf Werkszustand zu setzen?

Er sagt mir nun auch im CMD, dass C:/ beschädigt oder nicht lesbar ist

Update: Alles wieder einwandfrei! MBR war defekt
 
Zuletzt bearbeitet:

Big Ray

Lieutenant
Dabei seit
Feb. 2005
Beiträge
956
Super, das der Rechner wieder läuft :)
 
Top