Windows Installation mit Mac auf neues SSD

Brauchehilfe87

Cadet 2nd Year
Registriert
Mai 2021
Beiträge
18
Liebes Forum,

ich habe einen Mac mit einer zweiten Partition auf der auch Windows 10 ist. Nun möchte ich auf eine neue SSD ein frisches Windows aufspielen um dieses dann in einem neuen Windowsrechner zu verbauen.
Dazu habe ich einen USB Stick mit der Installationsdatei von Windows gespielt und die SSD im neuen System angesteckt.
Beim Installieren, bzw bevor es installieren würde kommt dann diese Fehlermeldung.

Was mach ich falsch?
 

Anhänge

  • IMG_20210514_203345_resized_20210514_090811297.jpg
    IMG_20210514_203345_resized_20210514_090811297.jpg
    1.009,9 KB · Aufrufe: 201
Scheinbar möchtest du Windows 10 auf einen USB Stick installieren, das wird so erstmal nicht klappen. Du musst ein anderes Laufwerk auswählen.
 
Er will es sogar auf dem USB-Stick installieren, den er als Quell-Medium verwendet...
 
Naja die SSD ist über einen USB-Port angeschlossen, weil diese über den Sata-Anschluss nicht erkannt wird...
 
Brauchehilfe87 schrieb:
Nun möchte ich auf eine neue SSD ein frisches Windows aufspielen um dieses dann in einem neuen Windowsrechner zu verbauen.


Was mach ich falsch?
Das Fettgedruckte.
Bau die SSD in den Rechner ein in dem sie auch verwendet werden soll und installiere dort Windows 10.
 
Diese Info hättest du Ruhig oben erwähnen können.
Auch fehlen infos von den genauen Gerät und welche SSD du verbauen willst.
 
  • Gefällt mir
Reaktionen: coasterblog, cyberpirate und madmax2010
Der Datenträger mit der Bezeichnung ESD-USB ist doch zu 99,9% der, den das MCT erzeugt hat. Es kann doch nicht funktionieren, den Stick als Ziel zu verwenden.

Welches andere Laufwerk wählbar wäre, das sieht man an dem tollen Foto halt leider nicht. Aber wen interessieren Details?
 
Sehr verwirrend deine Angaben/Anliegen?
Auf dem Mac das Installationsmedium erstellt!
Auf Windows PC wird die SSD nicht erkannt!
Dann die Frage,welche SDD,welches Board etc. .
 
tollertyp schrieb:
ESD-USB ist doch zu 99,9% der, den das MCT erzeugt hat.
Zu 100%.

Und mit einer Windows Installation auf einer SSD, die per USB angeschlossen ist
wird man keine Freude haben.
Finde lieber mal heraus warum die SSD nicht am SATA erkannt wird.
 
Brauchehilfe87 schrieb:
Naja die SSD ist über einen USB-Port angeschlossen, weil diese über den Sata-Anschluss nicht erkannt wird...
Ist bei Windows nicht vorgesehen.
Was für ne SSD und welches Board?
Oder kurz gesagt: Schließ die SSD an den 3. SATA Port an, vermutlich sind die ersten beiden geblockt wegen irgendwas, das du im PC verbaut hast.
 
Also wenn ich die Festplatte über sata anschließe wird sie nicht erkannt.
Wenn ich sie über usb anschließe, erst dann kommen diese beiden Partitionen.
 

Anhänge

  • IMG_20210514_213233_resized_20210514_093349793.jpg
    IMG_20210514_213233_resized_20210514_093349793.jpg
    906,7 KB · Aufrufe: 162
  • IMG_20210514_213306_resized_20210514_093349281.jpg
    IMG_20210514_213306_resized_20210514_093349281.jpg
    672,6 KB · Aufrufe: 169
Dann lass dir doch anzeigen, warum du es nicht darauf installieren kannst..
Vermutlich MBR formatiert, aber Windows will GPT. Einfach konvertieren über Shift+F10 in dem Menü und gut ist.
Und äh, dein Installer ist scheinbar auf der SSD auf die du installieren willst. Wilde Kombi, die wahrscheinlich nicht funktioniert, kam aber noch nie auf die Idee das auszuprobieren.
 
  • Gefällt mir
Reaktionen: cyberpirate und coasterblog
Bild 1 (#13 ) ist SSD per USB angeschlossen?

Schließe die SSD am nativen SATA Port an, das ist in der Regel SATA_0.
Womöglich hängst du diese an einen deaktivierten SATA (Zusatzchip).
Ergänzung ()

Wird die SSD denn im BIOS erkannt?
 
  • Gefällt mir
Reaktionen: Cordesh und bezelbube
Auf der SSD ist eine Partition mit dem Windowssetup angelegt worden.
Bild 1 im #13,der Rest der SSD hat dann noch ca. 200 GB Bild 2 #13.
Erstelle dir das Bootmedium auf einen USB-Stick.
Lösche alle Partitionen auf der SSD und geh dann auf einfach auf weiter.
Windows legt dann Automatisch die benötigten Partionen an.
 
  • Gefällt mir
Reaktionen: Terrier
Brauchehilfe87 schrieb:
Wenn ich sie über usb anschließe, erst dann kommen diese beiden Partitionen.
Wenn unten schon ein Link zu "Details anzeigen" steht, sollte man auch mal draufklicken. ;)
Nachtrag: Hier ist ja die Detail-Fehlermeldung: https://www.computerbase.de/forum/a...03345_resized_20210514_090811297-jpg.1079692/

bezelbube schrieb:
Auf der SSD ist eine Partition mit dem Windowssetup angelegt worden.
Es sieht mir danach aus, als die die externe SSD gleichzeitig als Windows-Setup-Medium erstellt worden. Dies ist sowieso an sich bereits ein ziemliches Durcheinander.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Terrier und bezelbube
Löse das Problem, dass die SSD nicht über SATA erkannt wird.
Alles andere macht keinen Sinn.
 
  • Gefällt mir
Reaktionen: Dr. McCoy und Skudrinka
Zurück
Oben