Write error rate = 3874?

webraider

Cadet 2nd Year
Dabei seit
März 2010
Beiträge
20
Hallo!

Ich habe ein großes Problem mit meiner nagelneuen Festplatte (1 Woche alt), es ist eine Samsung Spinpoint F3, ich hab zwei davon in meinem System.

Bei einem Routinetest ist mir aufgefallen, dass die neue F3 schon 3874 Write Error Rate - Fehler hat (Current: 100, Worst: 91).
HDTune und Hard Disk Sentinel sagen aber, die Platte wäre ok... Die alte F3 (ca. 9 Monate alt) hat übrigens auch 85 Write Error Rate Fehler.

In den letzten Tagen sind die Werte definitiv gestiegen. Ich habe eine 20GB-Datei auf die neue Platte gespielt, dabei sind 2 Write Error Rate Fehler dazugekommen. Ein MD5-Hash-Test der kopierten Datei sagte mir aber, dass der Hash-Wert identisch ist (trotz Write-Fehlern??).



Kann das auch mit dem seit ca. 2 Wochen aktivierten AHCI zusammenhängen? Ich hab leider keine Werte von davor...
AHCI Treiber passt garantiert, ist von Intel und für mein Board (P5Q Deluxe) geeignet.

Bin ratlos!! Hab noch keinen Fehler gehabt, auch nur irgendeine Datei zu öffnen. SATA-Kabel hab ich auch schon getauscht. Soll ich die Platte zurückschicken? Aber sie funktioniert ja eigentlich...
 

BlueWolf

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
470
AW: Write error rate = 3874 ?!?

AHCI? ich dachte das braucht man nur bei SSD Platten. Schalte die AHCI Funktion im Bios mal ab und schau nach ob sich das Probleme beim Schreiben/Kopieren Wiederholen, zur Vorsicht würde ich mal die Daten sichern die dir Wichtig sind, sonst kommst du Möglicherweise Später nicht mehr dazu.
Ergänzung ()

schau mal hier, vieleicht hilft dir das http://www.forumla.de/f-computerforum-13/t-tipp-sata-festplatten-mit-ahci-beschleunigen-64269
 

DUNnet

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.612
AW: Write error rate = 3874 ?!?

Auf nur Read Jumpern oder im BIOS einstellen und dann auf IDE stellen!
NIEMALS so den Controller Modus wechseln, wer weiß was da zu bruch geht!
 
P

phelix

Gast
AW: Write error rate = 3874 ?!?

In den SMART-Werten steht öfter mal Bullshit.

Lad dir das Diagnose-Tool von Samsung runter und checks damit, wieso man sich da auf die Tools irgendwelcher Dritthersteller verlässt versteh ich sowieso nicht.
 
Zuletzt bearbeitet:

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.895
AW: Write error rate = 3874 ?!?

Zitat von BlueWolf:
AHCI? ich dachte das braucht man nur bei SSD Platten.
Falsch gedacht. AHCI ist ein Betriebsmodus des Kontrollers, der die, im Vergleich zur alten PATA-Schnittstelle, erweiterten Features der SATA-Schnittstelle ausnutzt. Mit SSD hat das im Grunde nicht zu tun. Die Gemeinsamkeit zwischen HDD und SSD betrifft hier lediglich die Schnittstelle.

Zitat von DUNnet:
NIEMALS so den Controller Modus wechseln, wer weiß was da zu bruch geht!
Den Kontrollermodus (mit Ausnahme von RAID) kannst du so oft wechseln wie du willst, da geht nichts zu Bruch, da hierbei lediglich die Art und Weise geändert wird, wie die Festplatte angesprochen wird. Auf die Daten hat das keinen Einfluss auch nicht wie sie gespeichert werden.

Zitat von phelix:
In den SMART-Werten steht öfter mal Bullshit.
Die Smart-Werte, die die Programme auslesen, kommen direkt von der Festplatte. Lediglich die Interpretation kann von Programm zu Programm verschieden sein. Das ändert aber nichts an den Daten. Die Herstellertools lesen auch nichts anderes aus. Von daher ist es egal, ob man ein Programm eines Dritthersteller oder das Herstellertool verwendet.

@webraider
Mach doch bitte mal eine Screenshot von den Smart-Werten. Benutze aber bitte nicht die veraltete HD-Tune Freeware sondern am besten die aktuelle Trail Version von HD-Tune Pro oder alternative Crystal Disk Info (CDI bitte unbedingt von Hex auf Dec umstellen).
 
Zuletzt bearbeitet:

webraider

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
20
AW: Write error rate = 3874 ?!?

Danke schonmal für die vielen Antworten :-)


Madnex hat das schon gut erklärt - im Prinzip müsste der AHCI-Modus problemlos funktionieren. Auch die Drittherstellertools sind im Allgemeinen nicht so schlecht, da sie ja auch nur die Werte darstellen, die SMART ermittelt hat. Mit dem Samsung-Tool werde ich nicht weit kommen, fürchte ich, da die Lesetests ja bislang alle erfolgreich waren. Und die Festplatte zu Testzwecken komplett beschreiben lassen kann ich leider nicht, da ich gerade jetzt erst meine Backupplatte (externe) an den Hersteller zurückgeschickt habe, und somit die Daten teilweise nur noch auf dieser Platte vorhanden sind - und zwar 800 GB (zweite Sicherung ist zwar da, aber auf ausgebauter interner, alter HD).

Hier nun die Screenshots. Die erste Datei ist die von der eigentlich neuen Disk, die mir Sorgen macht. Die zweite (04-April.....OLD) stammt von der Systemplatte, ist auch eine Spinpoint, ebenfalls mit Fehlern, die aber nur langsam steigen.

Was mich eben sehr wundert, ist, dass der MD5-Vergleich einer kopierten Datei, bei der gleichzeitig die Fehlerzahlen gestiegen sind, gepasst hat. Bei einem Write Error hätte auch die MD5 anders sein müssen. Und ich hatte bislang noch keine einzige korrupte Datei.


RAM teste ich gerade, sieht aber nach einem Durchlauf gut aus, ist gerade bei 140 % und 0 Fehlern.



Entweder, ich habe wirklich extremes Pech, oder aber, das Mainboard ist Schuld, oder der AHCI-Treiber (bereits zwei Versionen ausprobiert), oder es gibt gar keinen Fehler und der AHCI-Modus bringt die SMART-Werte durcheinander?

Achja, falls das wichtig ist - was ich nicht glaube: Auf der fraglichen Disk liegt eine riesengroße versteckte TrueCrypt Datei. Kann es evtl. sein, dass Win 7 versucht, auf die Disk zu schreiben (Laufwerkssicherung o.ä.), Truecrypt das aber nicht zulässt? Dagegen spricht jedoch, dass die Fehler auch auf der anderen HD auftreten - wenn auch weit weniger. Mit dem Tool HDSentinel kann ich übrigens sehen, dass die Fehler seit ca. einer Woche laufend mehr werden - länger hab ich das Tool leider noch nicht installiert. Anscheinend sind die über 3500 Fehler gleich beim ersten Bespielen der Disk mit den 800 GB entstanden und steigen nun noch ein bisschen weiter, wenn eben wieder drauf geschrieben wird.

Ich seh schon, das wird wieder eine laaaaangwierige Geschichte :-(. Ich bin für jeden Hinweis dankbar!


Update:
Habe nun auch auf IDE-Modus zurückgestellt - die Write Errors steigen trotzdem. Bin nun schon bei 3887. Die MD5 Checksum passt aber jedes Mal... Langsam fange ich tatsächlich zu glauben an, dass SMART hier fehlerhafte Werte generiert. Ein gezipptes File, dass rübergeschoben wird und Write Errors verursacht, lässt sich z.B. auch ohne Probleme entpacken.

Ich liebe Samsung :-/. Was würdet ihr tun?


Nochmals Update: Hab mir jetzt ein neues Netzteil gekauft (wollte ich ohnehin), da ich bis jetzt nur ein Noname drinnen hab. Vielleicht ändert das ja etwas... Ansonsten kanns eigentlich nur noch das Mainboard sein, das Schuld hat. Aber solang ich keine korrupten Dateien auffinde, werd ich alles so lassen, wie es ist... :-/
 

Anhänge

  • 04-April-2011_08-52.png
    04-April-2011_08-52.png
    94,4 KB · Aufrufe: 171
  • 04-April-2011_08-52 old.png
    04-April-2011_08-52 old.png
    94,8 KB · Aufrufe: 204
Zuletzt bearbeitet: (Update)
Top