XP Installation: Partitionen verschwunden?

mosquito87

Lieutenant
Registriert
Aug. 2006
Beiträge
980
Hallo zusammen,

ich habe mir gestern ein neues Mainboard gekauft und dieses heute eingebaut.
Nun will ich Windows XP installieren.

Bei meinem alten Mainboard war das Windows XP auf einer IDE Festplatte.
Diese möchte ich nun nicht mehr verwenden.
Dafür möchte ich eine S-ATA Festplatte verwenden, die schon im alten System als "Datenplatte" zum Einsatz kam und in 2 Partitionen aufgeteilt war.
Auf diesen 2 Partitionen befinden sich Daten, die ich nicht gesichert habe und die auf keinen Fall verloren gehen dürfen.

Nun will ich Windows XP installieren, die Festplatte wird auch brav gefunden.
Allerdings handelt es sich laut Windows dabei um ein Dynamisches Volumen (0 MB frei) und die 2 Partitionen werden so nicht mehr erkannt.
Woran liegt das und was kann ich machen? :-(
Ergänzung ()

Ich vermute fast, dass es an S-ATA hängt.
Ist der AHCI Modus auf IDE gestellt, erkennt der PC im XP Setup zwar die Festplatte aber nicht die Partitionen.
Ist der AHCI Modus auf AHCI gestellt, erkennt das XP Setup die Festplatte gar nicht.

Leider habe ich kein Festplattenlaufwerk, um S-ATA Treiber auf eine Diskette zu spielen und ins Setup einzubinden.
Damn...
 
1. Wenn Du XP auf deine SATA Platte setzen willst, brauchst Du eine feine Platz (Partiin) , w du xp installieren annt.

Sicher Deine Daten, dann kannst DU das OS auf der geünschten prtition instalieren.

Die Eigenschaft des Datenträgers kann st du in der Datenträgerverwltung ändern.
 
Zurück
Oben