Zotac GTS 250 Lüfter Regelung

Fabian228

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.211
Hallo,

Ich hab bei meiner Standard GTS250 ein kleines Problem und zwar kann ich den Lüfter im Treiber (257.15, auch bei älteren ging es nicht) nicht unter 40% regeln.

Wenn ich mit Rivatuner unter Treibereinstellungen unter 40% stelle dann stellt er sich automatisch wieder hoch.
Einzig Systemnahe Tweaks bei Rivatuner lässt den Lüfter langsamer drehen aber dafür kann man ja keine Profile erstellen (oder doch ?) und somit muss ich nach jedem beenden von einem Spiel in Rivatuner gehn und die Einstellung neu laden und das nervt.

Weiß jemand eine Lösung für das Problem ?

Nein ich werde kein Bios Mod durchführen.
 

BlackDevCon

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.766
kannst es mal mit MSI Afterburner machen.
dort kannst du die Lüftergeschwindigkeit so einstellen wie du sie willst.
und du kannst auch 2D und 3D profile fürs OC anwenden.
 

paul1601

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
280
Das Problem habe ich auch mit meiner EVGA GTS 250 (und mit XFX 9800GTX+ ebenso), wenn ich den Lüfter unter 40% stelle regelt er bei mir auch nach ein paar Sekunden wieder hoch, ich habe vermutet, dass die ein Schutzmechanismus ist, damit die Grafikkarte nicht zu warm wird.
Ob es dennoch eine Lösung für das Problem gibt würde mich brennend interessieren.
 

Fabian228

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
1.211
Ich hab es bereits mit EVGA Precision und MSI Afterburner versucht.

Da beide Programme nur in den Treiber eingreifen geht es mit beiden nicht.
 

Papa Baer

Banned
Dabei seit
März 2009
Beiträge
1.808
leider kannst du bei der 250gts den lüfter nicht unter 40% regeln. nichtmal das bios lässt sich anpassen, da es keine einstellungen dafür gibt, wie bei anderen nvidiakarten. die steuerung funktioniert nur treibermässig.
hast du sicher auch bemerkt, das die karte erst dann runterregelt, wenn windows geladen ist, oder?
 

Nitschi66

Kreisklassenmeister
Dabei seit
Nov. 2007
Beiträge
9.234
Es gibt zwei möglichkeiten im Rivatuner den lüfter zu regeln, bei der einen einstellung kann ich auch nciht unter 40%, bei der anderen aber schon :
Drück auf das obere "Dreieck" beim main-menü im rivatuner, da wo deine grafikkarte neben steht, dann auf das linke entstandene symbol "low-level system settings"
Da kannst du dann deinen lüfter regeln (bei konstanter umdrehungszahl).
Bei mir ist es aber so, das der lüfter bei 100% nicht mehr dreht, und bei 0% am schnellsten...also habe ich mal 79% eingestellt, da fängt mein lüfter grade an zu drehen, und das reicht für mich!
 

Fabian228

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
1.211
Zu dem HowTo von Rivatuner.

Ich kann bei den Tweaks das Auto nicht anhacken sondern nur manuell machen.

Naja wie es scheint werd ich mir wohl den Scythe Musashi oder Setsugen zulegen.


Danke für eure Hilfe.
 

xpower ashx

Commodore
Dabei seit
Sep. 2008
Beiträge
4.460
Wobei ich dir den Musashi aus eigener Erfahrung auf ner XFX250GTS wärmstens empfehlen kann! ;) Wie siehts denn mit den Bord eigenen Mitteln der Nvidia Treiber und Tools aus, schon versucht?

http://www.nvidia.de/object/nvidia_system_tools_6.06_de.html

Muß man allerdings kurz in der NV Systemsteuerung freischalten bezw. aktivieren.
 
Zuletzt bearbeitet:

Fabian228

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
1.211
Mit den nvidia System Tools gehts auch nicht.

Da kann ich den Schieberegler nichtmal unter 40% stellen.
 

Fabian228

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
1.211
So um mal noch ein positives Fazit zu schreiben falls jemand das gleiche Problem hat :)

Habe jetzt den Scythe Mushashi montiert, was erstaunlich einfach ging, habe die beiden Lüfter auf ~1500rpm eingestellt, also so das ich sie nicht höre, und die Grafikkarte ist jetzt um satte 10°C kälter (41-43°C).

Bei gleicher Drehzahl und ein paar Stunden BFBC2 war der Peak Wert 65°C.

Die Investition hat sich gelohnt und schwer zu montieren war er auch nicht.
 
Top