Zu viel Rand bei der Druckausgabe

limoneneis

Cadet 4th Year
Registriert
Okt. 2009
Beiträge
72
Hall ! Seit ich Windows 7 auf meinem Rechner habe habe ich eine ganz doofe Druckausgabe. Und zwar druckt mein Drucker jetzt immer sehr viel Rand mit, wodurch meine Text viel zu klein dargestellt werden (also mit zu viel Rand).

Ich habe einen HP Deskjet F380 . treiber ist auf dem neuesten Stand. An welchen Rädern kann ich denn jetzt drehen.


danke ( Pic beachten ! )
 

Anhänge

  • Clipboard01.png
    Clipboard01.png
    70 KB · Aufrufe: 1.931
Na, du hast links eingestellt In Druckbereich einpassen. D.h. das Dokument wird so wie es ist - mit seinen eigenen Rändern - an den Druckbereich des Druckers angepasst.

So hast du also einmal die Ränder des Druckers selbst + die Ränder des Dokuments. Da musst du mal die Optionen durschauen. Sollte sowas wie Nicht anpassen o.ä. geben, dann wird die Größe nicht geändert.
 
Das hilft nicht. Auch wenn ich "Keine" eingebe ist genaudasselbe Previewbild zu sehen ...
 
und der Treiber steht auf 95% skalieren.
 
Ja stimmt, danke ! Wie kann ich das umstellen ? Ist wahrscheinlich Treiberspezifisch oder ?
 
Genau das sollte sich eigentlich mit der Einstellung Keine links bei der Seitenanpassung ändern. Probier mal durch, ob's da noch andere Einstellungen gibt, die keinen Zoom haben.

Aber eigentlich kann ich mir nicht vorstellen, dass das ganze bei Keine genau so aussieht, wie oben auf deinem Screenshot.
 
blättere dich mal durch die Druckereigenschaften. Ist bei jedem etwas anders.
 
hmm, also ich find da nichts ... leigt das vllt sogar am Acrobat Reader ? Kann dieser die Ausgabe verkleinern ?


EDIT: Ich merke gerade, dass sogar mein PDF-Creator beim erstellen einer PDF einen zu großen Abstand zum Rand druckt.
 

Anhänge

  • prob1.png
    prob1.png
    147,2 KB · Aufrufe: 1.623
Zuletzt bearbeitet:
Das scheinen mir aber die normalen Druckränder zu sein.
 

Anhänge

  • druckränder.JPG
    druckränder.JPG
    34,6 KB · Aufrufe: 787
Also bei einer PDF die schon diese Ränder beachtet möchte ich eigentlich nicht, dass der Drucker nochmal Ränder draufklatscht.

Ich weiß dass es vor Windows 7 anders war .... :(
 
Aber bei deinem letzten Bild spielt nur der Rand des Druckers eine Rolle. Dort beginnt der graue (Druck)Rand ja direkt nach der letzten Textzeile, was ja nicht die Dokumentenbegrenzung sein wird!?

D.h. das Dokument ist wie es sein soll DIN A4 (nicht verkleinert) und nur der Drucker gibt die Ränder vor.


Bei deinem ersten Bild sieht man die gleichen Ränder, aber da wird eben dann auch das Dokument so verkleinert, dass es vollständig innerhalb der Druckbegrenzung liegt.
 
Zuletzt bearbeitet:
Also ich glaube ich muss meine Frage so stellen. Wie kann ich bei Acrobat reader die Druckanpassung auf 100% stellen ?

Im Anhang ist ein Bild mit Zahlen

(1) Ich drucke ein PDF mit einem PDF Creator. Dieses PDF habe ich damals unter Vista mit demselben Programm erstellt.

(2) Es ist bereits zu sehen, dass die Druckanpassung, also der Zoom auf 92 % ist . Ich will 100%

Ich weiß ich kann auch "KEINE" angeben, jedoch geht erfolgt die Druckanpassung von 92 wieder bei einem Multidruck (mehrere Seiten pro Blatt) , was früher nicht so war und was ich gerne weghaben möchte

(3) Wir sehen, dass die Druckanpassung den Text auf der Seite um ein bestimmtes Maß verkleinert hat HIER LIEGT MEIN PROBLEM


Danke danke !
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    173,9 KB · Aufrufe: 633
In Druckbereich einpassen bedeutet, das Dokument wird auf den maximalen Druckbereich des jew. Druckers skaliert. Und daher sitzt das Datum anschließend weiter oben. 100% Skalierung geht hier nur, wenn man einen Drucker benutzt, der randlos drucken kann - das kann dein Drucker laut Handbuch nicht.

Keine bedeutet, dass das ursprüngliche Dokument nicht skaliert wird - sollte also eigentlich das sein, was du brauchst. Auf deinem zweiten Bild oben sieht man ja, dass das Datum dann ganz unten rechts steht - aber das liegt außerhalb des bedruckbaren Bereichs deines Druckers.

Aber was meinst du mit
erfolgt die Druckanpassung von 92 wieder bei einem Multidruck
?


Auf deinem letzten Bild hast du aber wohl einen PDF-Drucker? Dann müsstest du dort in den Druckereigenschaften die Seitenränder vor dem Druck noch auf 0 setzen und kannst dann mit der Option In Druckbereich einpassen drucken (bzw. wäre dann auch Keine möglich).
 
Zuletzt bearbeitet:
Hier nochmal eine Bilderreihe, was ich mit Multidruck meine.

Also das alles i.O. ist will ich nicht glauben, weil früher (unter Vista) war das Problem nicht so. Guckt doch mal bitte bei euch, ob im Vorschaufenster auch so "hellgraue" Ränder erscheinen.


gruß
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    209,4 KB · Aufrufe: 607
Die Ränder erscheinen, weil dein - bei den letzten drei Bildern eingestellter Drucker (F300 Series) - nicht randlos drucken kann. Die grauen Ränder zeigen an, wo der Drucker nicht drucken kann. Dabei ist egal, welche Seitengrößenanpassung im Adobe Reader du wählst.

Diese grau angezeigten Ränder hast du bei dem ausgewählten Drucker also immer, weil er einfach diesen Druckbereich hat. Näher an den Rand kann er hardwarebedingt nicht drucken. Das kannst du nicht ändern.

In dem Bild davor hast du einen anderen Drucker ausgewählt - pdf24 - mit anderen Randeinstellungen, deswegen sind die grauen Ränder größer. Wenn das ein PDF-Drucker ist, dann müsstest du dort in den Druckeinstellungen die Ränder im Grunde auf 0 setzen können, weil es sich hierbei ja nur um einen Softwaredrucker handelt.
 
Zurück
Oben