2-3 Sekunden friert Monitor ein und Maus hängt sowie USB Geräte verlieren Verbindung für diese Zeit

Nxko

Newbie
Registriert
Apr. 2022
Beiträge
5
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): …12th Gen Intel(R) Core(TM) i9-12900K, 3187 MHz, 16 Kern(e), 24 logische(r) Prozessor(en)
  • Arbeitsspeicher (RAM): … 32GB Corsair Vengeance RGB Pro DDR4-3600 Rev. S | 4x 8GB
  • Mainboard: … ASUS TUF GAMING Z690-PLUS WIFI D4 | Intel Z690
  • Netzteil: … 850W - Corsair RMx Series
  • Gehäuse: … Lian Li - PC-O11 Dynamic schwarz
  • Grafikkarte: … NVIDIA GeForce RTX 3080 10GB | Palit GameRock LHR
  • HDD / SSD: … 500GB Samsung 980 PRO PCIe 4.0(Windows 11) & 2TB Corsair MP600 CORE PCIe Gen. 4
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.): benutze Windows 11

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
... Wenn ich Musik auf Spotify höre, dann kommt ganz unregelmäßig ein rauschen(als wäre das Headset kaputt) für 2-3 Sekunden und in dieser Zeit friert mein Mauszeiger auch ein und das Bild am Monitor hängt. Ich merke das, dass Problem gerade vorhanden ist am rauschen aber auch unabhängig wie viele Programme ich laufen habe passiert es einfach. Ich benutze des weiteren auch ein Standmikrofon und wenn das Rauschen passiert ist und der Monitor gelagt hat, muss ich das USB Kabel vom Standmikro neu reinstecken, damit man mich wieder hört. Wenn ich das Mikrofon vom Headset nehme, scheint es sich von alleine wieder zu verbinden. An den einzelnen USB Geräten scheint es also nicht zu liegen. Mein PC ist wirklich sehr neu und hat knapp 4300€ gekostet und ich kann ihn nicht ohne Problem nutzen was mich natürlich sehr belastet. Ich habe mich auch schon an den Hersteller Mifcom gewendet und die konnten mir per Fernwartung nicht sagen woran es liegen kann.
Den PC zurückzuschicken wäre natürlich das Worst case Szenario.
VG und vielen Dank im Voraus.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
... -neusten Windows 11 updates heruntergeladen
-Treiber aktualisiert
-Energiesparoptionen für USB ausgeschaltet
-Andere Steckdose benutzt

P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 
  • Gefällt mir
Reaktionen: Nxko
Nabend,
also meine Bios Version ist aktuell, bedeutet es, dass ich ein neues Mainboard brauche??
 
Ich will jetzt keine unnötige Panik auslösen, da ich selbst nicht mehr so auf dem aktuellen Stand bin. Daher würde ich erst mal noch auf weitere Antworten warten.
So wie ich das aber bisher auf die schnelle rauslesen konnte, besteht das Problem schon eine Weile.
Bei vielen X570-Boards (AMD) gab es ebenfalls USB-Probleme, die ließen sich bei den meisten Nutzern mit einem Bios-Update beheben.
Die Möglichkeit besteht also eventuell auch bei deinem Board, kommt halt drauf an was die Ursache dafür ist.
 
hi nxko,
welchen monitor wird verwendet, hdmi oder displayport?
riecht irgendwie nach lizenzproblem mit digitalen rechten :D
lg slashchat
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Nxko
Grüße und herzlich Willkommen im Forum.

Du benutzt Windows 11, da solllte das Problem eigentlich gefixt sein, aber es ist dennoch einen Versuch wert und geht zudem ruckzuck: deaktiviere mal zeitweise die E-Cores komplett über das BIOS.
 
Usb Headset? Headset Treiber? Passiert das auch ohne Headset?
 
Was sagt denn die Ereignisanzeige?
Ich würde auch alle Geräte entfernen, nur Monitor und Strom dran, und schauen ob das Problem weiterhin besteht.

Das Problem könnte auch am GPU Treiber liegen, evtl. mal eine ältere Version nehmen.
 
Welche USB-Geräte sind denn so alle angeschlossen?
Alles abstecken was nicht muss und nochmal testen.
 
  • Gefällt mir
Reaktionen: Nxko
Slashchat schrieb:
hi nxko,
welchen monitor wird verwendet, hdmi oder displayport?
riecht irgendwie nach lizenzproblem mit digitalen rechten :D
lg slashchat
1.Monitor:Dell AW2521H, 25 Zoll, Gaming Monitor, Full HD 1920x1080, 360Hz, 1ms, IPS
2.Monitor AOC Agon 240HZ
verbunden über Displayport.
Was genau meint linzenzprobleme mit digitalen Rechten?
Ergänzung ()

DJMadMax schrieb:
Grüße und herzlich Willkommen im Forum.

Du benutzt Windows 11, da solllte das Problem eigentlich gefixt sein, aber es ist dennoch einen Versuch wert und geht zudem ruckzuck: deaktiviere mal zeitweise die E-Cores komplett über das BIOS.
alles klar ich probiere es mal aus mit den E-cores.
Ein neues Netzteil habe ich auch schon getestet aber ohne Erfolg.
Ergänzung ()

Terrordrome schrieb:
Usb Headset? Headset Treiber? Passiert das auch ohne Headset?
ja passiert auch ohne Headset, also sind die Treiber nicht dran Schuld.
Ergänzung ()

S.Kara schrieb:
Was sagt denn die Ereignisanzeige?
Ich würde auch alle Geräte entfernen, nur Monitor und Strom dran, und schauen ob das Problem weiterhin besteht.

Das Problem könnte auch am GPU Treiber liegen, evtl. mal eine ältere Version nehmen.
Ereignisanzeige siehe Bild.

okay das könnte ich auch noch probieren aber die Maus muss ja angesteckt bleiben sonst kann ich nichts bedienen ;D.
Bin mir ziemlich sicher, dass es nicht an dem GPU Treiber liegt, da dieser schon 2x Während ich das Problem habe aktualisiert worden ist.
 

Anhänge

  • Ereignisanzeige Computerbase.png
    Ereignisanzeige Computerbase.png
    11,5 KB · Aufrufe: 170
Zuletzt bearbeitet:
@Nxko Schau mal bei der Ereignisanzeige unter "Administrative Ereignisse". Sobald das Problem auftritt bzw. kurz davor/danach wird dir dort mit etwas Glück der Übeltäter angezeigt.

1650556298364.png
 
S.Kara schrieb:
@Nxko Schau mal bei der Ereignisanzeige unter "Administrative Ereignisse". Sobald das Problem auftritt bzw. kurz davor/danach wird dir dort mit etwas Glück der Übeltäter angezeigt.

Anhang anzeigen 1210653
Also gerade diesen beiden kommen sehr oft vor. LG
 

Anhänge

  • Ereignisanzeige Kernel.png
    Ereignisanzeige Kernel.png
    25,9 KB · Aufrufe: 156
@Nxko Könntest du noch zeigen was unten bei Allgemein sowie Details steht wenn du die Zeile anklinkst?
 

Anhänge

  • Ereignisanzeige Computerbase.png
    Ereignisanzeige Computerbase.png
    59,3 KB · Aufrufe: 197
  • Ereignisanzeige Kernel.png
    Ereignisanzeige Kernel.png
    51 KB · Aufrufe: 186
Das scheint mir nicht der Fehler zu sein. Normalerweise sollte so etwas aber dort drin stehen.

Hast du denn mal alle Geräte außer Tastatur weg gemacht und geschaut ob der Fehler trotzdem auftritt?
 
  • Gefällt mir
Reaktionen: Nxko
Zurück
Oben