2 Grafikkarten in einer Woche kaputt gegangen

Dabei seit
Sep. 2014
Beiträge
5
Hi,

mir sind in einer Woche 2 Grafikkarten kaputt gegangen. Es werden halt immer komische Symbole angezeigt. Selbst schon im Bootmenü. Es waren 2 NVIDIA Grafikkarten und waren einmal 2,5 und einmal 4 Jahre alt. Allerdings bin ich mir nicht sicher, ob es jetzt an den Grafikkarten liegt oder an meinem PCI-e Slot. Ich meine, wie hoch in die Chance, dass in einer Woche 2 Grafikkarten schrott gehen? An Staub und an der Temperatur kann es nicht liegen.
 

Sporck

Commander
Dabei seit
Sep. 2011
Beiträge
2.325
Wie ist denn dein restliches System aufgebaut? Kann schon sein wenn mit deinem Mainboard etwas nicht stimmt!
 

SauberMacherMan

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Mein Mainboard ist ein GA-MA770-UD3. Das restliche System halte ich nicht für das Problem. Hat ja bis jetzt alles immer gut funktioniert.
 

SoDaTierchen

Captain
Dabei seit
Feb. 2011
Beiträge
3.623
Was ist denn deine Fragestellung? Willst du Statistik erklärt haben? Grafikkarten können nunmal schnell hintereinander kaputt gehen. Und bei anderen gehen sie nie hops. Das ist Statistik. Nur weil "im Mittel eine Grafikkarte alle 5 Jahre abraucht" (Zahl fiktiv) heißt das nicht, dass jeder alle 4,9 Jahre eine Neue kaufen sollte. Mancheiner betreibt seine Karte 20 Jahre lang, ein anderer sieht 3 in einer Woche über den Jordan wandern.

Wenn du eine WIRKLICHE Frage hast, dann formuliere deinen Beitrag bitte auch so, dass man darauf antworten kann und liefere ein paar mehr Informationen. Zur Zeit steht dort etwa sowas: "Auto kaputt, was tun?" - würde dir da einfallen, wie man am besten hilft?
 

kugelfisch01

Commander
Dabei seit
Nov. 2011
Beiträge
2.630
Welches Netzteil hast du verbaut? Das könnte auch eine Ursache dafür sein!
 

Mr.NiceGuy2609

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
469
Ein Foto oder Screenshot der "Symbole" oder des ganzen Displays wären vielleicht auch hilfreich.
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
19.073
Ganz ehrlich: Glaubst du das wird dir aufgrund der wenigen Informationen die du uns gibst fundiert helfen können?

Poste mal dein System und alles was dazu gehört.
 

Tomislav2007

Rear Admiral
Dabei seit
Okt. 2007
Beiträge
5.231
Hallo

Es gibt im Prinzip 5 Möglichkeiten:

1. Beide Grafikkarten sind durch einen Zufall kaputt gegangen.
2. Das defekte Mainboard hat beide Grafikkarten zerstört.
3. Das defekte Netzteil hat beide Grafikkarten zerstört.
4. Du hast die erste Grafikkarte falsch/schief eingebaut, dadurch wurde das Mainboard beschädigt, das Mainboard hat dann beide Grafikkarte zerstört.
5. Du hast beide Grafikkarten falsch/schief eingebaut, dadurch wurde das Mainboard beschädigt, das Mainboard hat dann beide Grafikkarte zerstört.

Was bei dir jetzt genau passiert ist kann man nur vor Ort klären, alles andere wäre Hellseherei oder ein Ratespiel, rein von der Wahrscheinlichkeit her sind die Chancen bei Möglichkeit 2+3+4 höher als bei Möglichkeit 1+5.

Grüße Tomi
 
Zuletzt bearbeitet:

maikwars

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.650
Ich hab nach jahrelanger Recherche herausgefunden das man PC's nie mit Wasser reinigen sollte, immer nur ein feines Staubtuch und Laubbläser :D
 

SauberMacherMan

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Nicht mein Bild, aber so ähnlich sieht es bei mir auch aus.
DSCN17631.jpg

Der Rechner lief ja 4 Jahr ohne Probleme, nur habe ich mir vor 2,5 Jahren eine neue Grafikkarte geholt. Und dann hat mir die neue halt diese Symbole wie oben angezeigt. Da habe ich die alte eingebaut und paar Tage drauf kommen auch die Symbole.
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
19.073
Mal ein anderes Monitor kabel verwendet?
 

Qarrr³

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
11.961
Ich hatte so einen Fehler mal mit einem defekten USB Gerät. Das ist aber schon gut 10 Jahre her. ;)

Würde einfach mal ne neue Grafikkarte bestellen. Wen die auch kaputt geht, dann muss wohl ein neues System her.
 

SauberMacherMan

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Anderes Monitorkabel habe ich ja schon benutzt. Aber die Symbole sind immer noch da.
Hatte mir überlegt eine Grafikkarte für einen anderen Slot zu holen und dann zu prüfen ob dieser Fehler noch immer auftritt.
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
19.073
Auf die Gefahr hin mich zu wiederhohlen: :mad:

Was für Hardware war denn jetzt im Spiel? So ist das nur raten!
 

bengel40

Captain
Dabei seit
Juli 2012
Beiträge
3.415
bau doch mal die defekte GK in einem anderen PC ein und schau ob dort die Pixelfehler auch sind da kannst ev. ausschliessen was es ist
 

SaarL

Rear Admiral
Dabei seit
März 2012
Beiträge
5.307
Und nicht nur die HW aufschreiben wo du denkst(!) sie sei wichtig.
Alles.

Denken tu ich auch, dass vllt ein lila Einhorn mit seinem Horn die GPU kaputtgemacht hat...
Und das kann ohne genaue Angabe genauso realistisch sein wie obig formulierte Optionen...
 

angerhome

Lieutenant
Dabei seit
Aug. 2008
Beiträge
749
Macht doch bitte hier zu.
@SauberMacherMan: Du bist jetzt mehrfach aufgefordert worden, Deine Systemkomponenten anzugeben.
Wenn Du der Meinung bist, die braucht hier keiner, dann kannst Du als Profi das Dingen garantiert selbst lösen.
Wenn nicht, gib uns bitte die nötigen Informationen.
 
Top