3570k übertakten kein vdroop?

Z / Dred

Ensign
Dabei seit
März 2009
Beiträge
139
Hallo Leute,

ich sitze hier grade und stelle ein bisschen an der Taktschraube meines 3570k.
Bis 4,2 GHz lief alles wie erwartet, im UEFI waren 1,24V VCORE eingestellt und bei Belastung hat mir CPUZ 1,19V angezeigt.
Jetzt habe ich mich an 4,4 GHz bei 2,7V VCORE rangetastet (4,5GHz waren erst bei über 1,3V stabil zu bekommen, ist wohl ne schlechte CPU, naja :freak:, aber mit 4,4GHz wäre ich schon zufrieden).
Jetzt habe ich festgestellt, dass CPUZ mir fest eine Spannung von 1,272V anzeigt und hin und wieder sogar auf 1,284V springt (unter Last fest auf 1,272V).
Wie kann dass sein? Ansonsten scheint das System stabil, Langzeittest folgt noch.

Mein Board: Gigabyte Z77X-D3H
Temps nach 20min OCCT Linpack 74° - 80° bei 20° Umgegebungstemperatur
CPU-Kühler: EKL Brocken
 

Z / Dred

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
139
Naja, mich hat eher der Grund interessiert, warum der vdroop ausbleibt :D
 

gedi

Cadet 4th Year
Dabei seit
Mai 2013
Beiträge
108
LLC im BIOS vermutlich auf "Auto" ;)
 

Z / Dred

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
139
Ja, das stimmt.
Seltsam dass es sich aufgrund der Taktgeschwindigkeit anders verhält.
Ich kann LLC auch nur auf low schalten (auf normal hat er mir plötzlich kuerzzeitig 1,45V reingehauen und die Temps schossen in die Höhe :o)

Denke 4,3 GHz bei 1,25 V im Bios sind ein netter 24/7 Wert.
Der Rechner wird vor allem für den Flight Simulator X benutzt, unglaublich wie CPU-lastig das Spiel ist (mit Add-ons)
 
Zuletzt bearbeitet:
H

HW-Mann

Gast
4,3 ghz @ 1,25 ist eher ein recht schlechter wert.

llc immer aus oder low lassen.

hast du per offset oder fixer voltage dei vcore geregelt ?
 
Top