Accelero IV auf Asus Strix R9 390

sKIT

Lt. Junior Grade
Dabei seit
Dez. 2014
Beiträge
302
#1
Hey Com,
Ein Kollege von mir hatte seinen Kühler bei der R9 390 kaputt, daraufhin hat er sich den Accerlero IV bestellt und wollte meine Hilfe für den einbau.

Hat auch alles soweit geklappt, nur der Lüfter vom Accerlero IV lässt sich nicht per Fan Control anschließen bzw weiß ich nicht wie. Der Accelero hat glaube eine 4-Pin und am PCB ist kein 4-Pin anschluss. Momentan läuft er über Molex und ist so natürlich lauter als er müsste.

Die Anschlüsse vom PCB der Strix 390 seht ihr hier:
https://www.3dnews.ru/assets/external/illustrations/2015/08/10/918433/14_as39Xstrx_pcb-f_big.jpg


Gibt es dafür einen Adapter und kann man den einfach irgendwo auf die Pins einstecken?
Hab leider keine ahnung von sowas.

Mit freundlichen Grüßen
 

maggel

Lt. Junior Grade
Dabei seit
Sep. 2015
Beiträge
366
#2
Moin, ich habe den auch auf einer r9 390.

Bei mir war alles für den anschluss dabei,
Somit konnte ich die lüfter auch direkt an der gpu anschließen.

Guck mal ins zubehör

Mfg maggel
 

Key³

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.681
#3
Also bei meinem war auch nur der 4Pin Anschluss un kein weiterer Adapter (meine Graka hat aber zum Glück 4Pin ;) )
Da der alte Lüfter eh kaputt ist, schau wie da die Adern verlaufen und dann löte dir das ganze passend zusammen, sollte ja kein Problem sein.

Bei den 6 Adern deiner 390, würde ich jetzt auf 1x +12V / 1x Masse / 2x RPM / 2x PWM tippen.
 
Zuletzt bearbeitet:

sKIT

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2014
Beiträge
302
#5
Hab leider kein Gerät zum löten, aber gebe das mal an den Kollegen weiter.
Danke erstmal.
 
Dabei seit
Sep. 2008
Beiträge
4.016
#6
Bei meiner alten RX480 hatte ich den Stecker vom AC leicht versetzt drauf gesteckt.

Asus hat leider auf manchen Grafikkarten eigene Steckerkreationen, die inkompatibel zum Standard sind.
 

sKIT

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2014
Beiträge
302
#7
Das stimmt leider die Steckerkreation ist grausam.
Ja ich glaube mein Kollege sollte das auch mal ausprobieren mit dem versetzt stecken da habe ich auch schon dran gedacht.
 

shadowrid0r

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
465
#8
Wenn man das Foto des TEs auszoomt stößt man auf Jumper J1901 für die Lüfter.
Jumper1901.JPG
Wenn man ´Asus Strix R9 390´ googelt in der Bildersuche kommt über kurz oder lang auf:
https://de.aliexpress.com/item/New-...SUS-STRIX-Raptor-GTX980Ti-R9/32747981329.html
Das sind Ersatzlüfter samt Kabelbaum und Aderfarben...
Ersatzlüter01.JPG Ersatzlüter02.JPG Ersatzlüter03.JPG
Fokus auf den 6-Pin (von Links nach Rechts)

(Vermutliche Belegung - ohne Garantie!)
Dunkelblau: PWM | Blau1: Drehzahl 1 Lüfter 1 | Gelb: 12V | Schwarz: 0V/GND | Blau2: Drehzahl 2 Lüfter 2 | Rot: Drehzahl Lüfter 3

Offenbar wir der Lüfter 3 Ader Rot zwar über Lüfter 2 geführt, aber im Bild 3 gibt es kein roten Abgang zum Lüfter 2. Das ist also vermutlich an dieser Stelle (5Pin Stecker) nur ein funktionsloser Stützpunkt zum Durchschleifen...

Falls die Accelero-Lüfter NICHT PWM sind wird es eh schwer mit einer sinnvollen und funktionierenden Regelung.
Ich würde die Accelero Lüfter über ein Aquaero 5 oder 6 LT ansteuern da die Aquasuite (Software fürs LT) die Radeon auslesen kann...
Die Lüfter lassen sich so Punktgenau steuern. Ein Aquaero 6 LT kann übrigens beides für jeden Kanal (4 Stück): PWM oder Spannungsregelung
 
Top