Notiz Adrenalin 19.8.1: Radeon-Treiber mit kosmetischen Verbesserungen

RYZ3N

Community-Redakteur
Teammitglied
Dabei seit
Mai 2018
Beiträge
8.277

Redirion

Captain
Dabei seit
Apr. 2007
Beiträge
3.156
der Bulletpoint mit Antilag ist bei euch irgendwie in den vorherigen mit reingerutscht.

Diesen Fix finde ich mit am spannendsten. Beim Test von Hardware Unboxed(Video) bzw. Techspot(Text) kam Anti-Lag sehr gut weg, bis auf den Nachteil, dass es bei manchen Spielen leichte FPS-Drops gab.
In Fortnite we saw a 6% drop to performance, or 7 FPS, looking at average framerates with an even larger drop to 1% lows. The hit was even larger in Hitman 2 at over 11 percent.
Würde mich mal interessieren, ob das nun gefixt wurde.

Wird Computerbase auch Anti Lag testen?
 
Zuletzt bearbeitet:

updater14

Lt. Commander
Dabei seit
Juni 2014
Beiträge
1.189
Weiß jemand ob das Problem Windows 1903 und Bildschirm Kalibrierung behoben wurde?
Man kann mit AMD APUs oder GPUs unter 1903 nämlich seit geraumer Zeit keine Gamma-Korrektur vornehmen, da sich die Bilder in der Kalibrierung nicht ändern. :(
Hatte das mal an AMD vor Urzeiten berichtet, aber irgendwie kommt da gefühlt nix oder ich hab was verpasst?
 

Dr.Crane

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
377
Hallo zusammen.
Ich hab 19.8.1 installiert und nun fehlt die Möglichkeit das Pixel Format zu ändern.
Der gesamte Menüpunkt fehlt!
Das gewünschte Format RGB 444 Full ist auch leider nicht der Standard ,sondern offenbar YCbCr 444.
Ich musste den Monitor entsprechend umstellen ,da sonst alles lila verfärbt war..
Gpu:RX Vega LC (HDMI)
Monitor:Eizo Foris 2333 (HDMI)
HDMI link an.

Hat jemand eine Idee um das irgendwie zu beheben?
 

RYZ3N

Community-Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Mai 2018
Beiträge
8.277

Transistor 22

Lt. Commander
Dabei seit
März 2018
Beiträge
1.125
Hallo zusammen.
Ich hab 19.8.1 installiert und nun fehlt die Möglichkeit das Pixel Format zu ändern.
Der gesamte Menüpunkt fehlt!
Das gewünschte Format RGB 444 Full ist auch leider nicht der Standard ,sondern offenbar YCbCr 444.
Ich musste den Monitor entsprechend umstellen ,da sonst alles lila verfärbt war..
Gpu:RX Vega LC (HDMI)
Monitor:Eizo Foris 2333 (HDMI)
HDMI link an.

Hat jemand eine Idee um das irgendwie zu beheben?
Unter dem Menüpunkt Anzeige kann man das ändern. Leider überlesen ddas der Menüpunkt fehlt
 
Zuletzt bearbeitet:

Dr.Crane

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
377

kurt schluss

Lt. Junior Grade
Dabei seit
Juli 2019
Beiträge
268

RYZ3N

Community-Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Mai 2018
Beiträge
8.277
Nur weil dein Vorredner deinen Post nicht richtig gelesen oder eine Information überlesen hat, musst du nicht direkt dermaßen unhöflich antworten und gleich persönlich werden. :rolleyes:

Ich habe 19.8.1 gerade clean installiert sowohl das Menü als auch der Menüpunkt sind exakt da wo sie auch bei 19.7.5 waren.

Manchmal sitze der Einstein vielleicht auch vor dem eigenen PC. ;)

Treiber mit dem original AMD Removal Tool im Safe Mode deinstallieren (nicht mit DDU Placebo!) dann Neuinstallation und alles ist vorhanden.
Dem ist nichts mehr hinzuzufügen.
 

Dr.Crane

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
377
Nur weil dein Vorredner deinen Post nicht richtig gelesen oder eine Information überlesen hat, musst du nicht direkt dermaßen unhöflich antworten und gleich persönlich werden. :rolleyes:
Interessante Theorie.
Treiber mit dem original AMD Removal Tool im Safe Mode deinstallieren (nicht mit DDU Placebo!) dann Neuinstallation und alles ist vorhanden.
Hab ich bereits beides gemacht.
Leider kein Erfolg.
Das AMD Removal tool benutze ich immer als erstes.
Auch wird manchmal mein Passwort(NICHT PIN!) im safe mode nicht akzeptiert,aber das ist wieder ein anderes Thema.
Windows 10 pro 64bit übrigens.
 

kurt schluss

Lt. Junior Grade
Dabei seit
Juli 2019
Beiträge
268
Das AMD Removal tool benutze ich immer als erstes.

Auch wird manchmal mein Passwort(NICHT PIN!) im safe mode nicht akzeptiert,aber das ist wieder ein anderes Thema.
1) und hoffentlich dann auch immer im Safe Mode, sonst kannst du wie bei DDU schon trauriger Standard bei AMD Treiber- und Einstellungsbereinigung, leider Reste von alten Profilen oder Controlcenterkonfigs beibehalten. Das wäre dann das Mitschleppen von Altlasten.

2) ist natürlich blöd, wüßte da auf Anhieb auch keine 100% Lösung.
 
  • Gefällt mir
Reaktionen: NMA

Dr.Crane

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
377
Danke schon mal für die Hilfe.
Vielleicht ergibt sich noch irgendwas.
Schönen Abend noch.
 

Sgt.Slaughter

Lt. Commander
Dabei seit
März 2011
Beiträge
1.632
Hallo zusammen.
Ich hab 19.8.1 installiert und nun fehlt die Möglichkeit das Pixel Format zu ändern.
Der gesamte Menüpunkt fehlt!
Das gewünschte Format RGB 444 Full ist auch leider nicht der Standard ,sondern offenbar YCbCr 444.
Ich musste den Monitor entsprechend umstellen ,da sonst alles lila verfärbt war..
Gpu:RX Vega LC (HDMI)
Monitor:Eizo Foris 2333 (HDMI)
HDMI link an.

Hat jemand eine Idee um das irgendwie zu beheben?
Ich vermute mal das du eventuell nicht den aktuellsten Build von Windows 10 hast ?

Steht ja auch in den Changelogs des Treibers drin, das dies erst mit dem Build 18362.267 gefixt wurde.Der Treiber alleine reicht dafür anscheinend nicht.

Bei mir kann ich das Pixel Format nur noch über meinen über DP Port angeschlossenen AOC 4k Monitor verändern.Bei meinem per HDMI verbundenen Flatscreen ist der Eintrag seit dem 19.8.1 nicht mehr vorhanden.

Adrenalin 19.8.1 fehlende Pixel Format Einstellung unter HDMI.png
 

flasHQuik

Cadet 4th Year
Dabei seit
Juli 2010
Beiträge
85
Gibt es noch immer das Problem das ASUS Aura nicht funktioniert ? die 19.7.3 hatte den Fehler..bei 19.5.2 funktioniert noch alles..danach nicht mehr ...
 

Sgt.Slaughter

Lt. Commander
Dabei seit
März 2011
Beiträge
1.632
Gibt es noch immer das Problem das ASUS Aura nicht funktioniert ? die 19.7.3 hatte den Fehler..bei 19.5.2 funktioniert noch alles..danach nicht mehr ...
Also erfreulicherweise funktioniert Aura wieder in meinem System seit dem 19.8.1.Vorher hatte auch ich das Problem, das ich nur noch die Farbgebung des Mainboards ansteuern konnte, nicht aber die Grafikkarte.Ging vom 19.7.2 bis zum 19.7.5 nicht mehr.Anscheinend wurde das gefixt.

Greetz !
 

Dr.Crane

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
377
@Sgt.Slaughter
Der System build ist aktuell bei mir(18362.267) und war es auch schon vor der Installation.
Ich denke das wird einen anderen Hintergrund haben.
Trotzdem guter Hinweis.Danke.

Bei meinem per HDMI verbundenen Flatscreen ist der Eintrag seit dem 19.8.1 nicht mehr vorhanden.
Das ist genau mein Problem.
YUV 🙄(gemeint ist wohl YCbCr) 444 ist bei meinem Monitor FS2333 die einzig korrekte Einstellung seit 19.8.1.
 

Sgt.Slaughter

Lt. Commander
Dabei seit
März 2011
Beiträge
1.632
@Dr.Crane
Dann hat das sicherlich was mit deiner Hardwarekonstellation (Monitor) zu tun.

Der Adrenalin Treiber hat in den letzten Monaten doch schon sehr auffällig auftretende Bugs produziert.Die Treiberversionen vom Juni und Juli 2019 haben mit meiner ASUS STRIX VEGA 56 Zicken gemacht.Seit dem 19.7.4 19.7.5 und jetzt 19.8.1 gehts besser.Auch die Installation des aktuellen Chipsatztreibers hat bessere Stabilität ergeben.

Hoffentlich gehören diese Probleme jetzt mal ne Zeitlang der Vergangenheit an.
 

RYZ3N

Community-Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Mai 2018
Beiträge
8.277
Artikel-Update: Microsoft PlayReady 3.0 Support nun auch für Navi
Radeon Software Adrenalin 2019 Edition 19.8.1 unterstützt den Kopierschutz PlayReady 3.0 jetzt auch auf Navi-GPUs. Das Hardware-DRM wird unter anderem für die Wiedergabe von UHD-Blu-rays benötigt. Auf Polaris-GPUs wird PlayReady 3.0 seit der Version 18.5.1 unterstützt.
 

Pry_T800

Commander
Dabei seit
Aug. 2006
Beiträge
2.764
Hardware-DRM wird unter anderem für die Wiedergabe von UHD-Blu-rays benötigt
Dass mag ja schön und gut sein, allerdings meine ich (bitte korrigieren falls falsch) dass man immer noch eine Intel CPU benötigt, um UHD Blu-rays am PC abspielen zu können.
Laut Cyberlink braucht man diese SGX Funktion in der CPU, was ich aktuell bei AMD noch vermisse.

CPU​
Intel 7th generation (Kaby Lake) Core i processors and above that support the Intel Software Guard Extensions (Intel SGX) technology.
Graphics Processor​
Intel 7th generation (Kaby Lake) Core i processors integrated with Intel HD Graphics 630, Intel Iris™ Graphics 640 or above.

Ultra HD Blu-ray is supported only if a display is powered by Intel Graphics and supports HDCP 2.2. If your computer includes more than one graphics processor, Ultra HD Blu-ray is supported only on the display that is connected and powered by Intel Graphics.
Quelle: Cyberlink

Also was soll mir dass dann bringen, weiss jemand da mehr?


Cu der Pry
 

daivdon

Cadet 4th Year
Dabei seit
Dez. 2012
Beiträge
93
Dass mag ja schön und gut sein, allerdings meine ich (bitte korrigieren falls falsch) dass man immer noch eine Intel CPU benötigt, um UHD Blu-rays am PC abspielen zu können.
Laut Cyberlink braucht man diese SGX Funktion in der CPU, was ich aktuell bei AMD noch vermisse.



Quelle: Cyberlink

Also was soll mir dass dann bringen, weiss jemand da mehr?


Cu der Pry
Da SGX eine proprietäre Lösung von Intel ist und die Filmindustrie das präferiert,
wird das sich wohl erstmal nicht ändern. Ich weiss aber nicht ob das wirklich schlimm ist:

https://www. derstandard.de/story/2000097938931/sgx-intel-prozessoren-ermoeglichen-komplette-unterwanderung-des-systems
 
Top