ami bios kein piep-ton

Wasa-San

Banned
Dabei seit
Nov. 2013
Beiträge
131
Hallo Leute ich habe vor einem Monat meinen pc zusammengebaut und es läuft eigentlich alles sehr gut. Aber ich habe eine Frage wenn ich den pc einschalte ertönt kein piep Ton . Ich habe da mal ein wenig gegoogelt und da habe ich herausgefunden dass wenn kein piep Ton ertönt ein netzfehler vorliegt. Mein pc läuft aber. Kann mir einer helfen ?
LG !
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.260
Ist auf dem Motherboard ein Beeper verbaut oder hast du auf dem Speaker-Header einen verbaut?

Wenn nein, dann wirst du von dem Beep auch nichts hören ...
 

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
vllt hat dein MB oder Gehäuse gar kein Speaker angeschlossen
 

Wasa-San

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
131
Danke für die antworten wie sehe ich denn ob das mb einen speaker hat ? Es ist das Gigabyte ga-h87-hd3

Was mir gerade einfällt einmal ist es passiert dass ich den pc neu gestartet habe aber der Monitor hat kein Bild angezeigt, kann das.damit zusammen hängen ? Aber das war nur einmal
 
Zuletzt bearbeitet:

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
dein MB hat keinen Speaker direkt verbaut, kannst aber einen anschlissen, wenn dein Gehäuse einen hat, guck auf dem Bild, ganz unten, 4
orangefarben Pins
856363_0__49363.jpg
 

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
p.s. falls dein Gehäuse auch keinen hat, kannst auch einen kaufen , wenn du unbedingt einen haben wilslt :D

speaker.JPG
 

Wasa-San

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
131
Ich meine beim zusammenbauen habe ich diese nicht belegt . Als Gehäuse verwende ich das fractal define r4
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.260
Dem Fractal Design Define R4 ist kein Speaker beigepackt. Müsstest du dir dann kaufen, kostet so zwischen 1,50 - 3€.
 

Wasa-San

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
131
Alles klar also ist es kein Wunder dass kein Ton kommt . Aber ich battte das ja einmal dass nachdem ich den pc neu gestartet habe kein Bild angezeigt wurde. Weiß da jemand woran das liegen könnte ?
 

Philipus II

Commander
Dabei seit
Aug. 2010
Beiträge
2.193
Bei einem einmaligen Problem würde ich gar nicht auf Ursachensuche gehen.
 
Top