Artefakte in Videos

Christock

Lieutenant
Dabei seit
Sep. 2005
Beiträge
837
Hallo,


ich weiß nicht, ob ich mit meinem Problem hier richtig bin, aber ich kann's ja mal probieren:

Ich habe in Videos auf der rechten Seite balkenartige, schwarze Artefakte. Allerdings nicht immer (aktuellste Vermutung: erst nach Spielen) und nur mit dem VLC- und dem DivX-Player; mit dem Windows Media Player und dem flv-Player gibt es keine Probleme, wobei das Bild bei ersterem sehr unscharf ist.

Ich habe mal ein Beispielbild hochgeladen. Die Balken sind aber nicht statisch, sondern flackern auf den zwei vertikalen Linien ganz rechts und halb rechts.

Die neuesten Codecs sind natürlich installiert und die Temperaturen der Grafikkarte sind mehr als in Ordnung. Spiele laufen alle einwandfrei.

Ich nutze Win7 64bit und habe eine 5870 PCS+.

Habt ihr irgendwelche Ideen?


MfG,

Christock
 

Christock

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
837
Jepp, habe ich.

Ich verstehe auch noch nicht ganz die Systematik hinter dem Fehler. Youtube-Videos gehen zum Beispiel bei jeder Auflösung ohne Probleme.
 

Kazza2003

Cadet 4th Year
Dabei seit
Sep. 2008
Beiträge
105
Also würden die Fehler überall auftreten würde ich sagen, das was am Bildschirm nicht stimmt. Aber du sagst ja, das es nur bei bestimmten Situationen auftritt. Hast du mal andre Treiber versucht? Eine Version davor oder so? Meist sind die ganz neuen noch nicht so ausgereift ^^. Oder manchmal sogar schlechter.
 

Christock

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
837
Ich habe jetzt mal die ganz neuen Treiber installiert, sind ja erst vor Kurzem rausgekommen. Der Fehler besteht immer noch. Woran kann es denn liegen, dass zum Beispiel der VLC-Player diese Probleme verursacht, der flv-Player aber beim gleichen Video keine Probleme macht?

Edit: Ich habe jetzt mal den Media Player Classic installiert. Mit ihm sind die Farben etwas roter, aber es gibt keine Artefakte. Und um die Sache auf die Spitze zu treiben: Wenn ich sowohl den Media Player Classic als auch den VLC- oder dem DivX-Player starte, verschwinden die Artefakte in den letztgenannten. Wenn ich also nun störungsfrei Videos gucken möchte, muss ich die Videodatei immer mit zwei Playern öffnen... Hat jemand eine Erklärung dafür?
Ergänzung ()

"Wenn ich sowohl den Media Player Classic als auch den VLC- oder den DivX-Player starte, verschwinden die Artefakte in den letztgenannten."

Hat niemand eine Vermutung, worand dieses Phänomen liegen könnte?
 
Zuletzt bearbeitet:
Top