AsRock Z68 Extreme 3 Gen 3 USB 3.0 zu langsam

BigB00bs

Cadet 2nd Year
Dabei seit
Feb. 2012
Beiträge
26
Hallo zusammen,

ich habe mein AsRock Z68 Extreme 3 Gen 3 Mainboard mit einem internal USB 3.0 Controller ausgestattet um auch den Front USB meines Gehäuses nutzen zu können.

Nun ist leider der Font USB 3.0 als auch der Heck USB 3.0 genauso langsam wie USB 2.0 Ports, die Transferrate liegt bei rund 30 MB/s. Mein erster Verdacht war, dass es an dem Gerät liegt, das am Port liegt. Aber egal ob bei einer USB 3.0 HDD oder 3 durchaus hochwertigen USB 3.0 Sticks, bei allen Geräten die gleiche Datenrate.

Mich wundert, dass sowohl der ASMedia Chip vom Board und der NEC Chipsatz von der PCIe Karte so langsam sind.

Alle Treiber, BIOS und Firmwares sind aktuell!

Woran kann das liegen? Langsame Geräte schließe ich mal aus, habe die Geschwindigkeit schließlich mit vier USB 3.0 Geräten getestet.

Einen schönen Abend!
 
Zuletzt bearbeitet:

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429
Zuletzt bearbeitet:

BigB00bs

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
26
Das habe ich vergessen zu erwähnen:

Alle Treiber, BIOS und Firmwares sind aktuell! :-)
 

Atlan3000

Commander
Dabei seit
Apr. 2011
Beiträge
2.157
Die Treiber für die Zusatzkarte sind die von RENESAS! So will NEC jetzt wohl heissen. Hab hier auch so eine Karte mit NEC-Chipsatz und eine externe HD dran und bekomme um die 80-100 MB/s also so etwa den Speed der Platte wenn sie intern angeschlossen wäre.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
54.987
1. Welches Kabel wird verwendet?
2. Tritt das Problem auch auf, wenn das USB3 Laufwerk an einem der USB3 Ports an der Rückseite (die also direkt aus dem Board kommen) auf?

Laut Preisvergleich hat das Board intern nur USB2 Anschlüsse:
Anschlüsse extern: 1x VGA, 1x DVI, 1x HDMI, 2x USB 3.0 (ASMedia ASM1042), 4x USB 2.0, 1x eSATA 6Gb/s (shared), 1x Gb LAN (RTL8111E), 7.1 Audio (ALC892), 1x PS/2 Tastatur • Anschlüsse intern: 8x USB 2.0, 2x SATA 6Gb/s RAID 0/1/5/10 (Z68), 4x SATA II RAID 0/1/5/10 (Z68), 1x Floppy, 1x CPU-Lüfter PWM, 1x Lüfter PWM, 4x Lüfter, 1x seriell
Wenn die Anschlüsse am Frontpanel über eine extra Steckkarte realisiert sind, dann sollte diese auch einen ASMedia ASM1042 haben, da es zuweilen Treiberprobleme gibt, wenn man verschiedene USB3 Controller im gleichen Rechner betreibt. Prüfe auch, ob die Verkabelung überhaupt stimmt, nicht das der USB3 Porti im Frontpanel an einen der internen USB2 Anschlüsse geht.
 
Zuletzt bearbeitet:

Atlan3000

Commander
Dabei seit
Apr. 2011
Beiträge
2.157
@Holt: Der oben verlinkte USB 3.0 Controller hat die 20polige interne USB 3.0 Buchse den auch viele Mainboards haben. Wenn also das Kabel vom Gehäuse korrekt verschaltet ist dürfte es da keine Probleme geben.
 

BigB00bs

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
26
USB 3 Kabel.

Tritt das Problem auch auf, wenn das USB3 Laufwerk an einem der USB3 Ports an der Rückseite (die also direkt aus dem Board kommen) auf?
Ja, wie oben beschrieben sind alle Ports so langsam, egal ob Mainboard oder PCIe Karte.

Wenn die Anschlüsse am Frontpanel über eine extra Steckkarte realisiert sind, dann sollte diese auch einen ASMedia ASM1042 haben, da es zuweilen Treiberprobleme gibt, wenn man verschiedene USB3 Controller im gleichen Rechner betreibt. Prüfe auch, ob die Verkabelung überhaupt stimmt, nicht das der USB3 Porti im Frontpanel an einen der internen USB2 Anschlüsse geht.
Verkabelung stimmt auch :)
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
54.987
Top