Asus F75A-TY271H startet nur noch ins Bios

Kevoo97

Newbie
Dabei seit
Dez. 2018
Beiträge
3
Moin

Ich hab ein Problem mit meinem Asus Laptop.
Der Laptop startete nur noch ins Bios also dachte ich mit die festplatte sein defekt, also ausgebaut und getestet. Funktioniert einwandfrei.
Trotzdem eine andere festplatte eingebaut um ein frisches Windows zu Installieren. Jedoch wurde mein Windows boot stick nicht erkannt.
Daraufhin habe ich den USB stick in einem anderen PC probiert, wo es auch funktionierte. Also habe ich zum probieren mal ein Ubuntu boot stick fertig gemacht der in dem Laptop dann auch funktionierte. Nach der Ubuntu Installation habe ich dann nochmal ein Windows boot stick probiert der aber wieder nicht erkannt wurde.
Der USB stick war immer der gleiche.
Das Bios wurde schon auf Werkseinstellungen zurück gesetzt.
Mir gehen langsam die Ideen aus
Kann mir einer Helfen

Gruß
Kevin
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.483
Ich würde einmal einen Stick mit MS Media Creation Tool (für anderen Computer) neu herunterladen und danach bei deinem PC die Bootreihenfolge beginnend mit dem Stick setzen.
 

Kevoo97

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
3
Der stick taucht gar nicht erst in der Bootreihenfolge auf wenn er mit dem MS Media Creation Tool erstellt wurde.
Mit einem anderen Programm (rufus) habe ich es auch schon probiert.
Windows Funktioniert nicht, Ubuntu schon. Acronis funktioniert ebenfalls
Ich probiere es mal mit einer älternen Windows version
Ergänzung ()

Habe nun Windows 7, 8 und 10 Probiert, nichts funktionier.
Kaum ist wieder Ubuntu auf dem stick geht es.
 
Zuletzt bearbeitet:

Tammy

Rear Admiral
Dabei seit
Aug. 2012
Beiträge
5.170
Nutzt du denn auch einen USB 2.0 Port, für 3.0 brauchst du zuerst den passenden Treiber?!
 
Top