Asus P4C800 und große Festplatten

Lara Croft

Ensign
Dabei seit
Aug. 2003
Beiträge
213
Habe folgendes Problem die SATA Platte mit 250GB wird bei der Win XP Installation vom Asus P4C800 nicht richtig erkannt. Es sind immer um die 130GB. Nun habe ich ein aktuelles Bios 1019 Beta 002 geflascht. CMOS Clear gemacht. Und bei der Windows Installation über F6 die entsprechenden Treiber mit installiert. Aber es bleiben immer nur 130GB. Weiß jemand noch einen Rat ?
 

ThunderS01

Ensign
Dabei seit
Jan. 2004
Beiträge
141
Habe folgendes Problem die SATA Platte mit 250GB wird bei der Win XP Installation vom Asus P4C800 nicht richtig erkannt. Es sind immer um die 130GB. Nun habe ich ein aktuelles Bios 1019 Beta 002 geflascht. CMOS Clear gemacht. Und bei der Windows Installation über F6 die entsprechenden Treiber mit installiert. Aber es bleiben immer nur 130GB. Weiß jemand noch einen Rat ?
Was für eine Variante des P4C800 Boards ist das? (gibt meines Wissens 3 verschiedene, und bei keiner Ausführung habe ich besagtes 1019beta002 als neuestes Bios entdeckt)
Welche entsprechenden Treiber hast du mittels F6 denn installiert?...für eine normale Installation ohne Raid ist da nichts nötig...
Erst ab SP2 wird die Platte in der richtigen Grösse erkannt.

BIOS Einstellungen (ohne RAID!)
IDE-Konfiguration >
On Board IDE operate mode [Enhanced Mode]
Enhanced Mode Support on [P-ATA-S-ATA]
Configure S-ATA as RAID [Nein]


Alternativ vor SP2 angehängte reg Datei ausführen und neustarten.
 

Anhänge

Zuletzt bearbeitet:

Lara Croft

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
213
Das ist das Asus P4C800 Del. Mit dem SP 2 haut tatsächlich alles hin.

Danke für den Tipp.
 
Top