Asus P6P67 Startbug, was nun ?

Nom4d <3 K-Town

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.671
Servus Leute!

Ich war die woche beim Händler menes Vertrauens und habe mein Board ( Altes Stepping ) in eins mit neuem Stepping (B3) getauscht.
Es handelt sich dabei um ein Asus P8P67. Sodelle alle sschön angeschlossen, Biosrest gemacht. So, verdutzt stand ich schon beim Einbau da. Das Asus einfach "alte"board verkauft. sprich gebrauchte...
So nix dabei gedacht, die Kiste verkabelt. starten lassen. Denkste!
PC bootet läuft 3 sekunden geht aus, danach bootet er "durch".

So, kann man diesen "Bug" beheben? oder hilft da nur ein anderes Board?
Als anderes Board würde ich dann dieses nehmen: http://www.arlt.com/Hardware/PC-Komponenten/Mainboards/Intel/Sockel-1155/1001382.html . hatte vor 1155 auch MSI und war Super zufireden damit. Musste das Asus Board ja aus der "Not-raus" nehmen...

Gruß!
 

-=OCC=-Raptor

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.414
ganz einfach: du nimmst einen USB-Stick der möglichst leer ist. das neuste EFI downloaden und entpackt auf den stick kopieren. den PC neu starten und in´s EFI gehen. weit hinten hast du die Funktion "EZ-Flash" drin (bei den "erweiterten einstellungen). einfach drauf gehen, EFI auf dem Stick anklicken und bestätigen. nix machen wärend er flasht!! nehm einen USB-2 Prot ;)
 

Testpilot-Jörg

Cadet 4th Year
Dabei seit
Jan. 2011
Beiträge
100
Bitte Feedback geben, ob das mit dem neuesten EFI BIOS geklappt hat!
Ich habe ein P8P67 EVO, das sogar mit dem 1305 noch den BUG hat und kann nun nicht mehr Updaten, weil das Board in seiner Kiste schimmelt.
 
Werbebanner
Top