ATI Catalyst Control Center Problem

Kamui18

Lt. Junior Grade
Registriert
Sep. 2005
Beiträge
368
Hi,

Ich hab folgendes Problem und zwar wenn ich den PC hochfahre und am Desktop an komme, kommt immer der gleiche Fehler. ATICCC Host Application hat ein Problem und wurde geschlossen. Wenn ich in die Ereignissanzeige (Systemsteuerung) reinschaue, kommt immer wieder der gleiche Satz: "Fehlerhafte Anwendung CCC.exe, Version 2.0.0.0, Zeitstempel 0x48bd5e7d, fehlerhaftes Modul mscorwks.dll, Version 2.0.50727.3074, Zeitstempel 0x48ead734, Ausnahmecode 0xc0000005, Fehleroffset 0x000017b4, Prozess-ID 0x%9, Anwendungsstartzeit %10.". Anscheinend habe ich die mscorwks.dll nicht am Computer und deswegen stürtzt das ATI CCC Programm immer ab. Ich hab schon im Internet durch gegooglet aber ohne Erfolg. Anscheinend bin ich der einzige der dieses Problem hat. Dieses Problem hab ich schon seit der ATI CCC 8.11. Ich bekomm einfach diesen Fehler nicht weg. Ich hab schon NetFramework 3.5 SP1 und ein paar Hotfixes installiert.

Mein Sys:
AMD 64 X2 6000+
4 GB DDR2-800 RAM
GIGABYTE GA-MA790X-DS4
ATI Sapphire HD4870 GDDR5 512MB
250 GB Samsung
500 GB Samsung
Windws Vista SP1 Ultimate 32Bit
 
du bist dir aber schon sicher das du die richtige version des treibers geladen hast?
 
Also die 32bit-Version für Vista
 
darauf wollte ich hinaus ^^ weil fehlerhafte anwendung kommt mir n bissl komisch vor ..sonst versuchs mal mit nem NGO oder DNA treiber
 
ein falscher Treiber kann es nicht sein, weil wenn ich einen XP oder 64bit Treiber nehme, dann lässt mich Vista den Treiber überhaupt nicht installieren. Der Fehler taucht deswegen auf, weil die mscorwks.dll fehlt aber ich finde die nicht im Internet.
 
hallo kamui

ich hab mal das für dich ausgebuddelt ;)

> http://www.google.de/search?client=...&hl=de&q=mscorwks.dll&meta=&btnG=Google-Suche

lösch doch einfach nochmal netframes zeug und und die ganzen ati-treiber bzw.hotfixes aus der sstemsteuerung

dann istallierst du nur die version 2.0 von netframework

https://www.computerbase.de/downloads/systemtools/microsoft-.net-framework/

und catalyst 8.12+contolcenter

https://www.computerbase.de/downloads/treiber/grafikkarten/amd-adrenalin-treiber/

dann sollte alles wieder gehen. *daumendrück* :)
 
Net Framework 2.0 ist nur für Windows 2000/XP und nicht für Vista. Da schon NetFramework 3.0 bei Vista mitinstalliert wird.
 
Folgende Vorgehensweise hilft bei Vista .NET Framework und CCC Problemen fast immer:

1) ATI Catalyst Install Manager in der Systemsteuerung nutzen => alles entfernen, auch den installer selbst
2) NICHT neu starten.
3) Start -> "Ausführen" oder nach "cmd" suchen, darauf Rechtsklick 'als Administrator ausführen'
4) Im cmd Fenster "sfc /scannow" eingeben und warten bis fertig
5) DOTNET Cleanup Tool runterladen => http://blogs.msdn.com/astebner/pages/8904493.aspx
6) Das heruntergeladene Cleanuptool aufrufen und "Cleanup Now" aufrufen
7) Neu starten
8) ATI Treiber und CCC komplett neu installieren
9) Neu starten
 
@kamui

na ist doch prima !

wozu ist 3.5 gut?

-----------------------

ps:

ich nutz e8400@3,6ghz , 4gb ram, vista 64bit SP1, powercolor ati 3870, ati-treiber 8.12

funktioniert tadellos
 
auch wenn ich 3.5 installiere wird mein problem nicht behoben. ich hab 3.5 installiert gehabt bevor dieser fehler kam
 
Zurück
Oben