Auch mein PC stürzt seltsam ab!

77Tommy

Cadet 4th Year
Dabei seit
Mai 2006
Beiträge
115
Hallo alle,
habe den PC jetzt 2 Jahre und nie was dran. In letzter Zeit immer öfter ein blue screen. Nun nach 3-5 Minuten spielen (kann nur ein einfaches Kartenspiel sein - Doppelkopf) fängt er an zu summen und das Bild geht in ein wildes Farbenwirrwar über. Endweder kommt dann noch ein blue screen oder es bleibt beim lustigen Farbspiel. Das Summen wir immer stärker, so dass ich in ausmachen muss. Beim neu Hochfahren tut er so, als wäre nichts gewesen. Ich hatte Win 7 in 64 bit drauf - habe nun neu formatiert in 32 bit und der gleiche Mist wieder!!!
- Prozessor AMD Phenom II X 4 955
-Grafikkarte ATI Radeon #'HD 4800
- Festplatte Samsung 1000 GB

Wär schön, wenn mir der Neukauf eines PC`s erspart bliebe. Ich weiss leider nicht, was ich austauschen müsste.

Gruss - 77Tommy:mad::mad:
 
M

miac

Gast
Dürfte die Grafikkarte sein.

Wenn das Surren aus dem Gehäuseinneren kommt, ist wohl ein Spannungswandler auf der Grafikkarte defekt oder das Lager des Lüfters.
 
Zuletzt bearbeitet: (Lüfter hinzugefügt)

PRAXED

Vice Admiral
Dabei seit
Jan. 2011
Beiträge
6.646
Also als ersten akt poste mal bitte deine Temperaturen von CPU MOBO GRAKA unter Idle und last kannst du mit zb Prime 95 machen und für die Temp werte Core Temp und für den rest Everest zb

oder die Graka ist hin.
MFG
 

Reload83

Ensign
Dabei seit
Juni 2004
Beiträge
190
Schaut sehr nach Grafikkarte aus...
nach möglichkeit mal eine vom Kumpel etc. ausleihen und testen
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
...und MB / RAM ?

Ist der PC transportiert worden ?

Setz das BIOS per Jumper / Schalter auf "default" anschließend Datum / Bootreihenfolge - SATA-Type = IDE / AHCI einstellen - wie es bisher eingestellt war -

was sagen die TEMPS im BIOS aus ?
 

Mysterion

Ensign
Dabei seit
Jan. 2009
Beiträge
234
Hast du das Gehäuse schon mal geöffnet, und versucht herauszufinden, woher das summende Geräusch kommt?

Es könnte sein, dass der Lüfter von der Grafikkarte nicht mehr richtig funktioniert.

Auch wie bei einem Auto gilt: Wenn man komische Geräusche hört, ab in die Werkstatt und nicht einfach weiterfahren...
 

tnyp860

Lt. Junior Grade
Dabei seit
Jan. 2009
Beiträge
428
kann dir ja meine gtx260 anbieten :D die ist ein stück besser ^^
 

Omega4

Lieutenant
Dabei seit
Mai 2010
Beiträge
710
Ich tippe mal auf eine Überhitzung der Grafikkarte.

Ich würde mit einen Staubsauger auf niedriger Stufe mal den Staub entfernen und anschließend mit einen Fön auf Kaltluft (ganz wichtig) noch mal drüber gehen.

Am besten du holst dir aber erst einmal ein Tool wie z.B. hwmonitor um das zu prüfen. Das Summen könnte ein Spulenfiepen sein. Poste doch hier mal einen Screen von den Temps um zu sehen, ob es daran liegen könnte.
 

tnyp860

Lt. Junior Grade
Dabei seit
Jan. 2009
Beiträge
428
net wenn man die auf 783/1566/1269 läuft xDD da haut sie die ati gleich weg xDD
Ergänzung ()

aber ich hab die net so hoch betrieben weil irgendwann sag ich mir selber mehr wird se net bringen soll ja noch laufen hab die nur paar mal auf 700/1400/1224 laufen gelassen hat mir gelangt aber meine gtx560ti die geht ab mein lieber scholli xDD 1000/2000/4200
 

Sgt.4dr14n

Commander
Dabei seit
Jan. 2007
Beiträge
2.786
Wodurch sich wieder Lautstärke und Leistungsaufnahme erhöhen. Zudem lassen sich die HD4800er auch noch ein gutes Stück übertakten und zwar ohne "xDD". ;)

EDIT: Davon abgesehen ist der Sinn des Threads ja eigentlich seine jetzige Karte wieder zum laufen zu bringen.

EDIT2:
Zitat von tnyp860:
aber ich hab die net so hoch betrieben weil irgendwann sag ich mir selber mehr wird se net bringen soll ja noch laufen hab die nur paar mal auf 700/1400/1224 laufen gelassen hat mir gelangt aber meine gtx560ti die geht ab mein lieber scholli xDD 1000/2000/4200
Sorry aber kann man das auch verständlich schreiben?
 
Zuletzt bearbeitet:

michael390

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
319
Was sagt denn überhaupt der Bluescreen ? Die Info wäre sehr nützlich... . Ansonsten die bereits vorgeschlagenen Tipps befolgen, Geräuschquelle identifizieren usw.
 

tnyp860

Lt. Junior Grade
Dabei seit
Jan. 2009
Beiträge
428
lautstärke ???? meine lief höchstens auf 50% fan speed ^^ des war leise leistungsaufnahme naya ist wie beim auto ^^ ich sag ma so smart=gt240 bugatti veyron=gtx590 im sli betrieb mal so im verbrauch gesehn xDD
 

Wattebaellchen

Captain
Dabei seit
März 2010
Beiträge
3.638
@tnyp860

Das ist hier nicht der Marktplatz, gib Ruhe.

Zu dem Problem, darf ich mal fragen wie man auf die Idee kommt wenn der Rechner schon hörbar aus dem letzen Loch pfeift einfach neuzuinstallieren und dann zu hoffen das es schon geht? :rolleyes:

Das Geräusch kommt irgendwo von der Stromversorgung und das Wahrscheinlich von den Spannungswandlern und deren Anbauten auf der Grafikkarte... der Farbenbrei spricht klar dafür.

Bei einem Netzteilproblem oder einem mit dem Motherboard würde sich der Fehler wohl anders darstellen.
 

77Tommy

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2006
Beiträge
115
Ich danke erstmal für die Antworten - hatte selbst auch schon auf die Grafik-Karte getippt. Bin leider (auch wenn ich hier schon länger Mitglied bin) PC-Amateur. Deshalb habe ich verfahren - die Hoffnung stirbt zuletzt! Aber jetzt mit dem Farbchaos hatte ich keine Hoffnung mehr.
Werde die Karte mal ausbauen und einer genauen Inspektion unterziehen - melde mich wieder und gebe Bescheid was , wie , wann und warum.
Danke für Eure Mühe.

Gruss - 77Tommy:)
Ergänzung ()

So, kurz zur Info - habe gemäß Omega4 gehandelt, im PC staubgesaugt und der Grafik-Karte mit dem Fön einen geblasen. Bis jetzt wirkt es Wunder. Keinen Zusammenbruck beim Spielen.
Vielen Dank nochmal für Euren Einsatz.
Gruss -77Tommy
 

77Tommy

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2006
Beiträge
115
Nachdem ich freudetrunken geglaubt habe, einemal saugen und blasen, das wars - leider nun der böse Rückschlag.:mad:
Jetzt kommt kein Farbspiel und kein Summen mehr - der PC schaltet sich nach einer gewissen Spielzeit einfach aus!!??
Im normalen Betrieb läuft alles, aber nach 5-10 Minuten spielen geschieht obiges.
Ich hatte den PC ja auf und die 2 eingebauten Lüfter drehten sich fröhlich. Allerdings weiss ich jetzt nicht, ob sich auch der Grafik-Kartenlüfter gedreht hat.
Bitte nochmal Bestätigung - ob das dann an der Karte liegt, dann bestell ich heute noch unverzüglich son Ding.
Danke für Eure Antworten.

Gruss - 77Tommy
 

Wattebaellchen

Captain
Dabei seit
März 2010
Beiträge
3.638
Garantieren kann ich es nicht, aber wahrscheinlich hat die karte einen weg und ist hinüber, was entweder an der Karte selbst liegt oder daran das das netzteil amok gelaufen ist oder läuft
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.274
Wie heiß wird denn die Karte beim spielen? Mit Tools, wie z.B. Afterburner, kannst du dir die Grafikkartentemperatur "ON-Screen" im Spiel anzeigen lassen.

Hast du keine Möglichkeit, die Karte in einem anderen System zu testen (z.B. bei einem Freund), oder eine andere Grafikkarte (z.B. die eines Freundes) in deinem PC zu testen?
 
Werbebanner
Top