Aussetzer bei Spielen...

mischaef

Kassettenkind
Teammitglied
Registriert
Aug. 2012
Beiträge
5.983
Hallo zusammen,

ich verstehe von Grafikkarten nicht wirklich viel und bin eher der Gelegenheitsspieler, daher sind meine Spiele meist schon etwas älter. Jetzt habe ich vor ein paar Wochen damit begonnen, noch mal die alten COD-Games zu zocken, bin mit 1 und 2 durch und spiele aktuell 4. Seit einiger Zeit habe ich jedoch Probleme mit Aussetzen während des Spiels, dass das Bild alle paar Minuten für einen kurzen Moment einfriert. Ich bezweifle, dass meine GTX 760 für diese Spiele in hoher Stufe zu schwach ist - da hat damals meine AMD 6850 schon ausgereicht. Es ging ja auch eine Zeit lang gut.

Vieles habe ich seit dem nicht geändert, nur Updates eingespielt und eine SSD eingebaut - ich bin mir aber ziemlich sicher, dass das Problem bereits vorher bestand.

Hat jemand evt. eine Idee, wie ich dem Problem auf die Schliche kommen kann? Treiber sind aktuell, mehr weiß ich jetzt auch nicht was ich machen kann.

Stimmt, die Systeninfos habe ich total vergessen:

GTX 760 (aktuelle Treiber)
Win 7 SP1 mit aktuellen Updates
Intel i5 2500k (4 Kerne) auf 4,2 GHz (stabil)
Asrock Z68 Extreme 3 Gen 3
8 GB Speicher
Netzteil: BeQuiet BQT L8-CM-530W
SSD Samsung EVO 850 250GB

An die Mods: Wenn das Problem doch zu allgemein für ein GK-Problem ist, bitte verschieben.


Besten dank schon mal

Michael
 
Zuletzt bearbeitet:
@rg88

Ich bin aber kein Mod..^^

Aber hast recht, ich hab die Infos nachgereicht...den Thread ackere ich mal durch...
 
Was hast du denn für ein Netzteil verbaut?
 
Wieso kannst du dann deinen Rang selbst benennen? ("Kasettenkind")
Dachte das können nur Mods?

Bite die Hardwareangaben vollständig aufführen. Da fehlt doch die Hälfte.
 
So was deutet imho eher auf irgendein Gerät bzw. Treiber hin welches den PC dort vollständig in Beschlag nimmt, z.B. CPU Last Spike auf 100%, Zugriff auf ne HDD wo was schiefläuft, USB Gerät was Probleme macht, etc.
Viele viele Programme die loggen wie z.B. resmon, Afterburner, etc. nutzen und diverse DInge ansehen. Könnte so was einfaches sein wie "zuwenig" RAM. Damals reichte das RAM weil das OS und Browser weniger brauchten, heute nicht mehr.

Aber das ist alles Raten und so eine Suche kann leider sehr mühsam sein.
 
Ich tippe ja eher auf Nachladeruckler. Aber vollständige Hardwarenagaben sind ja selbst nach zweiter Nachfrage immer noch nicht da.
 
So, die Hardware-Angaben sollten jetzt alle da sein...

Bin gerade mal die Sachen aus dem Thread mit COD 4 durchgegangen:
GPU-Takt: 1150MHz
Temp: 50-60° C
Mem: 530MB
Mem-Takt: 3000MHz (?)
CPU: 4,2 GHz (alle Kerne)
RAM: 4GB
Auslastung: 70-80% (COD 2 ebenso)
Frames bei COD 4: 150 - 170, bei Ruckel auf ca. 40 runter
Frames bei COD 2: um die 200, bei Ruckel auf ca. 40 runter

Das mit der Anzeige für das Netzteil bekomme ich einfach nicht hin, aber 530W sollten eigentlich ausreichend sein - hat ja auch früher damit funktioniert.

@RG88: Die Hardware habe ich oben doch schon lange nachgetragen...
 
Du musst da Logs erzeugen, Graphenwerte, etc. Oder einzelne Geräte stillegen, abstecken, etc.
Die Werte während der 40FPS sehen völlig anders aus als während der 160. Den unterschied musst du herausarbeiten und das hast du mit dieser Aufzählung nicht getan.
 
um 19:43 hab ich die SSD nachgetragen, alles andere war vor Deinem Post da...
 
Ja, aber eben nicht vollständig. Genau um die Massenspeicher gings mir, weil ich den Verdacht in Richtung Nachladeruckler eingebracht habe.
Ich kann ja mit nur halben Infos nicht wissen, ob da nun eine HDD zB ein WD Green drin hängt die typisch für so Probleme wäre. Aber anscheinend ist nur eine SSD drin, damit ist der Ansatz in diese Richtung erledigt.
 
Zurück
Oben