Bekomme AI Suite nicht installiert

Silbi

Newbie
Dabei seit
Aug. 2013
Beiträge
3
Hallo...

Hier erstmal mein Rechner:

Intel Core i7 4770K, Socket 1150 LGA
Mainboard Asus Z87Plus


Ich habe vor ein paar Tagen meinen Rechner zusammengebaut, funktioniert alles wunderbar...
Nur bekomme ich den Asus AI Suite nicht installiert. Hab es von der mitgelieferten CD versucht und auch das Programm von der Homepage runtergeladen.
Die installation startet zwar kurz, verschwindet dann aber wieder. Im Task-Manager läuft die Setup.exe, aber es tut sich nichts...

Irgendwer ne idee?
 

FckTheSun

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.857
Teste es mal im Kompatibilitätsmodus und als Admin.
Wofür brauchst du es denn?
 

Ic3HanDs

Commander
Dabei seit
Okt. 2007
Beiträge
2.615
Einfach weglassen, braucht man eh nicht :)
 

Silbi

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
3
Kompatibilitätsmodus und Admin funktionieren leider nicht, selber effekt...

Wollts nur haben zwecks Temperaturanzeige etc. jetzt nervts mich weil es nicht geht, brauchen tue ich es nicht ;)
 

Ic3HanDs

Commander
Dabei seit
Okt. 2007
Beiträge
2.615
Dann hol dir AIDA64 oder ähnliches ;)
 

wolbe182

Captain
Dabei seit
Mai 2012
Beiträge
3.753
Ich hab auch nen asus board, so gut die Boards auch sind, die AI Suite ist Schrott.

Hätte sie auch erst installiert, dann aber wieder gelöscht.

Temperaturen lese ich mit coretemp aus, Spannungen mit CPU-Z

Die lüftersteuerung kannst du Super im bios einstellen.

AI Suite einfach weglassen.



Gruß
 

Silbi

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
3
Ok, Danke!
Ich gebs auf ;)
Mich wurmt nur dass er dieses verdammte setup nicht starten will
 

Der Offliner

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
371
Ich hab auch nen asus board, so gut die Boards auch sind, die AI Suite ist Schrott.

Die lüftersteuerung kannst du Super im bios einstellen.
Apropos, welche minimalen Werte (Duty Cycle in %) für die CPU- bzw. Gehäuselüfter kann man z.B. beim Asus P8Z77-V Deluxe denn einstellen? Ich habe beim ASUS M5A97 EVO R2.0 das Problem, dass die bei 20% oder sogar 60% liegen (-> zu laut).
 

jedi1v1000

Ensign
Dabei seit
Okt. 2007
Beiträge
136

kay71

Cadet 4th Year
Dabei seit
Apr. 2013
Beiträge
67
Ich hab auch nen asus board, so gut die Boards auch sind, die AI Suite ist Schrott.

Hätte sie auch erst installiert, dann aber wieder gelöscht.

Temperaturen lese ich mit coretemp aus, Spannungen mit CPU-Z

Die lüftersteuerung kannst du Super im bios einstellen.

AI Suite einfach weglassen.



Gruß
Mal so zur Info mit AI Suite kann man die lüfter auch im Windowsbetrieb steuern, geht wunderbar. Jedesmal den Rechner runterfahren ins Bios gehen, ist mir dann doch zu umständlich.
 

wolbe182

Captain
Dabei seit
Mai 2012
Beiträge
3.753
Mal so zur Info mit AI Suite kann man die lüfter auch im Windowsbetrieb steuern, geht wunderbar. Jedesmal den Rechner runterfahren ins Bios gehen, ist mir dann doch zu umständlich.
Mal so zur Info, wenn du deine lüfterkurve 3 täglich ändern musst hilf dir die AI Suite Super.

Wer wie ich das einmal macht bzw. Ein zweites und drittes mal um zu korrigieren der braucht die AI Suite nicht, das ist für Laien!

Dein neunmal klugen Ton kann ich gar nicht brauchen, nichts für ungut aber Spar dir den ,, glugschei*" Modus.


LG
 
Top